Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 79
  1. #51
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    134
    Rep Power
    24

    Default

    I use this (Megris International Edition iGO Primo 2.4 9.6.29.331894) version of navigation, and I have a problem because when I turn on bluetooth, I can hear sound through the phone and through the speakers. I want to hear sound from the speakers in the car, when I turn on BT, and not on both sides. I tried to change these entries in the sys.txt file

    [android]
    navigation_audio_stream=1
    or 4, or 6 but that didn't help.

  2.    Advertissements


  3. #52
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    751
    Rep Power
    704

    Default

    Quote Originally Posted by chopsticks View Post
    I use this (Megris International Edition iGO Primo 2.4 9.6.29.331894) version of navigation, and I have a problem because when I turn on bluetooth, I can hear sound through the phone and through the speakers. I want to hear sound from the speakers in the car, when I turn on BT, and not on both sides. I tried to change these entries in the sys.txt file

    [android]
    navigation_audio_stream=1
    or 4, or 6 but that didn't help.
    Audio stream comes from .apk, if you open .apk file you will see:
    [android]
    ;fullscreen=1
    ;tablet=0
    ;has_physical_home_button=1
    ;check_for_dead_links=1
    ;select audio stream
    ; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
    navigation_audio_stream=4
    create_sdcard_dir=0
    ;check_folders_after_rebuild=0


    So while you change your sys.txt and set
    [android]
    navigation_audio_stream=1

    the apllication understand the sys.txt from .apk and not from sys.txt

    I have modifiy the .apk for you so now you will have in the sys.txt inside the .apk this:
    [android]
    ;fullscreen=1
    ;tablet=0
    ;has_physical_home_button=1
    ;check_for_dead_links=1
    ;select audio stream
    ; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
    ;navigation_audio_stream=4
    create_sdcard_dir=0
    ;check_folders_after_rebuild=0


    You can download the modified .apk from here
    [hide][Only registered and activated users can see links. ][/hide]

    Installation Instructions
    Unistall the previous apk and keep in a different folder.
    Download and Install the modified .apk
    Set in your sys.txt the navigation_audio_stream you want....
    Run the new .apk
    Don't forget to delete the folder save.

    I haven't tested but I think it will work!


    Thanks to mp3buddy who has found the solution and have posted here:
    [hide][Only registered and activated users can see links. ][/hide]

  4. #53
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    134
    Rep Power
    24

    Default

    10x buddy, I'm going to install, and on first ride I'll try.

    EDIT: Today I tried that modified version, unfortunately during driving, again I hear a double voice thru mobile phone and car stereo speakers via blutooth. I checked previous apk (iGO Primo 9.6.22.297071) in which all worked in way I want, and there has no such entries at all in the sys file, so I'll try to erase in this version, so I'll see.
    Last edited by chopsticks; 3rd December 2013 at 14:01. Reason: Test result

  5. #54
    Junior Member
    Join Date
    Oct 2013
    Location
    Tucson
    Posts
    9
    Rep Power
    0

    Default

    Hi does anyone know how to configure igo so it can announce the next maneuver earlier? My Igo will not announce the next maneuver until 30 meters left. That's just too little for me to change lane and make a turn.

  6. #55
    Member +
    Join Date
    Sep 2013
    Location
    greece
    Age
    39
    Posts
    35
    Rep Power
    4

    Default

    I want to install this version on my Xperia P but when i open the programma i read:
    Error.User interface resolution 540*922 is not supported or compatible skin can not be found.Exiting application.
    I have device screen size 540*960 and application window size is 540*922.
    I have tried anything with sys.The problem is with the data zip file?
    Can anybody help?
    Thanks!

  7. #56
    VIP Master
    Join Date
    Apr 2013
    Location
    austria
    Posts
    31
    Rep Power
    21

    Default

    @trying1

    before you change anything in sys txt. check first under
    Settings - Sound and Warnings - Verbosity Level- COMPACT - what is your setting
    there you have 3 different modes - minimal, verbose and compact. minimal mode is maybe at moment by your device
    if this do not help you must modify sys txt, maybe you have there a command inside that is make this trouble.
    Normal it is not, so I think you have not to add anything in sys, as more to delete - but, who knows - try first under settings the change and then check the sys.txt

  8. #57
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    751
    Rep Power
    704

    Default

    Quote Originally Posted by christos2013 View Post
    I want to install this version on my Xperia P but when i open the programma i read:
    Error.User interface resolution 540*922 is not supported or compatible skin can not be found.Exiting application.
    I have device screen size 540*960 and application window size is 540*922.
    I have tried anything with sys.The problem is with the data zip file?
    Can anybody help?
    Thanks!
    The edition has inside the data.zip the resolution 800_480 and works fine!
    Delete the folder save.
    Try to set the following to your sys.txt:
    [rawdisplay]
    driver=engine
    screen_xy="800_480:960x540/540x960:fullscreen"

    run the .apk

  9. #58
    Member +
    Join Date
    Sep 2013
    Location
    greece
    Age
    39
    Posts
    35
    Rep Power
    4

    Default

    I tried to find the folder ''save'' but nothing.
    I looked in the folder ''megris 2.4 android'' and in the ''Megris 2.4 data.zip''.
    Where it is?
    With the: screen_xy="800_480:960x540/540x960:fullscreen", I have the same problem.
    Thanks again!
    Last edited by christos2013; 4th December 2013 at 16:12.

  10. #59
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    751
    Rep Power
    704

    Default

    Go to the settings of your device find the .apk and there clear data and clear cache.
    Go to the root of iGO, iGO\save and delete this file "save".
    Install the .apk, do not run it!
    Apk has create a sys.txt, but you must delete it!
    Copy then my sys.txt and set inside the previous I wrote:
    [rawdisplay]
    driver=engine
    screen_xy="800_480:960x540/540x960:fullscreen"
    Save the changes in sys.txt.

    Now run iGO .

  11. #60
    Member +
    Join Date
    Sep 2013
    Location
    greece
    Age
    39
    Posts
    35
    Rep Power
    4

    Default

    Unfortunately the problem remains.
    I follow exactly all the steps,but nothing.
    Thanks anyway...

 

 
Page 6 of 8 FirstFirst ... 45678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.