Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 94
  1. #61
    Master Eva York's Avatar
    Join Date
    May 2013
    Location
    Global
    Posts
    106
    Rep Power
    157

    Default

    for 1024 x600 resolution - edit multimode.ini
    [modes]
    m3=700..1280,350..800,"800_480"
    m4=350..800,700..1280,"800_480"

  2.    Advertissements


  3. #62
    Member +
    Join Date
    Apr 2013
    Location
    Romania
    Posts
    45
    Rep Power
    21

    Default

    Hello everybody.
    I am presently using an older version of Primo on a N7100 Note2 and want to upgrade. To install this release, what data.zip and what steps should I use for 720x1280? Anybody here with a satisfactory performance of this Primo release on Note2? Cheers and thanks.

  4. #63
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    try this..
    http://turbobit.net/kg2764c39iyi.html

  5. #64
    Member
    Join Date
    Jun 2013
    Location
    toronto
    Posts
    20
    Rep Power
    6

    Default

    Quote Originally Posted by titisoim View Post
    try this..
    ***Hidden content cannot be quoted.***
    Hi Titisoim,

    Do you have data file for 1900*1080 on S4?

    Thanks,

  6. #65
    Member +
    Join Date
    Apr 2013
    Location
    Romania
    Posts
    45
    Rep Power
    21

    Default

    Thanks Titisoim,
    I'll give it a try and come back with feedback asap.
    Is it complicated to modify this release in order to keep IGO folder with content/maps on the ExtSd card (external not internal like this one now)? Cheers.
    Quote Originally Posted by titisoim View Post
    try this..
    ***Hidden content cannot be quoted.***

  7. #66
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    Quote Originally Posted by cpu533 View Post
    Hi Titisoim,

    Do you have data file for 1900*1080 on S4?

    Thanks,
    try this..
    http://turbobit.net/3j63b8muj3ph.html

  8. #67
    Member +
    Join Date
    Apr 2013
    Location
    Romania
    Posts
    45
    Rep Power
    21

    Default

    Thanks again, Titisoim.
    In your package I just replaced the apk with the newer one from post #1 and installed from internal SD, apparently working with no problem apparent so far after more than 1 hour of tweaking... I'll report if otherwise. I use N7100, Omega v18 ROM, N.E.A.K. kernel. All the best to everybody.

    Later Edit 1: - I feel there is a little latency/stutter in the image while driving, like Primo is loading alot the memory... also the zoom automatic levels are not maintained while free driving. Also no tts option (greyed aout). Cheers.
    Last edited by mandilul; 18th October 2013 at 08:22.

  9. #68
    Junior Member
    Join Date
    Oct 2013
    Location
    spain
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by Eva York View Post
    for 1024 x600 resolution - edit multimode.ini
    ***Hidden content cannot be quoted.***
    tnx that helped! the scale now is normal, but there is another problem: the iqs.zip in the ux folder causes problem in the search option, almost all buttons are with huge size and messed up. when the iqs.zip is deleted , then the standart buttons in search options are there. but not the new interface..any suggestions how to fix this?
    alos there is a problem with the theterin g the tts voice through bluetooth or aux in. after the connection through bluetooth there is a double announcement, simultaneously from the device and from the bluetooth speakers...any solution to this?

  10. #69
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Delete folder SAVE inside iGO folder, and then try add this command line in sys.txt, post here results

    [android]
    navigation_audio_stream=6
    ﻻاله اﻻ الله محمد رسول الله

  11. #70
    Junior Member
    Join Date
    May 2010
    Location
    @ my home
    Posts
    6
    Rep Power
    0

    Default

    I can't make it work on Nexus 7 2013 (1920x1200).. Does this version support that resolution or not? And what resolution should i have in sys.txt
    With "auto" it loads but in smaller resolution so it's not full screen..

    Thanks in advance!

 

 
Page 7 of 10 FirstFirst ... 56789 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.