Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: iGO 8.3.1 PC

  1. #11
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    For China maps or work with EU maps?
    If you wish, you can [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #12
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    When i run it i get only folders content, root and error that no global_cfg.
    When i add global_cfg in content/global_cfg/folder nothing happend, igo don't start.
    Also no License folder.
    Last edited by lolypop000; 1st July 2014 at 20:52.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #13
    Junior Member
    Join Date
    Jun 2014
    Location
    In my car
    Posts
    4
    Rep Power
    0

    Default

    You could use the version that's posted [Only registered and activated users can see links. ] as base, the only thing that is missing are the license files for European maps.

  5. #14
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Quote Originally Posted by lolypop000 View Post
    For China maps or work with EU maps?
    Taiwan or China map only.

  6. #15
    Junior Member
    Join Date
    Nov 2013
    Location
    sarajevo
    Age
    45
    Posts
    7
    Rep Power
    0

    Default

    I get this message in gps settings:
    error loading file:i18n/hlp_settinggps.xhtml
    Does anyone know a solution......Tnx

  7. #16
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    It looks like a bad data.zip or branding.zip, or wrong settings in sys file.

  8. #17
    Junior Member
    Join Date
    Nov 2014
    Location
    Belgium
    Posts
    1
    Rep Power
    0

    Default

    Anyone got TMC working ?

  9. #18
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    not work..

  10. #19
    Member +
    Join Date
    Apr 2009
    Location
    Country
    Posts
    45
    Rep Power
    19

    Default

    Hello.
    Exists 1600_960 (or bigger than 1024_600) resolution folder for data.zip and/or for diMka skin?

    Thanks.

    LE: 1024_768 would be perfect.
    Thanks.
    Last edited by valiman; 30th April 2015 at 12:04.

  11. #20
    Junior Member
    Join Date
    Jun 2015
    Location
    hebron
    Posts
    1
    Rep Power
    0

    Default

    work everything with iGO_Primo_PC..,be patient...

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.