Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 75
  1. #51
    Important User
    Join Date
    Jul 2011
    Location
    Hellas
    Posts
    180
    Rep Power
    111

    Default

    Quote Originally Posted by ktibor69 View Post
    I like your skin, but a have found a bug.
    I used 8.4, 8.8 version and I now install the 9.0, and these versions have this bug.
    In map setting I changed the "cursor position from top": from 80 to 65. It's OK. But I restart the iGo the setting is: 80. The iGo doesn't memorize the 65 value.
    The default skin of the iGo Israel hasn't this bug, It memorizes the new value.

    Is that possible, that in the 3D viewode and 2D viewmode I can set the "cursor position from top" indepedently.
    If i don't understand well please write again step by step where is the problem that you have..

    Regards

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Feb 2015
    Location
    Hungary
    Posts
    9
    Rep Power
    0

    Default

    Thanks! It's working perfect.

  4. #53
    Junior Member
    Join Date
    Jan 2016
    Location
    Montpellier France
    Posts
    3
    Rep Power
    0

    Default

    Hello fellow Navigators! First of all, big thanks to all the contributors, your work is greatly appreciated!!
    Now my question:
    I am currently using this Skin (Crystal) with the great wojpen Edition "Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based "
    Running in Fullscreen (1280_720) on Moto G Android MM, and everything works but the HUD. The screensaver works, but when I want to Change to HUD, iGo crashes with no error message.
    Anybody have an idea why this happens?

    Cheers

  5. #54
    Important User
    Join Date
    Jul 2011
    Location
    Hellas
    Posts
    180
    Rep Power
    111

    Default

    Hi mate please look inside your folders sd/iGO/Ux and sd/iGO/ui_android... and if you have there any file please remove this..

    Regards

  6. #55
    Junior Member
    Join Date
    Jan 2016
    Location
    Montpellier France
    Posts
    3
    Rep Power
    0

    Default

    Thanks @Doperman, that did it! Now, is there a way to make the arrow bigger and the carmodel smaller in the HUD?
    Which files are corresponding to the HUD?

    Thanks

  7. #56
    Important User
    Join Date
    Jul 2011
    Location
    Hellas
    Posts
    180
    Rep Power
    111

    Default

    Quote Originally Posted by ninalee View Post
    Thanks @Doperman, that did it! Now, is there a way to make the arrow bigger and the carmodel smaller in the HUD?
    Which files are corresponding to the HUD?

    Thanks
    Welcome mate...For your question NO... Everyone buddy asks for me this or that larger or smaller. Have different colors to be up or down ..
    As you know I can not satisfy the requirements of each. The skin is for all.


    Best regards.

  8. #57
    Junior Member
    Join Date
    Jan 2016
    Location
    Montpellier France
    Posts
    3
    Rep Power
    0

    Default

    @doperman: Sorry if I sounded too greedy, I didn't want YOU to change the skin just for me. I just thought that maybe there was some .ini file or something where I could change the appearance myself.
    But it is no biggie, the HUD is already cool the way it is, and the Skin is a work of art!!!

    Great Job, thanks again

  9. #58
    Junior Member
    Join Date
    Feb 2016
    Location
    usa
    Posts
    4
    Rep Power
    0

    Default

    Is the skin working for samsung note 5. The res is 2560x1440

  10. #59
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    816

    Default

    Hi Evangelos,
    2560x1440 - is in "normal mode" 1280x720
    (Highres is 2560x1440)

    This is info ini from Doupas skin 9.0
    name="Doupas_v9.0_Crystal3D_24"
    needs_restart=0
    default_night_skin_dir=skin_night
    supported_resolutions="1920_1200,1200_1920,1920_1080,1080_1920,1872_1080,1080_1872,1080_1845,1920_1005,1794_1005,1080_1701,1794_1080,1080_1794,1080_1776,1776_1080,1080_1856,1920_1016,1280_800,800_1280,1280_770,770_1280,1280_768,1224_720,720_1224,1280_755,800_1235,1280_736,800_1205,1184_718,768_1134,1024_695,768_976,800_1183,800_1216,1280_720,1280_703,800_1172,1280_674,720_1234,720_1280,1280_670,720_1230,720_1220,1220_720,1200_670,1180_720,720_1180,720_1134,960_540,540_960,960_502,540_922,960_508,540_928,888_540,540_888,897_540,540_897,896_504,540_856,540_936,936_540,854_480,480_854,976_552,600_928,791_480,480_791,782_480,480_782,480_762,800_442,480_800,800_480,800_448,480_768,800_435,800_440,480_755,480_760,800_432,480_752,740_440,480_710,1024_552,552_1024,600_976,768_1184,1196_768,1280_752,800_1232,1280_755,1024_768,768_1024,1024_720,976_768,1024_600,600_1024,1280_750,800_1230,800_444,480_764,800_425,480_745,1184_670,720_1184,1184_720,1196_720,720_1196,1196_674,720_1138,1280_768,768_1280,800_1248,1280_767,800_1247,768_1230,1280_718,960_576,576_960,960_552,600_912,960_529,960_527,527_960,600_889,918_540,540_912,960_512,540_932,540_850,888_502,960_503,540_923,960_557,600_917,1280_777,800_1257,1280_775,800_1255,480_320,320_480,480_295,320_455,400_240,240_400,320_240,240_320,1184_720,720_1184,752_1280,1280_752"

    Your res is red.
    Skin working - but remember these entries to sys.txt (It must be!)


    [rawdisplay]
    highres=1
    driver="gdi"
    force_renderer="RENDER_MOYA"

    [interface]
    vga=1

    [debug]
    double_pixel_mode=1

    [2d]
    use_flat3d=1

    Look this:

    Spoiler: screen
    Screenshot 2016 02 16 09 36 46


    this is screen 2560 x 1440 from my NOTE4

    regards wojpen
    Last edited by wojpen; 16th February 2016 at 08:44.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  11. #60
    Junior Member
    Join Date
    Feb 2016
    Location
    usa
    Posts
    4
    Rep Power
    0

    Default

    Thank you much. I tried what you said but did not work. I can not see the skin. I sure there is something wrong with my sys text.
    Last edited by Evangelos; 17th February 2016 at 04:37. Reason: Add something

 

 
Page 6 of 8 FirstFirst ... 45678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.