Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 75
  1. #21
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Quote Originally Posted by Doperman View Post
    Mate all the fanction works correctly ...I test all that you write...Please look in your ux folder ...And in your ui_android folder...
    sd/igo/ux --- sd/iGO/ui-android and if you have any file please remove it...
    I will wait inform me.

    Regards
    Hi, my apologies for the long delay in replying, the charging socket on my phone broke so I was unable to experiment more until it was repaired. I have now had the chance to try several versions of the Doupas skin on 3 different phones and two versions of Primo 2.4 with the same result in every case ....A Custom Search selecting a country and city immediately produces the screen pictured.

    [Only registered and activated users can see links. ]

    I decided to investigate further so added maps for countries other than my own (New Zealand).

    I first tried Australia which gives exactly the same outcome.

    I then tried the UK and the Custom Search function worked correctly. This made me think it might be because for New Zealand and Australia it is necessary to select the island or province when selecting your country, so I tried with maps of Canada where you must also choose a province but here the search works correctly.

    So there we have it. If you are interested I suggest you add a New Zealand map and see for yourself, but since you are on the other side of the world I will understand if you don't.

    Best regards

  2.    Advertissements


  3. #22
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    635

    Default

    Make sure your global_cfg.zip is up to date; look in the other thread for it.

  4. #23
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Quote Originally Posted by osiris4isis View Post
    Make sure your global_cfg.zip is up to date; look in the other thread for it.
    Using global_config version 612505, the latest on here.

  5. #24
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    635

    Default

    One other thing you could check is to see if the map is "good." It should be under More...->Content->Maps
    Also check ...->Places
    Last edited by osiris4isis; 23rd January 2016 at 08:49.

  6. #25
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Map and places (poi) both show up as active in content list.

    This strange behavior only happens with the Doupas skins, otherwise everything works fine. It's a pity because the skins are really excellent.

  7. #26
    Important User
    Join Date
    Jul 2011
    Location
    Hellas
    Posts
    180
    Rep Power
    111

    Default

    Quote Originally Posted by k1w1_123 View Post
    Map and places (poi) both show up as active in content list.

    This strange behavior only happens with the Doupas skins, otherwise everything works fine. It's a pity because the skins are really excellent.
    Mate can you upload somewhere your New Zealand map for test?

    Best regards
    Last edited by Doperman; 23rd January 2016 at 13:04.

  8. #27
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Quote Originally Posted by Doperman View Post
    Mate can you upload somewhere your New Zealand map for test?
    Thanks for your help. You can get the map from this thread:

    [Only registered and activated users can see links. ]

    I am seeding the torrent in the first post - it might be a bit slow if I am the only one, but its only 36 MB

    Best regards

  9. #28
    Important User
    Join Date
    Jul 2011
    Location
    Hellas
    Posts
    180
    Rep Power
    111

    Default

    Quote Originally Posted by k1w1_123 View Post
    Thanks for your help. You can get the map from this thread:

    [Only registered and activated users can see links. ]

    I am seeding the torrent in the first post - it might be a bit slow if I am the only one, but its only 36 MB

    Best regards
    Mate you have absolutely right. But from Greece to New Zealand is a long way and ι got lost somewhere.
    However I found the map new Zealand and I did some tests. I think that i fixed the problem. I give you to PM my Skin. Do the test and please let me know what happened.
    The first time that you search please tap More and searching "Find around 50km" or "Find around 10000km" after the second search i am sure that everything will be alright !
    Last edited by Doperman; 23rd January 2016 at 12:40.

  10. #29
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Quote Originally Posted by Doperman View Post
    Mate you have absolutely right. But from Greece to New Zealand is a long way and ι got lost somewhere.
    However I found the map new Zealand and I did some tests. I think that i fixed the problem. I give you to PM my Skin. Do the test and please let me know what happened.
    The first time that you search please tap More and searching "Find around 50km" or "Find around 10000km" after the second search i am sure that everything will be alright !
    Hello Andreas
    Greece to New Zealand is indeed a long way and I am happy to tell you that this time you did not get lost Your modification works perfectly, and for Australia too

    If its not too much trouble could you please make the same change to your "Default" skin as well? I find it easier to read.

    Thanks for your work

    Best Regards

  11. #30
    Important User
    Join Date
    Jul 2011
    Location
    Hellas
    Posts
    180
    Rep Power
    111

    Default

    Quote Originally Posted by k1w1_123 View Post
    Hello Andreas
    Greece to New Zealand is indeed a long way and I am happy to tell you that this time you did not get lost Your modification works perfectly, and for Australia too

    If its not too much trouble could you please make the same change to your "Default" skin as well? I find it easier to read.

    Thanks for your work

    Best Regards
    Hi mate...
    Open the skin that i have send you. Goto ui_android/common/ui....
    Get the file variable_def.ui. Open the default skin and replace there the file variable_def.ui.
    So you will have and the default skin...

    Best regards
    Andreas

 

 
Page 3 of 8 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.