Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    Hmmm - failed

    The system refused to startup, just kept saying - "Igo has stopped'
    So, process of elimination - reverted back to my default system - started OK
    added new schemes supplied by nawaf - system fails to start
    removed schmes as above - system OK
    changed sys.txt - system reports, Unable to use resolution requested - stops running
    original sys.txt reinstalled - system runs OK
    Put skin in contents/skin folder, system starts, but when selecting Tools/Display, I only see the default skin.

    There's obviously something I'm missing, but I can't see what it is. The skin I installed, I looked in the info.ini file and it supports my screen resolution so why can't I see it? my sys.txt currently has , under [raw.display], the screen_xy="auto" commented out with ; at the start

    Note that I don't even see the choice of the 3 skins presented by the RNS supplier

    HELP please

  2.    Advertissements


  3. #12
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    I've done some more modifying of sys.txt and found the following:
    If I set screen_x=800 and screen_y=480, iGO starts up and gives the options under Tools/Display to select from ALL the skins in the skins folder, HOWEVER on my screen I have a system status bar at the top, and the navi screen is pushed down by the amount of this bar, making the buttons at the bottom only just visible, and only the tops of those buttons.
    I'm searching the forum for the solution, I know I saw it somewhere !!!!!

  4. #13
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    billandirene ...
    here is a complet Igo folder that i tested on 800_480 resolution phone ....
    all you have to do is unzip> move iGO folder to your SD card ... add building, map, poi to the content folder .. install the new app iGO_9.6.29.603974
    if save folder is created withen the main device move the one I included above (which containes all the settings for the skin and scheme and tts voice) and replace.
    [Only registered and activated users can see links. ]




    agin, I am attaching save folder that you can unzip and use to replace the one created by the app.
    good luck
    Attached Files Attached Files
    Last edited by nawaf; 10th November 2015 at 10:16.

  5. #14
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    Thanks so much nawaf, but in the meantime, I had done some more research and re-edited my sys.txt. Not only did I no longer get the 'Resolution not supported' message, but the nav now runs fullscreen, and the 'supplied' skins work as well.
    It has been a massive learning curve and my aged brain was definitley hurting, but it now works OK. Now to experiment with different skins and schemes

  6. #15
    Junior Member
    Join Date
    Dec 2015
    Location
    AD
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by billandirene View Post
    Thanks so much nawaf, but in the meantime, I had done some more research and re-edited my sys.txt. Not only did I no longer get the 'Resolution not supported' message, but the nav now runs fullscreen, and the 'supplied' skins work as well.
    It has been a massive learning curve and my aged brain was definitley hurting, but it now works OK. Now to experiment with different skins and schemes
    Can you show what you edited and make it works, pls.!

  7. #16
    Junior Member
    Join Date
    Dec 2015
    Location
    AD
    Posts
    2
    Rep Power
    0

    Default

    And Nawaf,

    I made all what you mentioned, unzipped (Save) added it with sys.txt and the skin given, yet nothing showing up!
    Surprisingly, I noticed that iGO is running without sys.txt in folder... I am doubting this Chinese until is running iGO from hidden file but when I tried to save a point (favourite) it was saved in save file in iGO folder.
    Any help is highly appreciated.

  8. #17
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    First I uninstalled the version on the ChinaRNS - by Settings/Apps, select iGO and then uninstall. I put the files sent by nawaf on a clean SD card, modified the sys.txt to show screen_x=800, screen_y=480. I also set fullscreen=1 . (this stops the iGO from overrunning the bottom of the screen. If you need the info on the top bar you can pull the screen down just as you do on your phone). Install new iGO from this SD card using apkinstall. It all worked as expected. I then had to reset the Navigation icon and Navi button to use the iGO again, using Settings/GPS and select application.
    Only thing I haven't been able to get working is the TTS voice announcing Speed Camera, I still get a ding ding. I have several TTS voices installed as well as VocalizerEx running on the RNS.

    Hope this helps
    Last edited by billandirene; 6th December 2015 at 00:07.

  9. #18
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    TTS announcement of Speed Camera alerts required TTS Pro activation which mean you have to use correct voice file with appropriate entries in it. Which language are you using?

  10. #19
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    English. I use VocalizerEx as the system TTS with an English Voice. iGO is set to TTS English voice.

  11. #20
    Junior Member
    Join Date
    Jan 2016
    Location
    India
    Posts
    3
    Rep Power
    0

    Default

    How can i create my own schema / gfx files. Any tools available? please let me know.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.