Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 59
  1. #41
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    813

    Default

    Hi,
    @vocsok and @SOYEL1 - Why not read the earlier posts?
    The answer to your questions can be found starting from the post:
    [Only registered and activated users can see links. ]
    and next.

    .. Just read!
    regards

    PS.
    Search Option - on our forum - it works very good !!!
    Fill in the words:

    "can not see skin"

    and this is one of the results (my tutorial on just such a situation!)

    Look!!!
    Spoiler: screen
    skin


    [Only registered and activated users can see links. ]

    Dear Colleagues - your own little effort it takes
    Last edited by wojpen; 25th November 2015 at 07:52.

  2.    Advertissements


  3. #42
    Member +
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    88
    Rep Power
    47

    Default

    OK Wojpen, thanks for your answer. I have tried many ways and still cannot get IGO to see the skin. Here is what my info.ini in skin file says:

    supported_resolutions="1920_1080,1080_1920,1080_1845,1920_1005,1794_1005,1080_1701,1794_1080,1080_1776,1776_1080,1280_800,800_1280,1280_755,800_1235,1280_736,800_1205,1280_720,1280_703,800_1172,1280_674,720_1234,720_1280,1280_670,720_1230,1200_670,720_1134,960_540,540_960,960_502,540_922,888_540,540_888,854_480,480_854,480_762,800_442,480_800,800_480,800_448,480_768,800_435,800_440,480_755,480_760,800_432,480_752,740_440,480_710,1024_552,600_976,768_1184,1196_768,1280_752,800_1232,1280_755,1024_768,768_1024,1024_600,600_1024,1280_750,800_1230,800_444,480_764,800_425,480_745,1184_670,720_1184,1184_720,1196_720,1196_674,720_1138,1280_768,768_1280,768_1230,1280_718,720_1134,1196_670,720_1154,1204_670,720_1204,1204_720,480_320,320_480,480_295,1440_2392, 2392_1440"

    I have this entry in sys:

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    screen_xy="1196_720:2392x1440/1440x2392"
    ;screen_xy="auto"
    driver="gdi" ;for HD & QHD
    highres=1 ;for HD & QHD

    Have tried different combinations in the screen_xy with auto and resolutions scaled,and still not showing. The Resolution Utility says:
    HighRes resolution: 2392_1440 Primo Resolution: 1196_720 pixel.

    What is still wrong?

  4. #43
    Member
    Join Date
    Aug 2013
    Location
    Hungary
    Posts
    29
    Rep Power
    4

    Default

    If highres=1, then try this values in skin's info.ini: 720_1196, 1196_720

  5. #44
    Member +
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    88
    Rep Power
    47

    IGO Primo

    Thanks for the quick response
    Ok, Gigya, it seemed to work... I had the skin running, when I close IGO, it won't start now. If I delete the sys file, they don't show... If I delete the save folder, it starts again... from scratch. When I choose the skin, it doesn't show, so after restarting IGO, it stops midway...
    Last edited by SOYEL1; 25th November 2015 at 18:55.

  6. #45
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    813

    Default

    My friend - why do not you do it, what to write?
    In this post:
    [Only registered and activated users can see links. ]
    you have written is exactly what you wrote Gigya (Thx Gigya!).

  7. #46
    Member +
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    88
    Rep Power
    47

    Default

    Thanks wojpen, but I did what I understood from your post. I just can't figure it out.

  8. #47
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    813

    Default

    OKAY. Buddy.
    Please write that iGO installed, and show here your file sys.txt.
    In Your LG G4 is Android?

  9. #48
    Member +
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    88
    Rep Power
    47

    Default

    Quote Originally Posted by wojpen View Post
    OKAY. Buddy.
    Please write that iGO installed, and show here your file sys.txt.
    In Your LG G4 is Android?
    Ok, man, I finally figured it out. The problem was that I used the same info.ini file with different skins, thus they all had the same name, that's why IGO was trying to load the skin and as I had multiple skins, and they all had the same nae in the info.ini, it it went crazy. But I still have a little problem. Streets dissapear from time to time and the colr scheme keeps changing. Here is a screenshot. So, the streets appear and dissapear and the green part covers them and then I get the streets again. Weird.

    Spoiler: screen
    5le36e
    Last edited by Boki_Srb; 26th November 2015 at 11:43. Reason: use of spoiler

  10. #49
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    635

    SKIN

    Looks like a rendering problem. The "DEM" buffering is not drawn correctly. Post your sys.txt

    Link in post #1 is dead, here is mirror of diMka WA aP.1.3.3 (HVGA..FullHD) (WertVRV & Andron66)
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by osiris4isis; 22nd January 2016 at 05:38.

  11. #50
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,560
    Rep Power
    5309

    Default

    Quote Originally Posted by Dan Emil View Post
    I need (diMkaWA_P174 Nk's) or(diMkaWa_P24 Nk's) skin 1280x720 resolution.
    here
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.