Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Master
    Join Date
    May 2011
    Location
    UK
    Age
    30
    Posts
    229
    Rep Power
    120

    SKIN Primo SKIN - gjak_1.08 Truck Picmilinder

    706205overview
    197031menuu
    307391pocetna

    480x272 and 800x480
    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by D.I.I.; 28th October 2014 at 11:48.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Apr 2014
    Location
    uk
    Age
    52
    Posts
    17
    Rep Power
    0

    Default

    this looks like a brilliant skin for trucks but there is a big problem.......no postcode search.unless i am looking in the wrong place you cannot input just a postcode and if thats all you have then you are stuck.

  4. #3
    Member picmilinder's Avatar
    Join Date
    Dec 2009
    Location
    Vojvodina
    Age
    39
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by stagman1 View Post
    this looks like a brilliant skin for trucks but there is a big problem.......no postcode search.unless i am looking in the wrong place you cannot input just a postcode and if thats all you have then you are stuck.
    It not depends on skin. If you use Igo primo I3 for truck, there is the problem.
    This skin is for IGO-PRIMO 2.0.

    If you use IGO-PRIMO 2.4 then should try this:

    gjak_1.09_P24_Truck_by_Picmilinder.zip

    Spoiler: download
    [Only registered and activated users can see links. ]


    Don't forget to put in sys.txt:
    [map]
    north_up=1
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by picmilinder; 17th May 2014 at 05:22.

  5. #4
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    Hi.
    Thanks the skin. But Overview off/on button on map not work. And Overview icon not work. Please repair.
    Best regards.
    Last edited by zsiga68; 13th September 2014 at 19:47.

  6. #5
    Member picmilinder's Avatar
    Join Date
    Dec 2009
    Location
    Vojvodina
    Age
    39
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by zsiga68 View Post
    Hi.
    Thanks the skin. But Overview off/on button on map not work. And Overview icon not work. Please repair.
    Best regards.
    Hi Zsiga68,
    To make skin to work you have to put in sys.txt:

    [map]
    north_up=1

    Whithout that 2d/3d button will not work.


    In map settings you must "ON" Automatic overview , not "only on highway".


    Overview button work only when overview is on by Primo, in that case you can "on" or "off" overview, If situation on screen is (for example: turn for 3km) then overview is automaticly "off", and you can not "on", cause Primo do not let you. You can use overview (on or off) only when conditions for overview is present (open road, speed more then 65 km/h...etc).

    Overview button does not change his state in "enabled" or "disaleded" by pushing. Whithout it works anyway. I will change that, once.

    I hope it will help. Please try and let me know about it. Thanks in advance.

    P.S. is that Zsiga68 who was active member of Mob.Pass.?

  7. #6
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    Thanks to answer.
    I try this settings. I thought that the icon can be switched off in extra settings./invisible, same 2D/3D button/.
    P.S:Yes,Im zsiga68 from Mob.Pass. :-)
    Last edited by zsiga68; 14th September 2014 at 13:57.

  8. #7
    Junior Member
    Join Date
    Feb 2016
    Location
    united kingdom
    Posts
    3
    Rep Power
    0

    Default

    Has anyone got this skin? I have gjak v1.08 which is in part working well but I'm missing a few bits! No driver hour timer on left of map screen and no truck options in the ui lab menu? Maps all good and truck routing well but would love those extra setting's! I've looked everywhere but can't find a working download. Anyone have it that could send me it? ? Or does anyone know why these features are missing and how I can get them? I'm running igo primo 2 on a eroda x10 - any help appreciated regards Scott

  9. #8
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    670
    Rep Power
    207

    Default

    Quote Originally Posted by natty View Post
    Has anyone got this skin? ...I've looked everywhere but can't find a working download
    Skin is attached in first post. You can download it after you click the "LIKE this post" button to see Attachments.
    Also, link for 2.4 version works in post #3.

    Quote Originally Posted by natty View Post
    ...no truck options in the ui lab menu...
    Do you have this settings in your sys file:

    [debug]
    experimental_features=1

    [interface]
    show_exit=1
    extra_settings=1
    Last edited by Boki_Srb; 23rd February 2016 at 22:46.

  10. #9
    Junior Member
    Join Date
    Feb 2016
    Location
    united kingdom
    Posts
    3
    Rep Power
    0

    Default

    Hi thanks for response and sorry for slow reply. First link is dead but have managed to get 3rd one downloaded as you suggested so will give that a go tonight. I have this settings in my sys.txt yes so not sure why it isn't showing up. Tried deleting save file but still the same? ?

  11. #10
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    File in OP is attached too and working.

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.