Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 78
  1. #21
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Remove entries under [rawdisplay] and let the unit choose it's default setting.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  2.    Advertissements


  3. #22
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by headspring View Post
    Thank you!
    After the various attempts are still no response. Not related to the ux, the reasons do not see any display. Are there any time zones or latitude and longitude restrictions?
    Remove your Save folder. Use sys as I mentioned in #18. And startup program.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  4. #23
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    Quote Originally Posted by headspring View Post
    ...After the various attempts are still no response. Not related to the ux, the reasons do not see any display...
    Finaly found it. After experimenting with ux's, disabling skins, modyfiing sys, etc...only:
    - deleted line in sys.txt (or put ; in front of)
    type="Easy_Road_501"

    Now working @ bluebery 800x480.
    No exit button.
    Basemap not licensed??
    Last edited by Boki_Srb; 5th October 2016 at 08:32.

  5. #24
    Master
    Join Date
    Aug 2014
    Location
    World
    Posts
    141
    Rep Power
    211

    Default

    On this version weather is runing OK.... but TMC (http) not working, only RDS... but on 9.19.2.543580 version all working fine
    Spoiler: youtube


    demo is slowly because run on device emulator
    Last edited by bb2005; 5th October 2016 at 19:51.

  6. #25
    Junior Member
    Join Date
    Sep 2015
    Location
    Bulgaria
    Posts
    2
    Rep Power
    0

    Default

    Boki_srb add in sys.txt:

    [interface]
    show_exit=1

  7. #26
    Member +
    Join Date
    Jan 2013
    Location
    China
    Age
    43
    Posts
    30
    Rep Power
    23

    Default

    Quote Originally Posted by Boki_Srb View Post
    Finaly found it. After experimenting with ux's, disabling skins, modyfiing sys, etc...only:
    - deleted line in sys.txt (or put ; in front of)
    type="Easy_Road_501"

    Now working @ bluebery 800x480.
    No exit button.
    Basemap not licensed??
    Thank you very much!
    Still no response.

    My machine is BECKER active. 6 LMU plus(Processor Type: SiRF, Cortes-A9-AT12X0A, Memory:256M RAM)

  8. #27
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    Delete from ux (or rename extension to zip1 for example):
    the_skin.zip, mappy_skin.zip, essentielb_skin.zip...

    Maybe you can also read from your original sys device type and write that into this one (type = "Becker MD..." or similar).

  9. #28
    Member
    Join Date
    Mar 2015
    Location
    Amsterdam
    Age
    42
    Posts
    21
    Rep Power
    2

    Default

    ?can somebody post a whole package without maps?

  10. #29
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    It is only software without any addons.
    Anyway, new host:
    Spoiler: link1
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Boki_Srb; 7th October 2016 at 05:43. Reason: removed dead link

  11. #30
    Member
    Join Date
    Aug 2016
    Location
    Espańa
    Posts
    16
    Rep Power
    0

    Default

    Operation in all igo is equal, it is essential to review the sys.txt and leave clean or have one prepared with minimal configuration for your device.

    Never run a native igo of a device with sys.txt included.

 

 
Page 3 of 8 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.