Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 78
  1. #11
    Member +
    Join Date
    Jan 2013
    Location
    China
    Age
    43
    Posts
    30
    Rep Power
    23

    Default

    Uncompressing software can not run in the 800 * 480 machine, and why?

  2.    Advertissements


  3. #12
    Member
    Join Date
    Aug 2016
    Location
    España
    Posts
    16
    Rep Power
    0

    Default

    I have tested and is very very similar to a Mappy version (have references, skin in ux). This version for me run at same speed +-, the options of project are some quite diferent, but runs very similar. I use this exe for the nextdays waiting for a minimun travel (these days only drived a 15 or 20km).

    headspring, this version is preconfigured for 472x270 and DPI, you need to modify options in sys for resolution and DPI.

  4. #13
    Member +
    Join Date
    Jan 2013
    Location
    China
    Age
    43
    Posts
    30
    Rep Power
    23

    Default

    Quote Originally Posted by braddocksp View Post
    I have tested and is very very similar to a Mappy version (have references, skin in ux). This version for me run at same speed +-, the options of project are some quite diferent, but runs very similar. I use this exe for the nextdays waiting for a minimun travel (these days only drived a 15 or 20km).

    headspring, this version is preconfigured for 472x270 and DPI, you need to modify options in sys for resolution and DPI.
    SYS.TXT has been modified
    [rawdisplay]
    driver="GDI"
    dpi=240
    screen_x=800
    screen_y=480

    But after running without any display.

  5. #14
    Member
    Join Date
    Aug 2016
    Location
    España
    Posts
    16
    Rep Power
    0

    Default

    Try to delete the skin included. Delete essentielb_skin.zip and try, or mappy_skin.zip

  6. #15
    Member +
    Join Date
    Jan 2016
    Location
    venice
    Posts
    40
    Rep Power
    1

    Default

    Quote Originally Posted by headspring View Post
    SYS.TXT has been modified
    [rawdisplay]
    driver="GDI"
    dpi=240
    screen_x=800
    screen_y=480

    But after running without any display.
    Must be:

    [rawdisplay]
    driver="GDI" ;"moya"
    dpi=240 ;160 ;120 for 480_272

    Cancel:
    screen_x=800
    screen_y=480

  7. #16
    Member +
    Join Date
    Jan 2013
    Location
    China
    Age
    43
    Posts
    30
    Rep Power
    23

    Default

    Strange! Only mappy version is no response and exit, other versions are used normally.

  8. #17
    Member +
    Join Date
    Jan 2016
    Location
    venice
    Posts
    40
    Rep Power
    1

    Default

    Quote Originally Posted by headspring View Post
    Strange! Only mappy version is no response and exit, other versions are used normally.
    Problems in ux folder. Try entire ux folder of versions normally used. Don't care changes in splash screen.

  9. #18
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi Headspring

    Try this:

    [rawdisplay]
    driver="moya"
    dpi=auto

    Or Try:

    [rawdisplay]
    driver="moya"
    dpi=240
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  10. #19
    Member
    Join Date
    Mar 2015
    Location
    Europe
    Posts
    28
    Rep Power
    2

    Default

    If you quit

    essenttielb_skin.zip
    mappy_homefeatures.zip
    mappy_skin.zip

    ... makeup

    appears iGo nextgen basical

    but have you tried some skin, mapchanger, or some other interesting ux for this ???

    Regards

  11. #20
    Member +
    Join Date
    Jan 2013
    Location
    China
    Age
    43
    Posts
    30
    Rep Power
    23

    Default

    Thank you!
    After the various attempts are still no response. Not related to the ux, the reasons do not see any display. Are there any time zones or latitude and longitude restrictions?

 

 
Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.