Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 84
  1. #71
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Moderator- Boki Srb
    Well i did go through and read the 4 Help pages for the NG but could not find anything relevant to my problem.
    So if you can give me a Link i would really appreciate it.

  2.    Advertissements


  3. #72
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    670
    Rep Power
    207

    Default

    You have not given us enough information so that somebody could help.

  4. #73
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    ausi,
    Here is a copy of the one that I have on my Note4 that works perfectly with no issue.
    all you need is to add map, building, poi, and speedcam folders and install the apk .. do the setup and go.
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    hope it works for you.

  5. #74
    Junior Member
    Join Date
    Jul 2016
    Location
    Australia
    Posts
    8
    Rep Power
    0

    Default

    nawaf,
    Thank you very much for your file, and after adding all my maps etc, it works very well and looks great.
    However, I can't get it to save my configuration settings, and I don't get a "save" folder created?
    I've even created a "save" folder in the "contents" folder, but it still won't save any settings. I've searched and tried different .txt mods, but I can't get it to save.
    Lenovo tab3 with android 5.0.1. Clean install on new tablet only a five days old.
    Any advice appreciated.

  6. #75
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    erisin,
    you need to modify your sys.txt to correspond to igo_baser folder location... my sys,text is for Note4 android 6.01..... with external sd under the name: 2074-1B04.

    you may use:

    [folders]
    data_folder_name="iGO_Basar"
    linked_root_list="/sdcard2/iGO /sdcard/iGO /sdcard/sd/iGO /sdcard/external_sd/iGO /mnt/sdcard/iGO /mnt/sd/iGO /mnt/iGO /storage/iGO /mnt/sdcard/sd/iGO /mnt/sdcard/external_sd/iGO /mnt/emmc/iGO"
    has_secondary_root=0


    or if you have your content folder in external Sd:

    [folders]
    data_folder_name="iGO_Basar"
    linked_root_list="/sdcard2/iGO /sdcard/iGO /sdcard/sd/iGO /sdcard/external_sd/iGO /mnt/sdcard/iGO /mnt/sd/iGO /mnt/iGO /storage/iGO /mnt/sdcard/sd/iGO /mnt/sdcard/external_sd/iGO /mnt/emmc/iGO"
    has_secondary_root=1
    android_secondary_root_path="/storage/extSdCard/addons"


    make sure what is in red matches the external sd name in your device.


    good luck
    Last edited by nawaf; 13th September 2016 at 16:51.

  7. #76
    Junior Member
    Join Date
    Jul 2016
    Location
    Australia
    Posts
    8
    Rep Power
    0

    Default

    Thank you nawaf.
    Content folder is on sd card, so I used your second option with "/sdcard1/" as the device. Then cleared the cache, ran ccleaner, and then restarted tablet.
    Unfortunately, my setup will not produce the "save" file.
    I will keep fiddling. Thanks. Copy of .txt included for assistance.
    Attached Files Attached Files

  8. #77
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Why don't you try the version I have posted for car devices? It works allso on Phones. It is Barasoft version.
    It is with tutorial for installation. Follow the steps exactly.

    [Only registered and activated users can see links. ]
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  9. #78
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    erisin,
    some devices can not write into external sd ... if that is the case:
    you have to have the "iGO_Basar" folder in the device it's self, and if needed you can create a new folder in the external sd under the name "addons" where you would have another content folder that contains your map, building, poi .
    in the content folder in the main device you would have speedcam and the rest.

    remember :2 content folders, one in the main device under "iGO_Basar" folder, and the other in the external sd card under "addons" folder.

    make sure you have written the right name for external sd card in your sys.txt... you can verify that by selecting the addons folder that you created and look under details, it will show the correct path.

    good luck

  10. #79
    Junior Member
    Join Date
    Jul 2016
    Location
    Australia
    Posts
    8
    Rep Power
    0

    Default

    Thank you Kajoe. I would very much like to try your version and try and upgrade my Chinese 2din car unit, but I think (can't read Russian) I'm getting a 404 error when I try the download. I disabled adblock, but it made no difference.
    Thank you nawaf. I think you are correct about the not writing to sd card part. I will follow your instructions to try and get it to save my configuration settings.

    Now have save folder.

    Thank you both.
    Cheers
    Last edited by Boki_Srb; 16th September 2016 at 08:43.

  11. #80
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Everything is working well with this version except that when i'm in the Car and BT is on then i cannot here any directions in Igo, once i turn Off the Car BT i can hear the Navigation instructions.
    Would appreciate anyone's help on this problem (-probably something i have to add in the Sys.txt?)

 

 
Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.