Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 84
  1. #51
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Београд
    Posts
    94
    Rep Power
    146

    Default

    Quote Originally Posted by christos2013 View Post
    I have installed this version but recognizes only the ''Tom Tom'' maps and not the ''Here'' maps.
    If i add more licenses i get this message: ''Error''. ''Out of memory''. ''Requiered''...''Cache''....
    Which licenses are totally necessary in order to be solved the two problems?
    Thanks!
    Totally necessary is reading of all posts.

    ...if you now read only OP post, your problems will disapear.

    - no needed licenses ...are magicaly words

    Btw, using files with .lic extension results with these errors

    Послато са SM-T310 уз помоћ Тапатока
    Last edited by marx; 12th August 2016 at 14:46. Reason: quote

  2.    Advertissements


  3. #52
    Member +
    Join Date
    Sep 2013
    Location
    greece
    Age
    39
    Posts
    35
    Rep Power
    4

    Default

    Thanks for the answers.
    I erased the .lic files.
    I don't receive that message (memory thing), but still when i go to >content>maps , I see that it recognizes only tom tom and not Here...

    Edit: I erased the tom tom maps , so I 'forced'' igo to read the ''here'' maps. it worked...
    Last edited by christos2013; 12th August 2016 at 16:33.

  4. #53
    Member +
    Join Date
    Mar 2016
    Location
    Alaska
    Posts
    42
    Rep Power
    2

    Default

    Quote Originally Posted by christos2013 View Post
    ...but still when i go to >content>maps , I see that it recognizes only tom tom and not Here...

    Edit: I erased the tom tom maps , so I 'forced'' igo to read the ''here'' maps. it worked...
    That's normal. You can't have the program recognise both kinds of maps at the same time. It's either the one or the other. You can use a ux (for example mapprovider.zip) to have the ability to switch from one to the other from within the program (but restart required) and keep them both in the map directory.

  5. #54
    Junior Member RASTAVIPER's Avatar
    Join Date
    Aug 2016
    Location
    MALTA
    Age
    37
    Posts
    9
    Rep Power
    0

    Default

    Can't download.
    Tried both links for apk.
    First is dead, second is working, starting downloading and then I get "download failed"

  6. #55
    Junior Member RASTAVIPER's Avatar
    Join Date
    Aug 2016
    Location
    MALTA
    Age
    37
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by miochacha View Post
    hello,

    quartzo thank you

    A version MicroSD without sys.txt, CELA As you can place and Resume Your Old sys according to your devices.

    Spoiler: .
    221789Screenshot20160801194258


    Spoiler: Info
    Note:
    sys.txt contains just CECI
    [device]
    type = "android"
    Personally, I use the Second.
    Folder Name Your pay placer iGO folder -> Android \ data \ com.lostnfound.igo.nextgen.Basar_659452 \ files \ iGO
    Put on Your CECI sys.txt pay no no Roote device
    -= Hidden Content =-
    The app only closes every time I start it.
    I am using a previous primo Igo folder and probably some files are creating a conflict.
    Any link with proper files?

  7. #56
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    410
    Rep Power
    178

    Default

    Quote Originally Posted by RASTAVIPER View Post
    The app only closes every time I start it.
    I am using a previous primo Igo folder and probably some files are creating a conflict.
    Any link with proper files?
    Hi,
    Looks like similar problem to this [Only registered and activated users can see links. ]
    That one is solved

  8. #57
    Junior Member RASTAVIPER's Avatar
    Join Date
    Aug 2016
    Location
    MALTA
    Age
    37
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Easy View Post
    Hi,
    Looks like similar problem to this [Only registered and activated users can see links. ]
    That one is solved
    hey.
    thanks for suggestion, but i cant find a addons folder.

  9. #58
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    410
    Rep Power
    178

    Default

    Quote Originally Posted by RASTAVIPER View Post
    hey.
    thanks for suggestion, but i cant find a addons folder.
    Then just try to rename iGO folder of previous install to iGO_old or something else to see if that folder is problem

    P.S.

    In first post you can see that program is using folders iGO or iGO_Basar, another words it is using both
    So it could not coexist with Primo which uses iGO folder
    Last edited by Easy; 13th August 2016 at 08:08.

  10. #59
    Junior Member RASTAVIPER's Avatar
    Join Date
    Aug 2016
    Location
    MALTA
    Age
    37
    Posts
    9
    Rep Power
    0

    Default

    Ok tried to download the files from first but this time from a PC and now everything is fine.
    Thanks

  11. #60
    Junior Member
    Join Date
    Oct 2014
    Location
    grrjwwer
    Age
    25
    Posts
    6
    Rep Power
    0

    Default

    Can someone make proper video tutorial how install Igo Nextgen?
    I tried iGO Basar 9.18.27.659452 , but SkinChanger not working, Ux not working, Wheatherservice not working.

 

 
Page 6 of 9 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.