Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 101 to 110 of 112
  1. #101
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    403
    Rep Power
    178

    Default

    Hi,

    It's somehow odd, but this works.
    For some reason this version could not properly handle folder "addons".
    It could be related to android version (4.4.2 rooted) or maybe not.
    When any other name (preferably some exotic) is used it works.

    Thanks lastone for great idea
    Last edited by Easy; 12th August 2016 at 08:52.

  2.    Advertissements


  3. #102
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Београд
    Posts
    94
    Rep Power
    145

    Default

    If you clean data from iGO app and rename/erase folder "save" ...iGO will operate with folder "addons"?

    I just tried (but on device with MM OS) and all is fine with folder "addons". I'm pretty shure that "problem" is not OS related becose i'm use other OS-es too ...maybe anything with your app (i'm using one personaly customized), but i think that is your install procedure dirty.

    Послато са SM-T310 уз помоћ Тапатока

  4. #103
    Master
    Join Date
    Jun 2014
    Location
    Zimbabwe
    Posts
    102
    Rep Power
    53

    Default

    Quote Originally Posted by Easy View Post
    Hi,

    It's somehow odd, but this works.
    For some reason this version could not properly handle folder "addons".
    It could be related to android version (4.4.2 rooted) or maybe not.
    When any other name (preferably some exotic) is used it works.

    Thanks lastone for great idea
    I created folder "Igo_Maps" instead of "addons". Easier for me to know whats inside. My android is JB, but it is strange that name of the folder has something with recognition of it, even with 4.4.2.

  5. #104
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    403
    Rep Power
    178

    Default

    Quote Originally Posted by marx View Post
    If you clean data from iGO app and rename/erase folder "save" ...iGO will operate with folder "addons"?

    I just tried (but on device with MM OS) and all is fine with folder "addons". I'm pretty shure that "problem" is not OS related becose i'm use other OS-es too ...maybe anything with your app (i'm using one personaly customized), but i think that is your install procedure dirty.
    Thanks for your suggestions

    You can think whatever you want, I know.

    I'm talking about this application on my device with Android 4.4.2, and not about anything else.

    I did clean folder "save" many times, but it starts OK only once.
    On next start it crashes again.

    I did clean install many times (I know what that is).

    I had many different situations when it did start once, and on next start it crashes.
    In other situations it started few times OK, but crashed on next start only after "Force stop".
    I tested any possible solution I could think of, and maybe more than you could, but always found some way to crash it.

    There in no point to play "ping-pong" with "what I maybe did or maybe did not".

    Only this way it works no matter what I do.

    Potentially useful part:
    If you want to use all files as specified in this post: [Only registered and activated users can see links. ]
    line max_memory in sys.txt must be disabled with ";" or removed
    Code:
    Please Login or Register to see the links
    Otherwise it could (not must) crash.

    P.S.
    Sorry, but I'm tired of explaining same things, over and over again.
    Last edited by Easy; 12th August 2016 at 12:25.

  6. #105
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Београд
    Posts
    94
    Rep Power
    145

    Default edit spoiler and hide

    I do not doubt that you know, I'm just trying to help.
    I have another two ideas that you could try if you want ...

    1. Maybe your OS has posibility of choice what is default write disk - try to change it...
    2. Please, give chance to my customisation of that app (all credits goes to arimi!):
    Spoiler: Link
    Code:
    Please Login or Register to see the links



    EDIT: in .apk is changed:
    - icons
    - added 2 licenses for reading of full content
    - OS will be select install location

    (Working folder is iGO_Israel)

    Послато са SM-T310 уз помоћ Тапатока
    Last edited by Easy; 12th August 2016 at 14:54.

  7. #106
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    403
    Rep Power
    178

    Default

    Thanks marx

    My device is specific (weird)

    OS is officially upgraded to 4.4.2 and after that write permissions on SD (ext) were disabled by OS (famous trick of KitKat),
    so I had to root it to change write permissions to enable Primo and other apps that are not install from official Play Store to work.

    Another "odd" thing that internal (emulated) SD is named "sdcard0" when there in no external SD inserted.
    When I insert SD, it becomes "sdcard0" (first) and internal (emulated) becomes "sdcard1" (second)

    Default write disk can be changed, but that's only to define where application will be installed "by default", in internal memory or SD (whichever is "first" at moment, internal or external)
    Later it could be moved in "Settings" -> "Apps"

    I did try to install both versions (int and ext) in both locations, but with no change in behavior.

    I will give a try to this version, but at moment I'm too busy.
    If this will work on my device, it will work everywhere.

    P.S.
    I had some time off, for and , so I installed your version.
    Nice app icon, I like app name "NextGen Israel", but app installed in internal memory regarding of OS is set to default on SD, and I think it's better this way.
    With "addons" folder same problem and same solution.
    First impression - everything works like before.

    Great improvement would be license to use FDS files and to see what new they bring with
    But we will have to wait for that

    Thanks
    Last edited by Easy; 12th August 2016 at 15:10.

  8. #107
    Member
    Join Date
    Jun 2016
    Location
    catalonia
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Easy View Post
    Hi,

    It's somehow odd, but this works.
    For some reason this version could not properly handle folder "addons".
    It could be related to android version (4.4.2 rooted) or maybe not.
    When any other name (preferably some exotic) is used it works.

    Thanks lastone for great idea
    Hi,

    I'm glad to help you and the community but remember I'm only the last one.

  9. #108
    Junior Member
    Join Date
    Sep 2016
    Location
    england
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Texas View Post
    @ahmadham check this [Only registered and activated users can see links. ]

    @gtop here it is...normal speedcam icons. Add your maps, buildings, voices, languages, dem. The latest 2016.Q1 work with this version.-
    Hi Texas,

    I downloaded your iGO.7z, extracted all to my phone, installed it with iGO_ISRAEL_GIFT_no_sys.apk file but when I start iGO ISRAEL I get "global_cfg not found" error.

    (global_cfg.zip file in /sdcard/iGO/content/global_cfg is there!)
    Last edited by Jagg; 28th September 2016 at 08:30.

  10. #109
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    403
    Rep Power
    178

    Default

    Quote Originally Posted by Jagg View Post
    I downloaded your iGO.7z, extracted all to my phone, installed it with iGO_ISRAEL_GIFT_no_sys.apk file but when I start iGO ISRAEL I get "global_cfg not found" error.
    (global_cfg.zip file in /sdcard/iGO/content/global_cfg is there!)
    When global_cfg is not found when it is actually there, then path is not correct.

    Folder for content should be iGO_Israel\content
    Read carefully complete first post (first and second line after picture)
    Last edited by Easy; 28th September 2016 at 10:52.

  11. #110
    Junior Member
    Join Date
    Sep 2016
    Location
    england
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Easy View Post
    When global_cfg is not found when it is actually there, then path is not correct.

    Folder for content should be iGO_Israel\content
    Read carefully complete first post (first and second line after picture)
    Ok, will try... but Texas (my linked post) wrote
    SIZE: 49.2 MB
    Name it iGO and it must work.

 

 
Page 11 of 12 FirstFirst ... 9101112 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.