Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 112
  1. #91
    Junior Member
    Join Date
    Apr 2013
    Location
    Poland
    Age
    37
    Posts
    2
    Rep Power
    0

    Default

    Hello.
    I have rooted galaxy s5 with bliss pop rom (btw. in my opinion the best)

    I downloaded your igo, I added required files (maps, etc).
    After installation I had problems with paths (to igo and content - I put igo folder in phone, not on sdcard). I fight with this problem and I win
    Now I have another. I stuck on resolution. My igo shows following message: User interface resolution [1920x1080] is not supported or compatible skin can not be found/

    Please help.


    I solved problem.... by an accident.
    I cleared user data in android settings, and after that an application starts normally.
    Last edited by jsq_pl; 1st July 2016 at 13:11.

  2.    Advertissements


  3. #92
    Junior Member
    Join Date
    Jul 2015
    Location
    israel
    Posts
    3
    Rep Power
    0

    Default

    i cannot find the directory where i should add maps...where is it on android 6.0.1?

  4. #93
    Smartphone Navigation Moderator

    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    Wallachia
    Posts
    718
    Rep Power
    198

    Default

    Igo NextGen Israel directory must be downloaded also from post [Only registered and activated users can see links. ]
    Last edited by quartzo; 6th August 2016 at 13:58.

  5. #94
    Member +
    Join Date
    Oct 2008
    Location
    israel
    Posts
    85
    Rep Power
    11

    Default

    elasticman
    go to:
    [Only registered and activated users can see links. ]

    weint

  6. #95
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    Installed this and is working great with default sys.txt (only mod for TMC).
    Fast, simple and everything works together with Primo 9.6.29.625822
    For now with all files separate, but I hope will find way to use one folder for maps
    TMC works for Austria, Hungary and Slovenia: [Only registered and activated users can see links. ]
    Weather works

    Thanks
    Last edited by Easy; 8th August 2016 at 15:13.

  7. #96
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Београд
    Posts
    96
    Rep Power
    149

    Default

    Quote Originally Posted by Easy View Post
    ...For now with all files separate, but I hope will find way to use one folder for maps...
    Easy, that is easy

    In your sys.txt (both Primo and NextGen) add this:
    Code:
    Please Login or Register to see the links
    and create folder "addons" on your external storage ...in that folder paste folder "content" with all content except "speedcam" and "lang" ...(these folders must be in iGO/content folder).

    EDIT: path /storage/extSdCard adjust to yourself

    Послато са SM-T310 уз помоћ Тапатока
    Last edited by marx; 8th August 2016 at 20:35.

  8. #97
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    @marx

    Thanks for reply

    I already knew that and I knew it should be "easy", but nothing is like it seems.
    I did create addons folder and there is content folder with folders building, histspeed, phoneme, map and poi (that's all I need to share)
    And in those folders are all files intended to be used with both Primo and NextGen

    Primo works fine with those files, but NextGen crashes on start with no error message whenever is any file in that folder.
    When all those folders are empty, and all those files are in generic (iGO_Israel\content\...) folders everything works perfect.
    And if I rename addons folder to something else, NextGen is working, only without files inside.
    So program could find that folder and files, but for some reason don't like files in it.

    I have enough internal memory and "big" SD, so it's not problem for now.

    Maybe it's my device (Android 4.4.2), or something else.

    In my "poor" device I have this two iGO navigations with full Europe each, Garmin Street Pilot with full Europe, topo and nautic maps, and Navionics Boating, only missing is some flight navigation

    At moment I do not have time for further investigations, so I'll do it probably for weekend.
    I'll analyze it from bottom.
    Whenever something goes wrong, I ask myself "What did I do wrong?", and I probably did.

    Thanks again
    Last edited by Easy; 9th August 2016 at 12:11.

  9. #98
    Member
    Join Date
    Jun 2016
    Location
    catalonia
    Posts
    12
    Rep Power
    0

    Default

    Dear Easy

    I had the same problem , the solution was to rename the directory "addons" to "afegits" and thus added to solve .

    Do not ask me why , I don't know, but works well .

    Health

  10. #99
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    Quote Originally Posted by lastone View Post
    I had the same problem , the solution was to rename the directory "addons" to "afegits" and thus added to solve .
    Do not ask me why , I don't know, but works well .
    According to Google Translate "afegits" is Catalan version for "addons"
    In Catalonia it could make sense
    Last edited by Easy; 11th August 2016 at 10:34.

  11. #100
    Member
    Join Date
    Jun 2016
    Location
    catalonia
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Easy View Post
    According to Google Translate "afegits" is Catalan version for "addons"
    In Catalonia it could make sense
    Mr Easy,

    Mr Google is right with the translation but the question is renaming " addons " to another so iGO will work.
    If I propose "afegits" is because I put that name in the directory and iGO is well working
    Obviously you must put the same name in folders section on you sys.txt as follows

    [Folders]

    has_secondary_root=1
    android_secondary_root_path="/xxxx/xxxx/afegits"

    Substituting xxxx/xxxx in the path according to your device

    Best regards

 

 
Page 10 of 12 FirstFirst ... 89101112 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.