Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 23 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 225
  1. #81
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    @zsiga68

    I will try that too.

    I had ANDROID ADVANCED TASK KILLER. I have just removed it. Gonna keep using this new version. if it stops I will try that. Thank you mate.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #82
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Texas,
    one explanation to the phenomena that you have mentioned could be related to one or more of the ux content which was (were) activated later during your driving experience.. and in which is (are) incompatible to the device resolution.

  4. #83
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    hot

    Quote Originally Posted by nawaf View Post
    Texas,
    one explanation to the phenomena that you have mentioned could be related to one or more of the ux content which was (were) activated later during your driving experience.. and in which is (are) incompatible to the device resolution.
    That is what I am trying to figure out which one? This is so strange that it drives me crazy. For now I am using different package but same pioneer CLEAN version. It is the second day and it is still working. I will keep testing it. I removed my task killer program (maybe it is the reason). If it turns out to be ok I will share my version here.

    I am a big fan of simplicity...if anybody is interested I can upload it (as soon as I finish testing) which is just tiny modification of work done by other people. I did not create anything just removed/turned off things I did not like.

    THIS WILL BE JUST A MIRROR - WITH MY MINOR MODIFICATIONS



    These people made it possible

    Credits to: @sernam22, @miochacha @bb2005 @miksontije @bebert66 @catymag @Hugh Jasz @lolypop000 @MyMOD @De5i @boyzth @nawaf

    SPECIAL THANK YOU GOES TO: arimi, pongo, vamibg

    Version 1 - Pioneer like original UX
    I turned off (zip extension changed in order to disable it) the following:
    - Shop
    - Fuel
    - Weather
    - Skin changer

    The only things I added are:
    ari_battery_in_menu.zip
    ari_simulation.zip (clock visible at the top)

    Spoiler: SCREENSHOT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: SCREENSHOT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: SCREENSHOT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Version 2 - NextGen like Original UX
    Turned off some features like:
    - Shop
    - Weather
    - Fuel
    - Pioneer mobile skin
    - Skin changer

    Added:
    ari_battery_in_menu.zip
    ari_simulation.zip (clock visible at the top)

    Spoiler: SCREENSHOT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: SCREENSHOT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: SCREENSHOT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    DOWNLOAD SECTION - ADJUSTED FOR EXTERNAL CARD

    Put this on internal card or external card (APK + base folder)
    [Only registered and activated users can see links. ]

    Put this on external card
    [Only registered and activated users can see links. ]

    Spoiler: Sys Settings
    has_secondary_root=1
    android_secondary_root_path="/storage/extSdCard/iGO_Files_EU_NQ/"


    Spoiler: EXTERNAL CARD SCREENSHOT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    MANY OPTIONS TO CHOSE FROM.
    4 UX folders
    - Pioneer
    - NextGen
    - Pongo 1
    - Pongo 2

    Spoiler: MANY UX FOLDERS TO CHOSE FROM :)
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]



    JUST ADD YOUR Maps, POIs, Buildings, DEMs, Phonemes etc.
    It contains the latest licenses DATE: February 26th 2016


    I DO NOT LIKE SKIN CHANGERS OR ANY EXTRA PLUG-INS. I LIKE TO DO IT MANUALLY BY CHANGING UXname to the "UX".

    If you want another skin just rename it to ux. It can only be one ux folder with this name. You can also add your own plug-ins like 2d/3d button etc (which I consider unnecessary, it is already included two clicks away). My philosophy the less cluttered/colorful screen is the more useful/stable it is. I like it as close as possible to the original product. I just removed things we cannot/do not need use (shop, fuel, weather). If you like many options change one of the ux-pongo folders to "ux" and enjoy variety of options it offers.


    Device: NOTE 3 LTE 9005
    OS: Android 4.3 ROOTED
    STORAGE: External Card (both program and content folder)

    EDIT:
    Three days and same issue again.... down you have a new version which does not suffer from same issue. This happens to me, it does not mean that it will happen to you. Bust just in case I provided you with new link to a new version BUT on different cloud.


    NOTICE: in order to protect longevity of my link I will use PASTEBIN service.

    CLOUD.RU is good because you can download parts you like not a whole thing.

    Of course like with every upload I am doing I make sure that the latest things are included (licenses, speedcams)


    FAST AND STABLE (SD CARD VERSION) - TMC and THE LATEST LICENSES INCLUDED


    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Spoiler: NG LOOK - 1
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: NG LOOK - 2
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: NG LOOK - 3
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: NG LOOK - 4
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]



    One of our members (cannot remember which one) asked me about the traffic in UK and he said it does not work, well I just tested it and here it is mate. Please check your sys settings, TMC files or license folder as well as options inside navi.

    Sorry mate I cannot remember who you were but here is the proof that UK traffic works. In order to make it easier for you or other members I found another cloud service where you can download only portions or whole thing depending on your needs.


    Spoiler: UK TMC PROOF
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    I PUT BACK SPEEDCAM FOLDER TO APP BASE FOLDER. Thank you @zsiga68 for pointing that.
    Last edited by Texas; 29th February 2016 at 14:54.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  5. #84
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    Hi Texas.
    These folders are in the internal memory: lang,speedcam, voice. Especially if someone is not rooted device.
    Last edited by zsiga68; 27th February 2016 at 06:36.

  6. #85
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Why driver alert menu and proximity settings even if I deactivate them after restart of igo they are active again?
    Last edited by fuorigioco1981; 27th February 2016 at 11:18.

  7. #86
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Quote Originally Posted by zsiga68 View Post
    Hi Texas.
    These folders are in the internal memory: lang,speedcam, voice. Especially if someone is not rooted device.
    Well I left voice and lang folder but with just one voice file and one lang file. The rest of voice and lang files are in separate folder. But when it comes to speedcam you may be right. We should keep this on internal even though it works. Thank you.

    Sent from my SM-N9005 using Tapatalk
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  8. #87
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    Speedcam if the folder is an external drive, don not create a file speedcam.spdb.

  9. #88
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    fuorigioco1981,
    if it is not your sys.txt file, it is probably set within driveralerts in the ux folder

    good luck


    P.S: let see your sys.txt
    Last edited by nawaf; 28th February 2016 at 15:55.

  10. #89
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by nawaf View Post
    fuorigioco1981,
    if it is not your sys.txt file, it is probably set within driveralerts in the ux folder
    good luck
    I have one ux named driveralerts .i will try to remove it first.
    Any idea where to look in sys?

    EDIT actually it's the proximity,etc alerts that keep activating everytime not the driveralerts I wrote before!
    I don't know how to disable them also after restart!


    Look at the photo

    Spoiler: screen
    f93a9e0d378017c733931c2236160ce9
    Last edited by fuorigioco1981; 27th February 2016 at 22:31.

  11. #90
    Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    26
    Rep Power
    1

    Default

    I have just given up on Igo Primo after many years since changing phone to Samsung Galaxy S6 as I thought old versions may be causing my problem.
    So tried new up to date igo software ( Avicsync Nextgen ) and have the same issue.
    I can't get closer to the road, everything seems to be far away. The ( + - ) for zooming in is there but the ( + ) is greyed out. I can't get anywhere near as close as I could with old phone and Igo Primo 2.4
    Is this possibly a resolution issue ( mine is 2560 x 1440 )

    Or does anyone have any ides.
    My settings are low for viewpoint

 

 
Page 9 of 23 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.