Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 23 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 225
  1. #71
    Member
    Join Date
    Jan 2016
    Location
    Bucuresti
    Posts
    14
    Rep Power
    0

    Default

    Hi, can you put again complete kit for iGO Avicsync*9.18.28.624772(Jan 14 2016) ? I can't download ! I prefer ******* or zippyshare or girlshare .Can you help me ?

  2.    Advertissements


  3. #72
    Smartphone Navigation Moderator

    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    Wallachia
    Posts
    712
    Rep Power
    197

    Default

    Quote Originally Posted by MyMOD View Post
    Yes


    Here is my modded APK from version v9.18.28.624772. I've also changed all AVIC relevant values in strings.xml of all languages. So the loading massage shows also Nextgen and not AVIC.
    @MyMOD,

    please upload again your application, link is down.

    Thanks.

  4. #73
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,564
    Rep Power
    5311

    Default

    Quote Originally Posted by quartzo View Post
    @MyMOD,

    please upload again your application, link is down.

    Thanks.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #74
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Quote Originally Posted by nsilva View Post
    the app crashes when entering a destination.
    From experimenting, I found out that enhanced_junctionview in UX folder can cause crashes… removing that solved that problem (in my case at least).

  6. #75
    Member
    Join Date
    Jan 2016
    Location
    Bucuresti
    Posts
    14
    Rep Power
    0

    Default

    I downloaded apk. file ! I want to download complete kit , not only apk file.

    links in starting post work fine

  7. #76
    Member +
    Join Date
    May 2009
    Location
    kuala lumpur
    Age
    56
    Posts
    43
    Rep Power
    8

    Default

    need license world or malaysia please

    Thanks

  8. #77
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    help

    Folks, here I am with the same issue. One of the craziest issues I have ever experienced with NextGen.

    I tried many version and finally decided to use clean AvicSync Pioneer version original UX and nothing added except battery_in_menu (to show battery and clock at the top):

    Here is the deal.

    I was using/driving this for 3 days all cool and suddenly it displayed resolution error. After 3 days of normal functioning not at the moment of installation but after three days???? wtf???

    I have never experienced anything like this, app was working fine for 3 days and then suddenly resolution error.

    Spoiler: 1920x1080 RESOLUTION ERROR AFTER THREE DAYS OF IMPECABBLE FUNCTIONING
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Device: NOTE 3 LTE
    OS: 4.3 rooted
    Navi: NextGen PIONEER (no extra skin, original UX and the latest data-zip for pioneer)

    Spoiler: MY SYS - FULL

    Code:
    Please Login or Register to see the links


    PS: I have not touched anything, I was just driving today, turned it odd, turned it on and guess what ERROR popped up. Thing is, with PONGO skin it works. But I do not like colorful navi, cluttered screen, simplicity is my favorite. It worked fine for 3 days and suddenly with no reason it stopped. I wish ti displayed this error during installation or maybe after but no, it did after three days. Damn it.

    [Only registered and activated users can see links. ]


    Thank you guys.
    Last edited by Boki_Srb; 24th February 2016 at 18:58. Reason: code, colleguae Texas :)
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  9. #78
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    671
    Rep Power
    207

    Default

    I do not think it has something to do with the adjustment of program. Things like this happen sometimes for unexplained reasons (gremlins ). I do not think the explanation may be entirely logical.
    Maybe it is the rest of the previous program, which is only now read by software. Perhaps the mess in the memory record, which came to the fore only after restart. Flash memory bag. Who knows...

  10. #79
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    @Boki_Srb

    Possible

    This is what I did now...

    - I removed everything.
    - Found new version (new ux, new data, new sys, new apk),
    - Purged my save folder.
    - Removed original NextGen. Now I only have PRIMO and AVICSYNC.

    I will examine it closely for the next few days to see of same thing will happen. The only thing that confuse me is that with PONGO UX folder it does not happen. Only with this original Pioneer. As you said gremlins, ghosts or some crazy **** I cannot explain. I hope this new version will not experience the same.

    I forgot to mention, navi is divided in two parts navi basic files and files like maps, poi,. buildings etc. BOTH ON EXTERNAL CARD

    Spoiler: BASIC NAVI FILES
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: EXTERNAL CONTENT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    I love this version, so simple and functional, no extra cluttered menu things just the things we need.

    Spoiler: SIMPLICITY 1
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: SIMPLICITY 2
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Last edited by Texas; 24th February 2016 at 19:29.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  11. #80
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    Texas @
    Hi.
    Try this:
    [rawdisplay]
    dpi="auto"

    Is not there a cleaning program on the machine? For example: Cleaner Master. If yes then deleted!

 

 
Page 8 of 23 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.