Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 23 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 225
  1. #61
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    160

    thumbup

    I gave up and switch to this version and it works better. Traffic and everything else works.

    [Only registered and activated users can see links. ]
    Dumped from Pioneer
    Tnx to PSB, bb2005 & arimi

    So far no issues. Stable and functional.

    Thank you guys
    Last edited by Texas; 3rd February 2016 at 23:51.

  2.    Advertissements


  3. #62
    Member
    Join Date
    Jul 2015
    Location
    Portugal
    Posts
    27
    Rep Power
    2

    Default

    Hello Šumadinac.

    Your proposal is the same Avisync from this thread with some mod's by you, right?
    Can it be placed on top of existing Avisync installation?

    Thank you.

  4. #63
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,629
    Rep Power
    5324

    Default

    Quote Originally Posted by nsilva View Post
    Hello Šumadinac.

    Your proposal is the same Avisync from this thread with some mod's by you, right?


    Thank you.
    He quoted only, look for original post in thread.
    Ps. Guys don't quote the whole post, but just few necessary lines.
    Thanks

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #64
    Member + MyMOD's Avatar
    Join Date
    Oct 2015
    Location
    Quahog
    Posts
    40
    Rep Power
    60

    Default

    Quote Originally Posted by Texas View Post
    I gave up and switch to this version and it works better. Traffic and everything else works.
    On my china navi the DEM files lets crash igo nextgen, but all versions. It starts normal, works for 10-45min and then nextgen shutdown without any error. Without using dem files nextgen works like a charm. But my china navi has android 4.4 and only 512MB ram, so the ram can reproduce the error. I should maybe test it on my phone with more ram.

  6. #65
    Member +
    Join Date
    Nov 2013
    Location
    Budapest
    Posts
    37
    Rep Power
    4

    Default

    Went back to [Only registered and activated users can see links. ]. Too many issues with this version.
    Last edited by aicon; 6th February 2016 at 06:42.

  7. #66
    Member +
    Join Date
    Apr 2014
    Location
    Australia
    Posts
    44
    Rep Power
    22

    Default

    On my 2din in-car unit I get a message across the top of the screen saying 'Welcome to iGO Navigation' which stays there all the time.
    Is there a SYS entry that will remove it?

    [Only registered and activated users can see links. ]
    Last edited by Walld; 9th February 2016 at 09:51.

  8. #67
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    160

    weel

    Quote Originally Posted by Walld View Post
    On my 2din in-car unit I get a message across the top of the screen saying 'Welcome to iGO Navigation' which stays there all the time.
    Is there a SYS entry that will remove it?
    Remove thix UX :
    navfusion_server.zip

    or

    add this in sys

    Spoiler: SYS MODIFICATION
    [notification.NavFusionSP.navfusion_phone_first_sta rt]
    display_at_notif_area = 0
    display_at_notif_list = 0

  9. #68
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,629
    Rep Power
    5324

    Default

    ...and try to read the thread before posting!
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #69
    Member +
    Join Date
    Apr 2014
    Location
    Australia
    Posts
    44
    Rep Power
    22

    Default

    Quote Originally Posted by catymag View Post
    ...and try to read the thread before posting!
    ahhhhh, just found it in post #7.
    Missed it as images did not auto load.

    Thanks to Texas though for the quick answer

  11. #70
    Junior Member
    Join Date
    May 2015
    Location
    Romania, Kolozsvar
    Age
    35
    Posts
    3
    Rep Power
    0

    Default

    Tried this version on a Mio Spirit 7500. It was showing the routes fine, but it wasn't giving vocal directions(not using TTS). The sound itself is working, when I move the slider for the voice volume it does play the test sound just fine. I'm using the latest romanian lang and voice packs(the same files work on iGo nextgen from Aug 2015). The direction arrows were also missing.

 

 
Page 7 of 23 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.