Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 23 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 225
  1. #91
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    PRIMO

    Spoiler: iGO PRIMO 2560x1440 SETTINGS
    [rawdisplay]
    highres=1
    driver="gdi"
    force_renderer="RENDER_MOYA"

    [interface]
    vga=1

    [debug]
    double_pixel_mode=1

    [2d]
    use_flat3d=1




    NEXTGEN


    Spoiler: NEXTGEN SYS SETTINGS - 1440x2560
    [rawdisplay]
    driver="gles_2_0_android"
    screen_xy="auto"
    dpi=577


    Try playing with it...
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #92
    Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    26
    Rep Power
    1

    Default

    Quote Originally Posted by Texas View Post
    PRIMO

    Spoiler: iGO PRIMO 2560x1440 SETTINGS
    [rawdisplay]
    highres=1
    driver="gdi"
    force_renderer="RENDER_MOYA"

    [interface]
    vga=1

    [debug]
    double_pixel_mode=1

    [2d]
    use_flat3d=1




    NEXTGEN


    Spoiler: NEXTGEN SYS SETTINGS - 1440x2560
    [rawdisplay]
    driver="gles_2_0_android"
    screen_xy="auto"
    dpi=577


    Try playing with it...
    Thanks mate,

    I've made the alterations to the sys.txt with no luck.
    Also tried adding some text from previous Primo sys.txts from old phone that refer to 3D zoom but it just doesn't alter the zoom.

    Anything specific you might be able to think of.

    I've added a picture to show small scale of screen with + magnifier greyed out

    I'm grateful for your time

    Lee
    Spoiler: Screen
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 29th February 2016 at 18:46.

  4. #93
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    mine is: 2560 x 1440
    and I have this in my sys.txt and works fine:

    [rawdisplay]
    driver="gles_2_0_android"
    screen_xy="auto"
    dpi="auto"

  5. #94
    Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    26
    Rep Power
    1

    Default

    Quote Originally Posted by nawaf View Post
    mine is: 2560 x 1440
    and I have this in my sys.txt and works fine:

    [rawdisplay]
    driver="gles_2_0_android"
    screen_xy="auto"
    dpi="auto"
    Thanks, I gave it a go but believe there has to be something else wrong.
    Can I just confirm the sys.txt is in the 'igo' folder
    Also any chance of a copy of your sys.txt

    Be very grateful if not too much trouble

    Thanks

    Lee

  6. #95
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Lee,
    are you using IGO Primo or iGO_Avic?
    if you are using iGO_Avic:
    here is a sys.txt

    if you are using IGO Primo
    here is a sys.txt

    make sure to modify this statement according to your device (if you have the content folder in the external mem.) otherwise delet this statement and the one above it.
    android_secondary_root_path="/storage/extSdCard/addons"

    good luck M8
    Attached Files Attached Files
    Last edited by nawaf; 1st March 2016 at 21:31.

  7. #96
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    814

    Default

    Hello,
    Nawaf - Mate:
    The problem - for which he writes @athlonoc (for NextGen / Avic - look this post - [Only registered and activated users can see links. ]) It has nothing to do with the location of the file - it is only a matter of image display.
    In the evening, I will put an accurate way to solve the problem
    regards for all
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  8. #97
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    814

    Default

    Quote Originally Posted by wojpen View Post
    Hello,
    Nawaf - Mate:
    The problem - for which he writes @athlonoc (for NextGen / Avic - look this post - [Only registered and activated users can see links. ]) It has nothing to do with the location of the file - it is only a matter of image display.
    In the evening, I will put an accurate way to solve the problem
    regards for all
    Hi,
    Please look this post: [Only registered and activated users can see links. ])
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  9. #98
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    wojpen ... thanks for the info and I will re-take a look at the settings accourding to the link provided...& will report back if needed.

    Cheers


    ////////////////////////////
    reporting back:
    I tried different declarations mentioned in: [Only registered and activated users can see links. ]

    some ok ... some caused crashes of the app. during simulation.
    for my NOTE 4, I would stick to the one stated in post #94 for now.

    for our friend athlonoc, if he still have problem it might be related to the structure of his UX folder (corrupted) and maybe a frish start would be a good choice.
    Again, thanks wojpen
    Last edited by nawaf; 2nd March 2016 at 16:03.

  10. #99
    Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    26
    Rep Power
    1

    Default

    Hi and thanks to nawaf and wojpen

    I've looked at the other links and tried altering the rawdisplay to all three versions

    [rawdisplay]
    dpi = auto
    or
    [rawdisplay]
    dpi = 640
    or
    [rawdisplay]
    dpi = 640
    base_dpi = 240

    As with Igo Primo I assume my sys.txt file sits in igo folder as below


    Spoiler: screenshot
    [Only registered and activated users can see links. ]


    Unfortunately nothing has changed. Everything still small. Ultimately all I want to do is zoom into the map.

    Kind Regards

    Lee
    Last edited by Boki_Srb; 2nd March 2016 at 19:09.

  11. #100
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    athlonoc,
    here are two screenshots from my device
    Attached Images Attached Images

 

 
Page 10 of 23 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.