Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 30 of 31 FirstFirst ... 2028293031 LastLast
Results 291 to 300 of 309
  1. #291
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Remove buildings and dem. file. Put only the. maps you need. You cannot remove whole ux folder. It is. kinda suit like for navigation. But you can minimize the number of plug-ins or find one that suits you the best. Search through the forum you will find zillion ux folders and skins. You have to test it to see if it works no other way. Trial-and-error method only.

    Sent from my SM-N9005 using Tapatalk
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #292
    Member
    Join Date
    Jun 2015
    Location
    Europe
    Posts
    12
    Rep Power
    0

    Default

    Bluetooth doesn't connect to my pioneer unit igo app. it works only with avisync downloaded from store. any idea?

  4. #293
    Master sernam22's Avatar
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    119
    Rep Power
    145

    Default

    Quote Originally Posted by Alessandro G View Post
    Bluetooth doesn't connect to my pioneer unit igo app. it works only with avisync downloaded from store. any idea?
    This is modded app, you have to use original if you want to connect with avicsync.

  5. #294
    Junior Member
    Join Date
    Dec 2015
    Location
    montreal
    Posts
    5
    Rep Power
    0

    Default

    Online search ?? ,for North America " Service is not available in this region "
    Anybody got it work ? Thank

  6. #295
    Member + GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    96
    Rep Power
    9

    Default

    Quote Originally Posted by samsam View Post
    Online search ?? ,for North America " Service is not available in this region "
    Anybody got it work ? Thank
    For Greece, no online search, no fuel prices, and parking.

    Sent from my HTC One dual sim using Tapatalk

  7. #296
    Member +
    Join Date
    Jun 2015
    Location
    BKK
    Posts
    35
    Rep Power
    2

    Default

    Quote Originally Posted by GreekPilot View Post
    For Greece, no online search, no fuel prices, and parking.

    Sent from my HTC One dual sim using Tapatalk
    Also Thailand 😥

    Sent from my SM-N910C using Tapatalk

  8. #297
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    Quote Originally Posted by GreekPilot View Post
    For Greece, no online search, no fuel prices, and parking.

    Sent from my HTC One dual sim using Tapatalk
    These services don't work without a dedicated license and in this cracked version.

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #298
    Member +
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    37
    Rep Power
    1

    Default

    Hi Guys.
    I have a Lenovo K3 Note. And I installed the iGO NextGen,
    and now the voice of navigation sounds when you I talk on the phone with someone else.
    What wrong I have done?
    Thanks.

  10. #299
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    Petros@

    Enter this into sys.txt:
    Code:
    Please Login or Register to see the links

  11. #300
    Member +
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    37
    Rep Power
    1

    Default

    Quote Originally Posted by zsiga68 View Post
    Petros@

    Enter this into sys.txt:
    [android]
    navigation_audio_stream=4
    Thanks. I will try it and I hope to work.

 

 
Page 30 of 31 FirstFirst ... 2028293031 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.