Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 31 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 309
  1. #121
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Quote Originally Posted by sernam22 View Post
    For mapchanger you have to use this tool: [Only registered and activated users can see links. ]
    Thanks,
    I delete from ux file:ari_utility_gja_Avicsync

    then add in ux : map_changer.zip

    [Only registered and activated users can see links. ]
    add I fix it.
    Attached Files Attached Files

  2.    Advertissements


  3. #122
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by arslankayna View Post
    Thanks,
    I delete from ux file:ari_utility_gja_Avicsync

    then add in ux : map_changer.zip

    [Only registered and activated users can see links. ]
    add I fix it.
    you use pongo skin?if yes why you dont use the mapchanger ux that comes with pongo's skin/ux?

  4. #123
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    20
    Rep Power
    2

    Default

    No, i meant using the updated file from OP link #1 (updated link). It's weird crashing things out.

  5. #124
    Member + MyMOD's Avatar
    Join Date
    Oct 2015
    Location
    Quahog
    Posts
    40
    Rep Power
    59

    Default

    Quote Originally Posted by rdman View Post
    No, i meant using the updated file from OP link #1 (updated link). It's weird crashing things out.
    Hmm, then I've no idea.

    iGo crashs on your two phones, right? Then, I think you have trouble with your sys.txt config. I drive several kilometre (over 500 km) with the new nextgen release and igo run, and run, and run, without any chrash. Voices are another important thing, that can to effect crashes.

    1. Do you use TTS? What Engine? Which voice-files?
    2. Please post your sys.txt, maybe it is a simply entry in the sys.txt file that the crashes causes.
    3. Do you use the original globel_cfg or a modded one?

  6. #125
    Member +
    Join Date
    Jun 2015
    Location
    BKK
    Posts
    36
    Rep Power
    2

    Default

    Quote Originally Posted by miksontije View Post
    new modded apk,with original ux/data folder.
    I've tested and found that installation folder now back to "iGO_NextGen" no more to use "iGO_Avic" Cheers!!!

    Sent from my SM-N910C using Tapatalk

  7. #126
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by boyzth View Post
    I've tested and found that installation folder now back to "iGO_NextGen" no more to use "iGO_Avic" Cheers!!!

    Sent from my SM-N910C using Tapatalk
    if we want both avic and nextgen will be a conflict?

    Sent from Zopo speed plus 7 via tapatalk

  8. #127
    Member +
    Join Date
    Jun 2015
    Location
    BKK
    Posts
    36
    Rep Power
    2

    Default

    I'm not sure but I tried.
    There's no any conflict and work perfectly.
    BTW I suggested to install avic first then nextgen, if it have any conflict.

    Sent from my SM-N910C using Tapatalk

  9. #128
    Member +
    Join Date
    Sep 2015
    Location
    USA
    Posts
    87
    Rep Power
    3

    Default

    I had to remove nextgen before installing avic, otherwise it stuck at loading. Starting avic appears to cache igo primo/nextgen as it can be force closed afterwards + I can see my primo sys.txt in logcat. Avic + nextgen also like to start at boot.

  10. #129
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Don't understand why some users confused, and post here other package with mod apk file......

    What sernam22 post it works fine!
    To make it clear ....
    If someone like default version has to look at first post...
    if like default version mod by arime has to look to: Mini Pack Version 9.18.28.610238 post 76!

    Two versions works in folder iGO_Avic (you can have only one version in device!!!) and you can have another folder Gena_iCarNav (to run the older version of nextgen) moreover you can have folder iGO (to run iGO Primo).

  11. #130
    Master miksontije's Avatar
    Join Date
    Apr 2010
    Location
    a left turn at Albuquerque
    Posts
    224
    Rep Power
    295

    Default

    i forgot to mention, instalation folder for my apk is iGO_NextGen,not iGO_ Avic.
    Last edited by miksontije; 7th January 2016 at 17:33.

 

 
Page 13 of 31 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.