Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 17 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 161
  1. #81
    Member
    Join Date
    Sep 2015
    Location
    EU
    Posts
    24
    Rep Power
    2

    Default

    Hi,
    I've been testing this version on my in dash unit (WinCE6, 128Mb Ram, Roadrover D6505).
    The general graphic performance is better than the Igo Primo.

    So far I only have the following issues:
    a) startup time: It takes about 25 seconds to start (iGo Primo will take about 10-15 secs), but the most annoying is that it won't show the loading screen for about 10 seconds.
    It may be related to the UX config, but not sure.

    b) Voice alert for radars: they don't work the same way as Primo. I need to test the last UX and check if it work.

    c) Memory management: It seems to use more resources than Primo. I'm using LoqTTS7 voices.

    Does someone have a working Sys.txt or guidance about how to improve this issues?
    Brgds

    ypsmav

  2.    Advertissements


  3. #82
    Master
    Join Date
    Nov 2012
    Location
    Turkey
    Posts
    414
    Rep Power
    396

    Default

    For large street view

    delete withroad.zip file in ux folder and copy to into ux folder

    for large view of the menu and fonts

    add to sys.txt
    [rawdisplay]
    ;driver="gles_2_0_android"
    screen_xy="auto"
    dpi=220

    width_road.zip
    Attached Files Attached Files
    Last edited by ozut; 12th October 2015 at 16:21.

  4. #83
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    386
    Rep Power
    20

    Default

    I have enabled screen capture within the Pongo skin. the screen capture images are being stored in the root folder of the nextgen can anyone advise what line I would need to add in the sys.txt so that all screen captures are stored within a folder (screenshots)?

    Thx.

  5. #84
    Member
    Join Date
    Sep 2015
    Location
    Australia
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by bondy99 View Post
    Hi,

    This might be a stupid question , what does the "validator.dat" do?
    Not sure yet mate. But I suspect it is something to do with my OEM head unit, and some additional software protection. Very strange that I couldn't even run my own executable with a couple of 1's and 0's modified so (jumping to conclusions) perhaps this is involved. I haven't had time to test this further yet but when I do hopefully I can shed some light on it.

  6. #85
    Junior Member
    Join Date
    Aug 2015
    Location
    Germany
    Posts
    7
    Rep Power
    0

    hot

    Blaupunkt Philadelphia ---- With Here 2015.01 Full Europa, TTS Pro, TMC Pro works perfekt

  7. #86
    Junior Member
    Join Date
    Aug 2015
    Location
    Löhnberg
    Posts
    8
    Rep Power
    0

    Default

    @nasenbastl
    ..what License do you have for TMCpro..??? Germany doesn't work - only east-europe (on my device)

  8. #87
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    Hi

    I am now using ver. 9.19.2.543580 and so far am very pleased with it. I have used maps 2014 Q4 and 2015 Q1, and both worked perfectly.

    I have installed skin "the_skin_Nextgen_by_pongo_ver9.1_all_in_one" and this works fine. A big improvement was achieved by installing the file "width_road.zip" in the ux folder.

    That's the good news, now for the problems.

    I have "tts_nua_v5" installed and it works fine...............except the TTS speedcam sounds do not work. I would guess that a file is missing, but which one?

    "tts_nua_ve1" is installed, and i think all of the files/folders are correctly installed, but it does not work.

    I have located all of the "loading.bmp" files and editted them but so far have had no success in altering the loading screen.

    One other moan, it takes forever to install.


    Compared to Primo 2.4. I think if all of the above problems can be corrected NewGen has the edge over primo.

    If anyone can suggest answers to the above problems i would appreciate it.

  9. #88
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    386
    Rep Power
    20

    Default

    Quote Originally Posted by 1franka View Post
    Hi


    I have "tts_nua_v5" installed and it works fine...............except the TTS speedcam sounds do not work. I would guess that a file is missing, but which one?

    "tts_nua_ve1" is installed, and i think all of the files/folders are correctly installed, but it does not work.

    I have located all of the "loading.bmp" files and editted them but so far have had no success in altering the loading screen.


    If anyone can suggest answers to the above problems i would appreciate it.
    What voice file are using, this requires updating to get the speed cams working, post your voice here and I can update that for you.

    You can edit the loading.bmp as well, first you need to know what res your device is if it is 800x480 then the best way is to use winrar v4.0 or less to open the_skin_Nextgen_by_pongo_ver9.1_all_in_one and go to directory: ui_nextgen\res\the_dark\hdpi\ and delete loading.bmp. Then in the root folder create a folder as follows ui_nextgen\res\the_dark\hdpi and in that you can put your own loading.bmp and when you start the app again your loading.bmp will be displayed.

  10. #89
    Master zuzu961's Avatar
    Join Date
    Jul 2010
    Location
    Hungary
    Age
    55
    Posts
    44
    Rep Power
    78

    Default

    Quote Originally Posted by ozut View Post
    For large street view

    delete withroad.zip file in ux folder and copy to into ux folder

    width_road.zip
    [Only registered and activated users can see links. ]

    for large view of the menu and fonts

    add to sys.txt
    [rawdisplay]
    ;driver="gles_2_0_android"
    screen_xy="auto"
    dpi=220
    Thank you! Works.

    Spoiler: IMG:
    ffscreen 00015 www.kepfeltoltes.hu
    Last edited by Cserrobi; 25th September 2015 at 08:33. Reason: The use of spoilers

  11. #90
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    Quote Originally Posted by De5i View Post
    What voice file are using, this requires updating to get the speed cams working, post your voice here and I can update that for you.

    You can edit the loading.bmp as well, first you need to know what res your device is if it is 800x480 then the best way is to use winrar v4.0 or less to open the_skin_Nextgen_by_pongo_ver9.1_all_in_one and go to directory: ui_nextgen\res\the_dark\hdpi\ and delete loading.bmp. Then in the root folder create a folder as follows ui_nextgen\res\the_dark\hdpi and in that you can put your own loading.bmp and when you start the app again your loading.bmp will be displayed.
    Thankyou for your reply De5i.

    I followed your advice to edit the "loading.mp" file but did not achieve a result.

    I first deleted the file in the skin and placed a new file in the "ui_nextgen" folder in the root directory. The program still loaded with the original loading.BMP file. I then searched through the whole program deleting all instances of the "loading.bmp" file.

    Eventually, the program started with the error "device does not support 800x480 res". What now????


    I will send the voice file to you later. I should point out that with nuance_v5, all TTS voices work fine, it is only the speecam voices that don't work. If i use nuance_ve1 no TTS voices work. I have checked that all voice files are compatible.

    Thankyou.

 

 
Page 9 of 17 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.