Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 17 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 161
  1. #41
    Member + cam1981's Avatar
    Join Date
    Dec 2014
    Location
    EU
    Posts
    36
    Rep Power
    26

    WIN CE IGO NextGen 9.19.2.543580 NavGear for WinCE

    Works great on Mio S480 (480x272) with dpi = 160, font size is ok...LINK

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by cam1981; 11th September 2015 at 17:42.

  2.    Advertissements


  3. #42
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by Boki_Srb View Post
    Ccolleagues, De5i said: "If I have the app on a 4GB SD card I don't get this error". Problem is totaly at the other side.
    Normally, I would recommend:
    add this in your sys.txt:
    [debug]
    cache=524288
    max_memory=480000000
    reserve_memory=4194304

    But, in this case, there are posibilities:
    - that 8GB card is bad, did you try with another?
    - try with card with different speed class and different manufacturer
    - maybe that device is incompatibile with 8GB cards, or have some other problem
    I have a branded 8gb card (Transcend) class 10 on which i have 2 NAV apps iGO, Primo, these are working fine and has been for the last 1 year. I initially tried the nexgen app on the 4gb SD card to see if it works ok and when it did I decided to copy this onto the 8gb card, that now has 3 apps iGO, Primo and Nextgen. the only app not working is the Nextgen both igo and Primo work from the same card.

    This is why I posted this issue as I can't understand why nextgen won't work from 8gb card when the other apps work fine.

  4. #43
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    De5i.
    Add to sys.txt:
    Code:
    Please Login or Register to see the links

  5. #44
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    I have playing around with trying to get the TTS speedcams to work on WinCE version and I have finally managed to get this working. Attached are the files that you need to put in the correct folders and the speedcams and other TTS messages with work. I am using Loquendo TTS engine and hence modified the voice for this engine. Put tts-speedcam-eng.zip, speedcam.zip and ttspro.zip in ux folder and Voice_TTS-Loquendo7-Pro-UK-Kate-zervdim.zip in the voice folder.

    Once these are in the correct place the speedcams and other TTS messages will work, you can test this from Test TTS menu option.
    Attached Files Attached Files

  6. #45
    Member +
    Join Date
    May 2013
    Location
    Amsterdam
    Age
    36
    Posts
    43
    Rep Power
    5

    Default

    Is it easy to mod to work with different language?

  7. #46
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by pr0x View Post
    Is it easy to mod to work with different language?
    What language do you want this to work with?

  8. #47
    Member +
    Join Date
    May 2013
    Location
    Amsterdam
    Age
    36
    Posts
    43
    Rep Power
    5

    Default

    Quote Originally Posted by De5i View Post
    What language do you want this to work with?
    With the Dutch language. I still have not got TTS working on iGo Nextgen though. I have tried many different options but it does not see the voices at all.

  9. #48
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by pr0x View Post
    With the Dutch language. I still have not got TTS working on iGo Nextgen though. I have tried many different options but it does not see the voices at all.
    What TTS engine are you using Loq_7 or nuance tts_nua_v5? The voice I have provided is for Loq_7 TTS engine. Can you advise what TTS you are using?

    I have been using nextgen in my double DIN headunit and I find the nextgen volume low, (the volume levels are at 100% in the sound menu), compared with iGO Primo version, is there any way to increase the volume level on nextgen. is there a sys.txt setting that can achieve this? Any advice appreciated.
    Last edited by catymag; 10th September 2015 at 22:01. Reason: merged 2 consecutive posts

  10. #49
    Member +
    Join Date
    May 2013
    Location
    Amsterdam
    Age
    36
    Posts
    43
    Rep Power
    5

    Default

    Quote Originally Posted by De5i View Post
    What TTS engine are you using Loq_7 or nuance tts_nua_v5? The voice I have provided is for Loq_7 TTS engine. Can you advise what TTS you are using?

    I have been using nextgen in my double DIN headunit and I find the nextgen volume low, (the volume levels are at 100% in the sound menu), compared with iGO Primo version, is there any way to increase the volume level on nextgen. is there a sys.txt setting that can achieve this? Any advice appreciated.
    I tried both but the iGO does not want to boot. I get a black screen and nothing will happen after that.

  11. #50
    Member stargateSGU's Avatar
    Join Date
    Oct 2010
    Location
    France
    Posts
    14
    Rep Power
    0

    Default

    @De5i

    Hello

    You can use the settings in your sys.txt below:

    Code:
    Please Login or Register to see the links
    Regards

 

 
Page 5 of 17 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.