Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 65 of 69 FirstFirst ... 15556364656667 ... LastLast
Results 641 to 650 of 689
  1. #641
    Junior Member
    Join Date
    Feb 2016
    Location
    freeport
    Posts
    1
    Rep Power
    0

    Default

    hello all i got g3 with android 6 an after instal i got error missing or incomplete folder sd card igo what can i do?

  2.    Advertissements


  3. #642
    Master
    Join Date
    Aug 2014
    Location
    World
    Posts
    143
    Rep Power
    216

    Default

    Quote Originally Posted by Texas View Post
    I changed my RAW DISPLAY settings to this (manually)

    Spoiler: MY RAW D. SYS SETTINGS
    [rawdisplay]
    screen_x=1920
    screen_y=1090
    screen_x2=1080
    screen_y2=1920
    screen_xy="800_480:1920x1080/1080x1920:fullscreen"

    Thank you.
    This is don't work for iGO Nextgen.. (it's for iGO Primo)
    you must add
    dpi=320

  4. #643
    Master dinesh's Avatar
    Join Date
    Sep 2015
    Location
    Globe-Trotter
    Posts
    127
    Rep Power
    56

    Default

    @ perazamarcos ,
    I guess your car Radio has different volume level settings for Navigation Volume, Media Volume, System Volume etc.
    While iGO is playing an announcement (and if music/mp3 is being played in the back ground), iGO changes the media volume to 7% automatically hence after annoucement, you are unable to hear media audio.

    I had the same problem, I used a volume locker (find it on google playstore), which locks all the volume and problem is resolved.

    Hope this resolves your issue.

    Regards
    Dinesh

  5. #644
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by dinesh View Post
    @ perazamarcos ,
    I guess your car Radio has different volume level settings for Navigation Volume, Media Volume, System Volume etc.
    While iGO is playing an announcement (and if music/mp3 is being played in the back ground), iGO changes the media volume to 7% automatically hence after annoucement, you are unable to hear media audio.

    I had the same problem, I used a volume locker (find it on google playstore), which locks all the volume and problem is resolved.

    Hope this resolves your issue.

    Regards
    Dinesh
    when I open igo it stops my lolipop call filter by changing the volume.you think volume locker will prevent igo from changing anything that has to do with phone volume?

    Sent from my Zopo speed plus 7 via tapatalk

  6. #645
    Master dinesh's Avatar
    Join Date
    Sep 2015
    Location
    Globe-Trotter
    Posts
    127
    Rep Power
    56

    Default

    @ fuorigioco1981,
    Yes, this what exactly a volume locker does!

    I use

    [Only registered and activated users can see links. ]

    And it perfectly does the job, it prevents iGo changing volume. (as long as its running in back ground- showing icon in app tray/bar)

    Regards
    Dinesh

  7. #646
    Junior Member
    Join Date
    Nov 2014
    Location
    Greece
    Posts
    2
    Rep Power
    0

    Default

    I have a problem too!
    I just put it in my s4 android 5.01 half in telephone root and the folder content
    in my extsdcard addons and all working except the speedcam that the program
    didn't make the speedcam.spdb file.
    Any ideas for solution? Thanks

  8. #647
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    640

    Default

    You talking about your speedcam.txt not generating speedcam.spdb?

  9. #648
    Junior Member
    Join Date
    Nov 2014
    Location
    Greece
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    You talking about your speedcam.txt not generating speedcam.spdb?
    Yes that i am talking about! Is there a problem that it is in extsd?

  10. #649
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Quote Originally Posted by nkyr View Post
    Yes that i am talking about! Is there a problem that it is in extsd?
    move the folder content>speedcam folder to main phone storage ... S4 can not write on the extsdcard in order to generate speedcam.spdb
    Last edited by nawaf; 13th February 2016 at 11:08.

  11. #650
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    640

    Default

    Quote Originally Posted by nkyr View Post
    Yes that i am talking about! Is there a problem that it is in extsd?
    If you didn't set the folder for speedcam in sys.txt, then it has to be where you installed the .apk

 

 
Page 65 of 69 FirstFirst ... 15556364656667 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.