Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 46 of 69 FirstFirst ... 36444546474856 ... LastLast
Results 451 to 460 of 689
  1. #451
    Member + GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    96
    Rep Power
    9

    Default

    [rawdisplay]
    driver=gles_2_0_android
    force_renderer=RENDER_GLES_2_

    Another question. What Driver and force renderer should I use? My phone is HTC One dual sim (m7). I am asking because in igo Primo I had other settings for these 2 parameters..


    Sent from my HTC One dual sim using Tapatalk

  2.    Advertissements


  3. #452
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    My point of view is that these line don't make any sense in sys, for nextgen true is needed :
    [rawdisplay]
    driver=gles_2_0_android
    and for Win needed:
    [rawdisplay]
    driver="gles_2_0_WIN32"

    but all needed for running already exist in data.zip...

  4. #453
    Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    I've installed the APK on a 2012 Nexus 7 running 5.1.1 and it doesn't create a sys.txt? Any suggestions?

  5. #454
    Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    OK, In the main menu I'm missing the 'About' option as well as 'Traffic option'. I've also noticed that 'Route Planner' is called 'Multipoint Route' on 9.19.1.484935. If I select Multipoint Route I only get 'current GPS location. 'New Route' doesn't give my address options to input.

    What am I missing guys

    Edit: Sorted. Realised I hadn't unzipped the UX folder
    Last edited by Infiltrator; 16th November 2015 at 22:25.

  6. #455
    Member + GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    96
    Rep Power
    9

    Default

    I found solution for two of my problems:

    No1: During startup, screen "iGO loading..." stays for almost a minute
    Solution: Delete any unnecessary license files. Using files from post #155 at [Only registered and activated users can see links. ], solved this problem. Now it loads in less than 20 secs.

    No2: Big lag
    Solution: A ux file is not working well. I spent more than a day searching for this file. For me, ttspro.zip seemed to be the problem. Without it, everything was fine. After a lot of search, I found that the real problem was not the ttspro.zip file itself, but the voice file for tts!!! I changed it and now everything runs smoothly!!!

    Hope this is gona help people with same problems

  7. #456
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    traffic works fine in my set up.one question though: in folder content/tmc mine is empty.do i need something there?i have all sys tmc and ux for tmc set up

    also is there a apk that DONT make new sys?("sys not change")
    Last edited by fuorigioco1981; 18th November 2015 at 06:12.

  8. #457
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Quote Originally Posted by GreekPilot View Post
    I found solution for two of my problems:

    No1: During startup, screen "iGO loading..." stays for almost a minute
    Solution: Delete any unnecessary license files. Using files from post #155 at [Only registered and activated users can see links. ], solved this problem. Now it loads in less than 20 secs.

    No2: Big lag
    Solution: A ux file is not working well. I spent more than a day searching for this file. For me, ttspro.zip seemed to be the problem. Without it, everything was fine. After a lot of search, I found that the real problem was not the ttspro.zip file itself, but the voice file for tts!!! I changed it and now everything runs smoothly!!!

    Hope this is gona help people with same problems
    Maybe you are right, I totaly disagree.....

    If you like gone try this:
    Add all this 188 licence in your device.....for my opinion it dosen't matter at all how many licence .lyc have in device!
    [Only registered and activated users can see links. ]

    Delete your ux files, ALL!!!
    Add this ux files, it's from original ux ZENEC for win.....
    [Only registered and activated users can see links. ]

    Then you will see that nextgen will be much faster, it will open in 6 sec, no more!

    I always prefer default Skin with original ux files....

    Keep in mind that file device.nng inside licence give lot of trouble

    If you like to keep those ux file, simply add in those ux file , the file : the_skin.zip from Gena_iCarNav because the interface for zenec is different....
    File from zenec : the_skin works only in landscape mode....don't try to keep this file, see and tell your opinion...
    Last edited by arslankayna; 17th November 2015 at 17:42.

  9. #458
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by arslankayna View Post
    Maybe you are right, I totaly disagree.....

    If you like gone try this:
    Add all this 188 licence in your device.....for my opinion it dosen't matter at all how many licence .lyc have in device!
    [Only registered and activated users can see links. ]

    Delete your ux files, ALL!!!
    Add this ux files, it's from original ux ZENEC for win.....
    [Only registered and activated users can see links. ]

    Then you will see that nextgen will be much faster, it will open in 6 sec, no more!

    I always prefer default Skin with original ux files....

    Keep in mind that file device.nng inside licence give lot of trouble

    If you like to keep those ux file, simply add in those ux file , the file : the_skin.zip from Gena_iCarNav because the interface for zenec is different....
    File from zenec : the_skin works only in landscape mode....don't try to keep this file, see and tell your opinion...
    with your set up can we have the icon that switches between 2d/3d?

  10. #459
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Probably, you mean don't have icon on map to switch in 2D/3D mode...
    Those ux are from zenec for win, if you like 2d/3d mode you must select from settings in left portrait menu. Also, keep in mind, those ux files are made by nng for win, thus you can use in android only in landscape mode and NOT in portrait mode!
    Result using those ux from win, is Gena-app get much faster!
    Last edited by arslankayna; 18th November 2015 at 14:37.

  11. #460
    Member
    Join Date
    Apr 2015
    Location
    USA
    Posts
    11
    Rep Power
    0

    Default

    My android GPS unit came with v9.6.29
    can I simply upgrade the app to this version by installing this apk over the old one?
    do I need to play with the sys.txt , licenses or maps?
    Last edited by doctorman; 18th November 2015 at 19:24.

 

 
Page 46 of 69 FirstFirst ... 36444546474856 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.