Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 41 of 69 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 689
  1. #401
    Member + GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    96
    Rep Power
    9

    Default

    Does anyone know how can I disable the airplane ✈ mode? I only want to use 3d...
    Thank you

    Sent from my HTC One dual sim using Tapatalk

  2.    Advertissements


  3. #402
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    20
    Rep Power
    2

    Default

    Also, i did some thorough testing today with the version. Here are something that I see missing (I am using the US/North America version):

    1. The TTS doesn't say street names at all. The most it would say is (you will turn at 1.9 miles onto...). I am using "verbose" option as well. Also, when going over speed limit, instead of saying "you are driving at 45 (or whatever speed) and over speed...slow down.), It will say (you are driving.....(doesn't speak the number) and over speed, slow down)
    2. Traffic doesn't work. The IGO Primo actually had realtime traffic updates. This one doesn't
    3. Of course, don't have LYC file for the Q215 maps and POI that would be awesome.

    Just a report. I love the interface and speed on Andriod, but this is not complete at all compare to IGO 2.4.

  4. #403
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Quote Originally Posted by rdman View Post
    Also, i did some thorough testing today with the version. Here are something that I see missing (I am using the US/North America version):

    1. The TTS doesn't say street names at all. The most it would say is (you will turn at 1.9 miles onto...). I am using "verbose" option as well. Also, when going over speed limit, instead of saying "you are driving at 45 (or whatever speed) and over speed...slow down.), It will say (you are driving.....(doesn't speak the number) and over speed, slow down)
    2. Traffic doesn't work. The IGO Primo actually had realtime traffic updates. This one doesn't
    3. Of course, don't have LYC file for the Q215 maps and POI that would be awesome.

    Just a report. I love the interface and speed on Andriod, but this is not complete at all compare to IGO 2.4.


    1)tts works perfect!!! street names, overspeed etc
    Next gen doesnt have theese problems you describe.
    the problem is , that you need the correct voice zip, with suitable dictionary voice.

    2)tmc works....perfect!!!
    you need the suitable settings , in sys.txt,


    [tmc.src.http]
    enabled=1

    [http]
    enabled=1
    can_use_native_api=0

    [tmc-http]
    enabled=1
    profile_name="nng-igo-tmc-jci"
    profile_version=2
    udp.enabled=0

    3)lyc licencese for q2 EUROPE which i use , exists!!!!
    idont know for other areas

  5. #404
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Anybody figure out how to use custom poi icone with kml poi from userdata/usericon/?
    I try all that i can think but nothing work, still on map only default icone for kml.
    If you wish, you can [Only registered and activated users can see links. ]

  6. #405
    Master zephira's Avatar
    Join Date
    May 2012
    Location
    France
    Age
    70
    Posts
    103
    Rep Power
    56

    Default

    [QUOTE=seria;1042250]

    iGo NextGen & Gena_iCarNav.rar

    What is the difference between the two packs?
    I'm a bit lost with all these versions.
    Quelle est la différence entre ces deux packs ?
    Je suis un peu perdu avec toutes ces versions.
    Last edited by zephira; 8th November 2015 at 10:36.

  7. #406
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    329
    Rep Power
    279

    Default

    hello, zephira as I said earlier I am testing the application of post 17 with default application Gena on the same card but it is still early for conclusions.

    It gives me more room for more tests with several skins and modules

    Please do not go my way I could be wrong.

    Thank you for your participation
    The forum is to interact and not to create zombies !!!

    194lc6
    [Only registered and activated users can see links. ]

  8. #407
    Member
    Join Date
    Aug 2013
    Location
    Hungary
    Posts
    29
    Rep Power
    4

    Default

    Quote Originally Posted by lolypop000 View Post
    Anybody figure out how to use custom poi icone with kml poi from userdata/usericon/?
    Open the KML file, and add this fields to the header of KML file (just after the <name> tag):
    Code:
    Please Login or Register to see the links
    Last edited by Gigya; 8th November 2015 at 14:39.

  9. #408
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    This work on Primo but don't work on Nextgen.
    I add the same kml ( with string that you post ) and the same .bmp that on Primo work many years but they don't work with Nextgen.
    I see only default icone for kml in Nextgen but the same shown like charm in iGO Primo Israel, Turkey, ANS etc.
    If you wish, you can [Only registered and activated users can see links. ]

  10. #409
    Member
    Join Date
    Aug 2013
    Location
    Hungary
    Posts
    29
    Rep Power
    4

    Default

    Trust me, it is working...
    I made two screenshots, the first is showing the KML and BMP files in SzülinApp folder, the second is showing the map with defined poi icon (hungarian National Tobacco Shop)
    KML

  11. #410
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    I already have like you wrote above but didn't work.
    Trust me i try all that i can think and i know a lot about how modiffy iGO

    I finally found solution how to show custom icone.

    Open data.zip and then go to ui_nextgen/icons/poi/ and delete kmlpoi.icon

    Now when you start nextgen you see custom kml icone
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 41 of 69 FirstFirst ... 31394041424351 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.