Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 31 of 69 FirstFirst ... 21293031323341 ... LastLast
Results 301 to 310 of 689
  1. #301
    Member +
    Join Date
    Apr 2014
    Location
    Australia
    Posts
    44
    Rep Power
    22

    Default iGO NextGen for Australia?

    Has anyone managed to get NextGen working with Australian maps?

    If so, can you please give me a link?

  2.    Advertissements


  3. #302
    Member
    Join Date
    Mar 2015
    Location
    Romania
    Posts
    11
    Rep Power
    0

    Default

    All links are dead. Thnx

  4. #303
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    [Only registered and activated users can see links. ]

  5. #304
    Member
    Join Date
    Mar 2015
    Location
    Romania
    Posts
    11
    Rep Power
    0

    Default

    yes i found it, thnx But i have just a black screen after instalation, thnx anyway

  6. #305
    Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    11
    Rep Power
    0

    Default

    Today I was testing NextGen and two things happened: first, the route calculation is loooooooooooooooooooooooooooooooong, almost as the program crashed at that point. If I terminate and start it again, the route appears and it takes me to where I want to go.
    Any solution to this or is this a bug from NextGen?

    The second thins is I can't get a keyboard to open so I can write a destination address or name favorite place that I want to save! What am I missing here? Is there something missing?

    Quote Originally Posted by akunus View Post
    yes i found it, thnx But i have just a black screen after instalation, thnx anyway
    This happened to me also... Try removing gpspower.zip from ux folder...
    Last edited by _BG_; 9th October 2015 at 22:54.

  7. #306
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    87

    Default

    Quote Originally Posted by _BG_ View Post
    route calculation is loooooooooooooooooooooooooooooooong, almost as the program crashed at that point. If I terminate and start it again, the route appears and it takes me to where I want to go.
    Any solution to this or is this a bug from NextGen?
    The second thins is I can't get a keyboard to open so I can write a destination address or name favorite place that I want to save! What am I missing here? Is there something missing?
    Both things are probably the result of over aggressively editing down the UX folder. Maybe you tried to remove what you thought you might not need?
    Many modules are dependent on other modules with some obtuse connections. Try restoring some if they have been removed.
    Consider the list below to be a (sort of) minimum for most everything to work correctly:
    Spoiler: UX folder

    address_search_classic.zip
    android_settings.zip
    appsandtools.zip
    connected_settings.zip
    device.zip
    driveralerts.zip
    enhanced_junctionview.zip
    favorites_search.zip
    green.zip
    guidance_extras.zip
    help.zip
    hwydrive.zip
    iqs.zip
    junctionview_iCarNav.zip
    local_search.zip
    mapcustom.zip
    naviextras.zip
    navtools.zip
    notifications.zip
    poi_search.zip
    smartnavi.zip
    speedcam.zip
    statman.zip
    tmc.zip
    tmc_online.zip
    truck.zip
    tts-speedcam-eng.zip
    ttspro.zip
    turn_restriction_iCarNav.zip

  8. #307
    Junior Member
    Join Date
    Jun 2015
    Location
    ploiesti romania
    Posts
    9
    Rep Power
    0

    Default

    hey this work for all resolution

  9. #308
    Master arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    36
    Posts
    113
    Rep Power
    152

    Default

    Quote Originally Posted by _BG_ View Post
    Today I was testing NextGen and two things happened: first, the route calculation is loooooooooooooooooooooooooooooooong, almost as the program crashed at that point. If I terminate and start it again, the route appears and it takes me to where I want to go.
    Any solution to this or is this a bug from NextGen?

    The second thins is I can't get a keyboard to open so I can write a destination address or name favorite place that I want to save! What am I missing here? Is there something missing?



    This happened to me also... Try removing gpspower.zip from ux folder...
    +1. In large routes about 700km it take 2min to recalculate!

    Enviado desde mi SM-N9005 mediante Tapatalk

  10. #309
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Amazing, I love bare minimum it works. So fast. Simplicity and speed above all.

  11. #310
    Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by arhd View Post
    +1. In large routes about 700km it take 2min to recalculate!

    Enviado desde mi SM-N9005 mediante Tapatalk
    Well, I can say you're lucky... In a route of about 130km, it takes much more than 2 minutes, almost as if it crashed the app. I have to force close it and after restarting it has the route calculated...

    Any solution for the keyboard not showing problem?

 

 
Page 31 of 69 FirstFirst ... 21293031323341 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.