Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 81
  1. #71
    Member +
    Join Date
    Jun 2016
    Location
    Balkan
    Posts
    73
    Rep Power
    3

    Default

    john jones tts_nua_ve1 and VocalizerEx do not go together. Uninstall VocalizerEx.
    Last edited by kentakta; 11th January 2017 at 21:30.

  2.    Advertissements


  3. #72
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Inside Jupiter red spot
    Posts
    2,905
    Rep Power
    698

    Default

    Quote Originally Posted by john jones View Post
    I can get TTS working by installing the "VoicePack.v.9.361" files with a separate Vocalizer EX APK and setting the android TTS Engine to VocalizerEX etc. That wiorks OK, but I thought this version should operate just by loading the TTS engine into the "tts_nua_ve1" folder and adding the 4 UK tts voices as in the link in post 1.
    Answer
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  4. #73
    Junior Member
    Join Date
    Aug 2013
    Location
    TW
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by john jones View Post

    I put English UK language under IGO/content/language,
    Recommand change to IGO/content/lang

    Quote Originally Posted by john jones View Post
    I have not installed any Vocalizer APK. I simply did what I describe above.

    When I go into voices none of the TTS voices are visible. There is no TTS voice available.

    I can get TTS working by installing the "VoicePack.v.9.361" files with a separate Vocalizer EX APK and setting the android TTS Engine to VocalizerEX etc. That wiorks OK, but I thought this version should operate just by loading the TTS engine into the "tts_nua_ve1" folder and adding the 4 UK tts voices as in the link in post 1.
    The same problem here, this version contained libNuanceVocalizer.so lib file in the apk and version 9.18.27.681611 too,
    my case: the 9.18.27.681611 works both with navigation software's TTS Engine [tts_engine="nuance_ve1"] and
    Android system's TTS Engine [tts_engine="Android TTS"] [tts_engine="android"], but this version works only with Android system's TTS Engine in my device, so strange.



    Sorry for my bad English.
    Last edited by logsog; 14th January 2017 at 10:03.

  5. #74
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Inside Jupiter red spot
    Posts
    2,905
    Rep Power
    698

    Default

    I am using NextGen9.18.27.659452-Basarsoft(24Jun2016) with libNuanceVocalizer.so (CRC32=96B4BF99) same as this version NextGen9.18.27.682862-Israel(14Dec2016) and VocalizerEx co-exists fine with tts_nua_ve1; but you're right about tts_nua_ve1 not working with this version. VocalizerEx(2) has work flawlessly with many versions I've tried, I don't see any improvement with tts_nua_ve1 over it.
    Last edited by osiris4isis; 12th January 2017 at 09:16.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  6. #75
    Junior Member
    Join Date
    Jan 2016
    Location
    Switzerland
    Posts
    4
    Rep Power
    0

    Default

    If you got VocalizerEx working then why bother with anything else?

    Simply because I thought the tts engine "nuance_ve1" went with this software so maybe it is better. But seems others have my problem and cannot get it to work so I will indeed stick with VocalizerEx as tts engine

  7. #76
    Senior Member WOB's Avatar
    Join Date
    Nov 2015
    Location
    Pailula
    Posts
    128
    Rep Power
    8

    Default

    I use "normal" Android TTS Engine, with this voices in voice folder, everything is working just fine.

    [Only registered and activated users can see links. ]

    Spoiler: Download
    [Only registered and activated users can see links. ]

  8. #77
    Member +
    Join Date
    Sep 2013
    Location
    USA
    Posts
    37
    Rep Power
    4

    Default

    Quote Originally Posted by Kajoe View Post
    Daydreams. Please read posts. Zervdim has answered that question already. You need newer ve4 voice.
    @Kajoe, @Zervdim, where is the ve4 voice?
    The tarball I downloaded from 14th post of this thread contains tts_nua_ve1.
    [Only registered and activated users can see links. ]

    It does not work with iGO Navigation 9.18.27.682862 - 14.dec.2016, but works well with iGO Basar 9.18.27.659452 - 24.jun.2016.
    Last edited by llaalways; 13th January 2017 at 19:55.

  9. #78
    Member +
    Join Date
    Sep 2013
    Location
    USA
    Posts
    37
    Rep Power
    4

    Default

    Quote Originally Posted by kentakta;1118110
    This is NextGen version for android. All for TTS, which supports and provides the iGO NextGen is in this thread Original - tts_nua_ve1 & TTS & Voices & Languages. Mr. Miksonije is all written.

    NNG is first made TTS voices for Pioneer PND devices and lib files for IVONA TTS. So in the [b
    info.ini[/b] writes tts_engine="android".

    And it means that your TTS voices (text) can be used on all external TTS applications (Vocalizer (all variations), IVONA TTS, Acapala and more. And it all works great on the iGO Navigation 9.18.27.682862 - 14.dec.2016

    This application, as well as all new, have InApp build TTS (libNuanceVocalizer.so) tts_nua_ve1. So in the info.ini writes tts_engine="tts_nua_ve1". And it all works great on the iGO Navigation 9.18.27.682862 - 14.dec.2016
    where is the info.ini which you talked about?

  10. #79
    Junior Member
    Join Date
    Jan 2017
    Location
    US
    Posts
    1
    Rep Power
    0

    Default

    Here "/content/voice" you can find info.ini in the zip archives, but I am not sure this is the file they talked about.

  11. #80
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Inside Jupiter red spot
    Posts
    2,905
    Rep Power
    698

    Default

    Each TTS voice config (*.zip) under content/voice directory has info.ini that specified the configuration of it; the field tts_engine, tell proggy which voice engine to use.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

 

 
Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.