Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 30 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 298
  1. #101
    Junior Member
    Join Date
    Jul 2016
    Location
    France
    Posts
    5
    Rep Power
    0

    Default

    Hello,
    is this compatible with wince version (Avicsync 9.19.5.612525 - Nov 17 2015) ?

    Thanks.

  2.    Advertissements


  3. #102
    Junior Member
    Join Date
    Nov 2014
    Location
    Trikala Greece
    Posts
    9
    Rep Power
    0

    Default

    How can i disable default landscape mode?
    I disable or remove Grid menu_layout ux but I lose half screen.

  4. #103
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi scipion

    Yes it is. You have to delete the complete ux folder from your version. And add this complete ux folder instead.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  5. #104
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by ggelas2 View Post
    How can i disable default landscape mode?
    I disable or remove Grid menu_layout ux but I lose half screen.
    Are you talking about Android or WinCE? Because in Android you must not use Grid menu_Layout.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  6. #105
    Junior Member
    Join Date
    Jul 2016
    Location
    France
    Posts
    5
    Rep Power
    0

    Default

    Hi Kajoe - thanks for confirmation.
    I tried it but it seems the display is not well adapted - very tiny fonts - not easily readable as you can see.
    Spoiler: Capture

    [Only registered and activated users can see links. ]


    For information the resolution of my device is:

    I have this in my sys.txt:
    Spoiler: Sys.txt

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
    stretch=1



    Do I need to modify something to have a better and clear resolution ?
    Thanks

  7. #106
    Member +
    Join Date
    Jan 2016
    Location
    venice
    Posts
    37
    Rep Power
    1

    Default

    Try:

    [rawdisplay]
    highres=0
    ;screen_x=800
    ;screen_y=480
    dpi=240
    ;stretch=1

    (If wince)

  8. #107
    Junior Member
    Join Date
    Nov 2014
    Location
    Trikala Greece
    Posts
    9
    Rep Power
    0

    Default

    I'm talking about Android.
    I remove Grid menu_layout ux but I lose half screen.
    Spoiler: Screenshot
    Capture
    Last edited by Boki_Srb; 26th August 2016 at 12:58.

  9. #108
    Junior Member
    Join Date
    Jul 2016
    Location
    France
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by spyder View Post
    Try:

    [rawdisplay]
    highres=0
    ;screen_x=800
    ;screen_y=480
    dpi=240
    ;stretch=1

    (If wince)
    Hi Spyder,
    tried and it works much better (although it is globally a bit slow)

    Question: what is the logic of having the overspeed sometimes in red and sometimes in green as in this picture:

    Spoiler: Overspeed

    [Only registered and activated users can see links. ]

  10. #109
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    87

    Default

    Quote Originally Posted by scipion View Post

    Question: what is the logic of having the overspeed sometimes in red and sometimes in green as in this picture:

    References the Minimum (green) and Maximum (red) tolerances set in Settings>Skin Settings>Warnings>Speed Limit<scroll>Speed Warning Limit

  11. #110
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi ggelas2

    Try to change Rawdisplay lines in sys into:

    [rawdisplay]
    driver="gles_2_0_android"
    screen_xy="auto"
    highres=0
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 
Page 11 of 30 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.