Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 31 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 301
  1. #91
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Sometimes i get a black block (horizontal) of the center of the screen.
    How i can i fix this?
    I use this skin with NextGen mappy for wince.

  2.    Advertissements


  3. #92
    Member
    Join Date
    Aug 2015
    Location
    melbourne
    Posts
    14
    Rep Power
    0

    Default

    No more "Soon" in this latest version.

  4. #93
    Member
    Join Date
    Jul 2015
    Location
    cairo, egypt
    Posts
    15
    Rep Power
    0

    Default

    Thank you for the wonderful and rapid skin
    But after changing the default map colors back again
    Last edited by Boki_Srb; 18th August 2016 at 06:07.

  5. #94
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    87

    Default

    Quote Originally Posted by safealdibiki View Post
    But after changing the default map colors back again
    Are you using weather_ng_pongo.zip?
    Either remove it or use the same file from skin June 2016 edition of skin.

  6. #95
    Junior Member
    Join Date
    Aug 2016
    Location
    italia
    Posts
    1
    Rep Power
    0

    Default

    good morning everyone, this is my first post.
    if I change info map on map provider is always the same

    solved
    Last edited by spitz; 18th August 2016 at 11:21.

  7. #96
    Master
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    55
    Rep Power
    102

    Default

    Quote Originally Posted by De5i View Post
    I can't see the "media_libs" folder in "the_skin_xxx" what am i missing here ? are you able to provide some more detail?
    Check older pongo skins

  8. #97
    Junior Member
    Join Date
    May 2012
    Location
    serbia
    Posts
    2
    Rep Power
    0

    Default

    "media_libs" folder, look in data.zip/media_libs

  9. #98
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by Titanos View Post
    Check older pongo skins
    I do see the media files in earlier versions of the pongo skin, now these have been removed from the skin the speedcam announcements for "mph" regional settings are not working correctly anymore. It does not announce the speedlimt it says the limit is "miles".

    It looks like I will have to update the pongo skin to include the modified files for it to work correctly for "mph" settings.

  10. #99
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Quote Originally Posted by Mike Hunt View Post
    Are you using weather_ng_pongo.zip?
    Either remove it or use the same file from skin June 2016 edition of skin.
    I had them same problem. This was the solution. Thank you very much.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  11. #100
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    Quote Originally Posted by De5i View Post
    I do see the media files in earlier versions of the pongo skin, now these have been removed from the skin the speedcam announcements for "mph" regional settings are not working correctly anymore. It does not announce the speedlimt it says the limit is "miles".

    It looks like I will have to update the pongo skin to include the modified files for it to work correctly for "mph" settings.
    The "media_libs" folder is now included in the guidance_extras.zip ux file. To fix the "mph" problem, just delete the media_libs folder from this guidance_extras.zip ux file.

 

 
Page 10 of 31 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.