Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 65
  1. #41
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    1)are you using the speedcam_f .zip ;
    2)did you delete the speedcam. zip from your ux folder;
    (This is for Liquid skin)



    Also: if you are using Navy_blue skin for Basar, you
    Must replace 2 other zip files
    (The skin .zip and gps .zip)
    Last edited by frontzosd; 13th July 2016 at 14:15.

  2.    Advertissements


  3. #42
    Member
    Join Date
    Jan 2013
    Location
    Paris
    Age
    31
    Posts
    12
    Rep Power
    0

    Default

    Yes i use speedcam_f and i have deleted speedcam.zip in ux folder.
    I use liquid skin
    I will try your navy blue skin maybe for view if that work

  4. #43
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Delete all your speedcams settings from
    Your Sys.text
    Make a back up first!
    And!!! Delete your save!
    And !!important!!!! Delete speedcam.spud file from
    Inside your speedcam file for to initialize it , from the
    Beggining!!!


    Speedcams, works perfect!
    I tested them, an hour ago!
    Last edited by frontzosd; 14th July 2016 at 09:51.

  5. #44
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Theese are the numbers from cameras
    Which MUST BE given to our speedcam .txt file!!

    For
    Example here: the 21 is for tunnels.
    22.42731,38.89503,21,0,0,0




    Dont confuse with:
    1)the serial numbers to our speedcam
    Zip file, inside speedcam.ui file,
    (I mean the id)


    Different numbers

    Especially in the first 6 speedcams.

    Or
    2)the position of camera inside the same file!!


    3 different things!!!


    We DONT CHANGE ANYTHING!!!
    POSITION OR ID!!!!!

    --------SPEEDCAM.TXT SERIAL NUMBERS OF SPEEDCAM

    1 -- Speed Camera
    2 -- Built-in Speed Camera
    3 -- Red Light Camera
    4 -- Average Speed Camera
    5 -- Mobile Speed Camera
    6 -- Railroad Crossing
    7-- Bus Lane Camera
    8 -- High Accident Zone
    9 -- School Zone
    10 -- Town Entry Point
    11-- Red Light and Speed Camera
    12 -- Toll Booth
    13 -- Hospital, Ambulance
    14 -- Fire Station
    15 -- Congestion Charge Zone
    16 -- Give Way
    17 --Fixed Mobile Camera
    18 -- Speed Beaker
    19 --Children
    20 -- Dangerous Turn
    21 -- Tunnel
    22 -- POI
    23 -- RPS Post
    24 --Dangerous Railroad Crossing
    25 -- Highway Exit
    26 -- Speed Boards
    27 -- Dynamic Traffic Light
    28 -- Max Height
    29 -- Pedestrian crossing
    30 -- SC camera
    31 -- Dangerous Area
    Last edited by frontzosd; 14th July 2016 at 10:41.

  6. #45
    Member
    Join Date
    Jan 2013
    Location
    Paris
    Age
    31
    Posts
    12
    Rep Power
    0

    Default

    thank you for all explication.
    today, i have try errase all and install skin again :
    i have install your skin update V4 with patch speedcam_f and erase all my save and sys.txt

    i have udapted my speedcam database with this :
    [Only registered and activated users can see links. ]

    but again nothing... and now with this database i view 0 speedcam :-/ i dont understand....

  7. #46
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Delete

    Speedcam.spud file
    ..
    Which is inside in your speedcam file, ( inside your content file!)..

    Speedcam works perfect!!!
    I have tested many times!!

    I don't understood why!, in your device!!!

  8. #47
    Member
    Join Date
    Jan 2013
    Location
    Paris
    Age
    31
    Posts
    12
    Rep Power
    0

    Default

    yes i think is speedcam.spud the problem
    because i have add manually speedcam for view ! and speedcam.spud is updated with my manually add
    i try to resolve that !!

  9. #48
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Quote Originally Posted by Deki95 View Post
    yes i think is speedcam.spud the problem
    because i have add manually speedcam for view ! and speedcam.spud is updated with my manually add
    i try to resolve that !!
    Just delete it!!
    Nothing else...
    When you run your program , it will make new speedcam.spud file but it will be the correct this time.

  10. #49
    Member
    Join Date
    Jan 2013
    Location
    Paris
    Age
    31
    Posts
    12
    Rep Power
    0

    Default

    I have try delete speedcamupdates.spud, and yes igo make a new but again same problem this file have 0 kbits and no record :-( just speedcam.spdb have 5,3 mb

  11. #50
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Quote Originally Posted by Deki95 View Post
    I have try delete speedcamupdates.spud, and yes igo make a new but again same problem this file have 0 kbits and no record :-( just speedcam.spdb have 5,3 mb
    Download it again
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Which file?

    Also!
    Could you delete , Any Update program for speedcam texts....(unistall it!!!)
    And put yourself, the speedcam text inside your
    Speedcam folder(inside content folder), from the beggining!
    Something very strange happens here!!!!
    Last edited by frontzosd; 16th July 2016 at 11:34.

 

 
Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.