Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 72 of 72 FirstFirst ... 2262707172
Results 711 to 719 of 719
  1. #711
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    Default

    Quote Originally Posted by Kajoe View Post
    Everything is working good as far as I could test it. Zoom was allso working. Only two problems I have found.

    1) Environmental zone in Route Preferences is twice visible (How can I change this)
    2) Arrival time tracking, selection button on/off is not working. It is not sliding at all.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Yes my friend the Zoom function is working properly, but :

    -- After a short while browsing on the map, is the red cross lost! Try it... as first you can tap on the display, as second tap the back button, if you again tap on the display, now the red cross is lost and the browsing map function is non-functional definitely (until iGO restart).

    -- With the zoom function is incoming new option - changing the zoom for all map modes (2D / 3D / 2D-North). When you switch any mode + set this map mode, the settings are lost after any change to a different display mode.


    Ad 1)
    The environmental zone button is showed correctly for me. The button is displayed correctly and is fully functional.
    Did you remember to delete the folder "iGO_Avic/save/" after copying a new skin? Try it. Naturally, first back up the directory.

    Ad 2)

    I think the arrival time tracking button is the problem of utility "grid_menu_layout.zip". I have successfuly disabled this function. But I do not use utility "grid_menu_layout.zip" and you do. Perhaps this is a small problem in this particular utility.
    Last edited by lameriq; 13th June 2016 at 15:06.

  2.    Advertissements


  3. #712
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    2) Arrival time tracking, selection button on/off is not working. It is not sliding at all.


    I have found that only the L.H. side of the frame is active. Try tapping on the clock.

  4. #713
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi Lameriq.

    Because of your reply, I have been testing the version again. I have to see that I have tested in S100 WinCE device. I tried all the actions you told above. Zoom is working in all conditions. I have done what you said and in my S100 I have no problems at all. Tilt the map is allso working without problems. I have allso shutdown and restarted my device several times to check if the settings I made for zoom and tilt would be resetted automaticly. But everything stayed in same condition as I made before restarting. So again, in my device I have no problems.
    In UX I have disabled following zip files:
    android_settings.zip
    scheme_sky.zip
    ttspro.zip (because I use TTSPro Zervdim zip file)
    weather.zip

    Yes I had deleted the Save folder. I do that in every new version, but Environmental is still twice in menu.

    Hi 1franka;

    Thanks for your advice. When I click on the clock button is working.

    Only problem for me that still persists is twice Environmental settings (as in picture from my last reply)
    Last edited by Kajoe; 13th June 2016 at 15:28.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  5. #714
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    Default

    All right... so, you have tested the skin on the device with WinCE OS.
    I'm user of the smartphone with Android OS (HTC Desire X - device).
    Windows and Android are two different systems :-(

  6. #715
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi Lameriq.

    I am not shure, but maybe the "android_settings.zip" is causing this problems. Maybe you can try to use the one from earlier version and test if everything is okay?
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #716
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    Default

    @Kajoe:

    You mean my problem with the zoom function in cockpit ?

    Oh, I can not combining any UX-utilities from the another SKIN (or version). They are sometimes interlinked and therefore required the mutual compatibility between utilities. But I can try, or look at changes in the utility about which you write.

  8. #717
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi Lameriq.

    Today I have the same problems as you have with zoom. After restarting Navigation, Zoom setting is automaticly back to far sight. So I have to push + of zoom to get it closer again. Tilt is not changing. It is only zoom with problem. So maybe someone can take a closer look to zoom file.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  9. #718
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    Default

    Hi Kajoe, that's true ;-). We have to wait for a new version with bug fixed.

    Unless the file "zoom_button.zip" deletion, then iGO has problems in something else. So, it's not possible to get rid of the "zoom" feature in the new version of pongo-skin.

    Probably it is a poorly debugged utility "button_zoom.zip" for the SKIN pongo. I personally do not want to poke in it (as a programmer). While acquire its own review of the code (the script), then I will be an old grandfather :-). I also have quite a few free time during the week :-(. Maybe if someone else has found an error, it would be great for everyone :-).

  10. #719
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,616
    Rep Power
    5322

    Default

    New skin version here:
    [Only registered and activated users can see links. ]

    Weather service app moved to a new thread here:[Only registered and activated users can see links. ]


    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 72 of 72 FirstFirst ... 2262707172

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.