Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 71 of 72 FirstFirst ... 216169707172 LastLast
Results 701 to 710 of 719
  1. #701
    Junior Member
    Join Date
    Oct 2015
    Location
    Belgium
    Posts
    5
    Rep Power
    0

    Default

    During overspeed, and depending of the speed limit settings, current speed is displayed in big green or red figures in the middle of the screen. Should it be possible to add some transparency to this speed warning? Many thks.

  2.    Advertissements


  3. #702
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    WeatherService by Neoss75 updated to version 1.06.11
    Changelog: Added setting for the recording of all available profiles (01, 02, etc.), when setting off, recording only in profile 01.
    In starting post.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #703
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    Zoom ux for pongo skin
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    thanks:netmetemten

    Reference here:
    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #704
    Smartphone Navigation Moderator

    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    Wallachia
    Posts
    714
    Rep Power
    197

    Default

    Small update to this post. Now you can switch the destination / waypoint in TTS Wiman.
    Thanks to Vamibg!

    Spoiler: Link (20.43 KB)
    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by quartzo; 6th June 2016 at 09:58.

  6. #705
    Member +
    Join Date
    Nov 2013
    Location
    Budapest
    Posts
    37
    Rep Power
    4

    Default

    In the latest pongo skin the speed warning percentage settings disappeared for me.
    Is there any way to restore it, or there are other settings somewhere to enable?



    [Only registered and activated users can see links. ]
    Last edited by aicon; 7th June 2016 at 11:34.

  7. #706
    Smartphone Navigation Moderator

    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    Wallachia
    Posts
    714
    Rep Power
    197

    Android

    Small update ttspro,
    Now, if you do not have an intermediate point , then automatically switches to the destination.

    Spoiler: Link(20.44 KB)
    [Only registered and activated users can see links. ]


    Thanks to Vamibg!
    Last edited by quartzo; 7th June 2016 at 11:36.

  8. #707
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,227
    Rep Power
    815

    Default Hot New: Skin_Avicsync_by_pongo+ux_plugins_2016.06.09

    Hi Navigator's
    Hot New:
    Skin_Avicsync_by_pongo+ux_plugins_2016.06.09.

    Spoiler: Link:
    Skin_Avicsync_by_pongo+ux_plugins_2016.06.09.7z
    Code:
    Please Login or Register to see the links



    "Attention!
    Only for non-commercial use!"
    Credits and courtesy pongo. Thanks amatér, Andron66, arhd, arimi, arkoko, garigor, gurjon, yuzanin, Neoss75, Tanuki44, Tichij, Vamibg and others who helped to the development of the skin.

    Spoiler: source Show
    [Only registered and activated users can see links. ]


    regards wojpen


    thanks wojpen, OP updated.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  9. #708
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    Default

    In the current version 9.18.28.624772/09.06.2016 of the pongo skin is the new zoom option bugged:

    Problem 1:
    When I turn off the zoom button in the configuration of the skin, the button will remain hidden. However, if I restart the program, the button in the configuration of the skin is again turned on and the zoom button icon is visible in the cockpit again. Configure the visibility of the others buttons work properly.

    Problem 2:
    When I click on the screen to indicate the red cross-hairs (to mark that point on the map) and then returns to the cockpit (navigation mode), then stops working again mark the point clicking on the map. For me, the problem is related to the newly added feature of the zoom button in the cockpit.

    Problem 3:
    At first I set all map-modes (2D with the North view; 3D; 2D) by using the zoom button as new feature. Then some previous the zoom-mode settings are spontaneously changed :-/ and I must set it again - but to no avail, since the settings are changed again spontaneously.

    Problem 4:
    There is not possible to configure the tilt value. There are not a two more buttons for the tilt settings :-( . Is that correct ? Or not ? Now I have all modes showed like as 2D :-D. There is no chance to set it back - reducing the value of the angle of view. The same after iGO restarts - tilt is 90' :-) - it looks like a view from aircraft (2D mode).


    But I think... version 09.06.2016 is a little bit faster now :-P. Good job, developers :-).
    There is no more the UX-utility - the file "width_road_x1.5.zip". This utility can be caused by a slowdown of the entire program.


    P.S.:
    Of course I tried to delete the folder contents "iGO_Avic/save/".
    Last edited by lameriq; 11th June 2016 at 15:06.

  10. #709
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    Quote Originally Posted by lameriq View Post
    In the current version 9.18.28.624772/09.06.2016 of the pongo skin is the new zoom option bugged:

    Problem 1:
    When I turn off the zoom button in the configuration of the skin, the button will remain hidden. However, if I restart the program, the button in the configuration of the skin is again turned on and the zoom button icon is visible in the cockpit again. Configure the visibility of the others buttons work properly.

    Problem 2:
    When I click on the screen to indicate the red cross-hairs (to mark that point on the map) and then returns to the cockpit (navigation mode), then stops working again mark the point clicking on the map. For me, the problem is related to the newly added feature of the zoom button in the cockpit.

    Problem 3:
    At first I set all map-modes (2D with the North view; 3D; 2D) by using the zoom button as new feature. Then some previous the zoom-mode settings are spontaneously changed :-/ and I must set it again - but to no avail, since the settings are changed again spontaneously.

    Problem 4:
    There is not possible to configure the tilt value. There are not a two more buttons for the tilt settings :-( . Is that correct ? Or not ? Now I have all modes showed like as 2D :-D. There is no chance to set it back - reducing the value of the angle of view. The same after iGO restarts - tilt is 90' :-) - it looks like a view from aircraft (2D mode).


    But I think... version 09.06.2016 is a little bit faster now :-P. Good job, developers :-).
    There is no more the UX-utility - the file "width_road_x1.5.zip". This utility can be caused by a slowdown of the entire program.


    P.S.:
    Of course I tried to delete the folder contents "iGO_Avic/save/".
    I also am having problems with the "ZOOM" buton reappearing each time the program restarts.

    Is there a fix yet for this?

  11. #710
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Everything is working good as far as I could test it. Zoom was allso working. Only two problems I have found.

    1) Environmental zone in Route Preferences is twice visible (How can I change this)
    2) Arrival time tracking, selection button on/off is not working. It is not sliding at all.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 
Page 71 of 72 FirstFirst ... 216169707172 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.