Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 57 of 72 FirstFirst ... 747555657585967 ... LastLast
Results 561 to 570 of 719
  1. #561
    Member +
    Join Date
    Mar 2016
    Location
    UK
    Posts
    58
    Rep Power
    2

    Default

    Quote Originally Posted by De5i View Post
    Make sure you use this with the latest data.zip from the first post.
    Your mod works perfect, gave it a test drive and road speeds and alerts work fine, all with spoken speeds.

    Thanks

  2.    Advertissements


  3. #562
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi De5i. I wil test the KPH tomorow and let you know.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  4. #563
    Member
    Join Date
    Sep 2015
    Location
    United Kingdom
    Posts
    18
    Rep Power
    0

    Default

    Hi. I've copied over the new data.zip and skin files over my existing install and now when I launch iGo I get a message saying sorry iGo has stopped working. Any ideas?

    Thanks

  5. #564
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Quote Originally Posted by Rackers View Post
    Hi. I've copied over the new data.zip and skin files over my existing install and now when I launch iGo I get a message saying sorry iGo has stopped working. Any ideas?

    Thanks
    You have to remove the whole ux folder and Data.zip file. Allso remove the Save folder. After that copy new ux folder and new data.zip to root. Never mix files together. If you use a new version, you allways have to remove save folder.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  6. #565
    Member Hugh Jasz's Avatar
    Join Date
    Nov 2015
    Location
    I get around
    Posts
    22
    Rep Power
    3

    Default

    Quote Originally Posted by De5i View Post
    3) Deleted the "media_libs" folder to make the over speed warning work correctly.
    The pongo-supplied data.zip contains 'original' untouched code_advanced.lua files...therefore they are incomplete. No camera distance numbers are announced. The ability to enable camera distance is contained within the skin code_advanced.lua versions. All works perfectly with all the skin supplied files as long as Kilometers are chosen as the distance unit, but apparently not with Miles.
    If camera distance announcements are important, the solution is one of two things:
    1) Modify the code_advanced.lua files within the data.zip to add camera distance capabilities.
    or
    2) Keep the skin files intact but modify them to work correctly with miles.
    Attached is a code_advanced.lua file that I have successfully used in the past, but I have no idea if it works with miles and I cannot test it at the moment.
    Feel free to try it. If it does not work correctly with 'miles', you may have to decompile the data.zip version and compare it to find where the issue is, then edit the attached to comply.

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  7. #566
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    1.......is it possible with latest pongo skin to have the classic 2d/3d button visible ALL THE TIME and not to have to press menu to see it?

    2......also the time delay is not completely shown anymore!


    Spoiler: screen
    711a2c09367ec6aa4f90b3aa925c196c



    3......

    why EVERYTIME after restart the drive alerts ARE ON again?

    Spoiler: screen
    2ed2543230736710e0ad07eafd1387e3


    Στάλθηκε από το ZP952 μου χρησιμοποιώντας Tapatalk
    Last edited by fuorigioco1981; 30th March 2016 at 14:40.

  8. #567
    Senior Member
    Join Date
    Mar 2013
    Location
    France
    Posts
    145
    Rep Power
    29

    Default

    diriconcolor don't work anymore for me?

  9. #568
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,606
    Rep Power
    5320

    Default

    Read please:
    Quote Originally Posted by in starting post
    NOTE : Some ux files are disabled in UX folder, if you want to enable them delete ---ari_country_flag.zip is missing.
    Spoiler: disabled
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #569
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by Hugh Jasz View Post
    The pongo-supplied data.zip contains 'original' untouched code_advanced.lua files...therefore they are incomplete. No camera distance numbers are announced. The ability to enable camera distance is contained within the skin code_advanced.lua versions. All works perfectly with all the skin supplied files as long as Kilometers are chosen as the distance unit, but apparently not with Miles.
    If camera distance announcements are important, the solution is one of two things:
    1) Modify the code_advanced.lua files within the data.zip to add camera distance capabilities.
    or
    2) Keep the skin files intact but modify them to work correctly with miles.
    Attached is a code_advanced.lua file that I have successfully used in the past, but I have no idea if it works with miles and I cannot test it at the moment.
    Feel free to try it. If it does not work correctly with 'miles', you may have to decompile the data.zip version and compare it to find where the issue is, then edit the attached to comply.

    [Only registered and activated users can see links. ]
    First of all this modification is not for announcing camera distance but the announcement of over speed of the road speed. I have viewed the attached code_advanced.lua and this file will not announce over speed in miles it will only announce in km.

    What I have highlighted here is that since we now have an updated data.zip which does all this now, then why do we need this file in the skin or even need to modify it for miles?

    I am merely helping to make the skin better by removing unnecessary files.

  11. #570
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by Kajoe View Post
    Hi De5i. I wil test the KPH tomorow and let you know.
    I changed my regional settings to Km and tested the over speed announcement, it all works fine on kph setting as well.

 

 
Page 57 of 72 FirstFirst ... 747555657585967 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.