Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 33 of 72 FirstFirst ... 23313233343543 ... LastLast
Results 321 to 330 of 719
  1. #321
    Member +
    Join Date
    Sep 2009
    Location
    Greece
    Posts
    81
    Rep Power
    28

    Default

    Quote Originally Posted by fuorigioco1981 View Post
    Spoiler: screen
    2386a2139b4f02a5d6d571d8bc7cb787

    no problem here

    Sent from my Zopo speed plus 7 via tapatalk
    By disabling the expanded desktop from my android setting I have no problem.

  2.    Advertissements


  3. #322
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by mermigas View Post
    By disabling the expanded desktop from my android setting I have no problem.
    what's the "expanded desktop"?

    Sent from my Zopo speed plus 7 via tapatalk

  4. #323
    Member +
    Join Date
    Sep 2009
    Location
    Greece
    Posts
    81
    Rep Power
    28

    Default

    Quote Originally Posted by fuorigioco1981 View Post
    what's the "expanded desktop"?

    Sent from my Zopo speed plus 7 via tapatalk
    A feature on my device to hide the navigation panel
    Code:
    Please Login or Register to see the links
    Last edited by catymag; 5th February 2016 at 14:53. Reason: coded external link to avoid refback

  5. #324
    Member +
    Join Date
    Jan 2016
    Location
    UK
    Posts
    35
    Rep Power
    1

    Default

    Quote Originally Posted by mango View Post
    Anyone else having the problem of the car icon appearing in the middle of the screen instead of towards the bottom?

    I have upgraded to all the latest files and deleted by save directory too. Nothing I have tried works.
    I get that too. Plus TMC icon vanished from cockpit.

  6. #325
    Member +
    Join Date
    Jun 2014
    Location
    Germany
    Posts
    78
    Rep Power
    3

    Default

    same here after playing aroud with usersettings in map setting

  7. #326
    Member +
    Join Date
    Nov 2013
    Location
    Budapest
    Posts
    37
    Rep Power
    4

    Default

    Just went back to the previous version, this one has too many bugs, maybe later...

  8. #327
    Member + gtop's Avatar
    Join Date
    Sep 2012
    Location
    Alimos Athens
    Posts
    66
    Rep Power
    6

    Default

    Totally I agree.

    Wrong route calculations
    Difficult to use
    Sometime freeze screen
    Problems with voice
    Problems with speedcams
    Problems with guidance arrows and road width
    an some others.

    I decided to go back to Igo primo.
    Gtop
    Last edited by gtop; 6th February 2016 at 15:51.

  9. #328
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Quote Originally Posted by gtop View Post
    Totally I agree.
    Totally I disagree.

    Quote Originally Posted by gtop View Post
    Wrong route calculations
    If you test both next and primo you can understand which one gives best route, moreover which one gives best alternative root.

    Quote Originally Posted by gtop View Post
    Difficult to use
    It is sth new, to find an adrress , number of hit buttons are same.

    Quote Originally Posted by gtop View Post
    Sometime freeze screen
    If you are using default ux, never see freezing screen. Thus, always prefer default skin, default ux....

    Quote Originally Posted by gtop View Post
    Problems with voice
    In primo TTS stop working.....but in nextgen TTS never stop.....

    Quote Originally Posted by gtop View Post
    Problems with speedcams
    Speedcam works fine both in Primo and in nextgen

    Quote Originally Posted by gtop View Post
    an some others
    While I am using default ux, never have seen bug. As others said pongo has some bugs but it is easy for him to fix them.


    Quote Originally Posted by gtop View Post
    I decided to go back to Igo primo. Gtop
    I decide to stay with the future....it's next....


    In next is the future and we will see more from nng.....like this...:
    Your Car Is Now Your Tour Guide
    FEBRUARY 2. 2016 | BUDAPEST PRESS RELEASES
    NNG TEAMS UP WITH NUMBER ONE PROVIDER OF AUDIO CITY GUIDE SERVICES POCKETGUIDE TO SUPPLEMENT BUILT-IN NAVIGATION SOLUTIONS WITH AUDIO GUIDE SERVICES
    [Only registered and activated users can see links. ]
    Last edited by arslankayna; 6th February 2016 at 10:43.

  10. #329
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    in high ppi screens primo 's refresh rate, and the moving of the cursor has lag! nextgen avic moves like butter!

    I would stay with primo but this is big problem

    Sent from my Zopo speed plus 7 via tapatalk

  11. #330
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Sorry, but with S6 1920x1080 don't have any lag with moving cursor while I am using ux default both in next and in Avic that sernam22 have post it here:
    [Only registered and activated users can see links. ]

    it seems that you have sth wrong in sys.txt...or you are using some ux like policeman or whatever...

 

 
Page 33 of 72 FirstFirst ... 23313233343543 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.