Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Android Cracked NextGen dont run after installation from Google Play

    pirated software?w=300

    I decided to try ORGINAL NEXTGEN
    Code:
    Please Login or Register to see the links
    from Google Play

    RESULT..... NO NEXTGEN version works anymore

    I tried:
    Removed app
    Cleared cache
    Cleared Google Play update and cache
    Tried reinstalling all NG versions
    Turned Off WiFi 3G
    Tried both Internal or External
    Only PRIMO can be installed

    Any NextGen version I try
    - Closes immediately
    - iGO has stopped working

    Probably Google Play (Original NextGen) left some NNG file on my phone that prevents crk NextGen. (tried deleting everything device.nng) even CC CLEANER.

    The last resort is FACTORY RESET.... is there anything else (less painful) we can do to fix this GOOGLE PLAY BLOCKADE?

    I believe this can be useful to everybody....

    NOTE 3 LTE
    OS: 4.3 rooted
    Last edited by Easy; 25th September 2016 at 23:19.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Sep 2016
    Location
    Gre
    Posts
    7
    Rep Power
    0

    Default

    @Texas

    That shucks my friend!
    My opinion is to make a factory reset.
    I know that is a pain in the ass but can't think of a better solution.

  4. #3
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    413
    Rep Power
    178

    Default

    @Texas

    Connect you device to PC and search for any leftover folders on device an delete it.
    Android\data\...
    on both internal and SD

    You can do it with Total Commander on device
    Code:
    Please Login or Register to see the links
    I hope you will solve it without resetting device

  5. #4
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    @Easy

    Thank you, but unfortunately no signs of NG anywhere (through pc or total com.) Nothing on both int or ext....only can install PRIMO....still trying to find solution. Factory reset is my last resort. Thank you
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  6. #5
    Master arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    36
    Posts
    113
    Rep Power
    152

    Default

    Quote Originally Posted by Texas View Post
    @Easy

    Thank you, but unfortunately no signs of NG anywhere (through pc or total com.) Nothing on both int or ext....only can install PRIMO....still trying to find solution. Factory reset is my last resort. Thank you
    Hello Texas,

    It's very strange. In fact in fews days ago I has igo navigation with your version and Nextgen crk. It's works fine together.

    Do you find in android/obb ?

    Enviado desde mi SM-G935F mediante Tapatalk

  7. #6
    Master arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    36
    Posts
    113
    Rep Power
    152

    Default

    Quote Originally Posted by osiris4isis View Post
    Yes. Please upload to zippyshare.com and PM me the link.
    Hello mate. Tomorrow I'll send you the version on the first post

    Enviado desde mi SM-G935F mediante Tapatalk

  8. #7
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    @arhd
    Maybe you misunderstood mate, it works well with iGO that is not the question.

    What happened is that I TRIED ORIGINAL AVICSYNC through GOOGLE PLAY. After that no nextgen can be installed since original app has some files left somewhere and it block cracked nextgen. Before I tried original NEXTGEN it worked fine. It has nothing to do with my version. It is problem with GOOGLE PLAY and original files somewhere inside my phone. I tried searching my phone for any leftovers but no luck for now.

    Original version now blocks any cracked NextGen versions. It must be some NNG/Google licence protection.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  9. #8
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    It's similar to Window Registry. If you installed cracked proggy and you installed licensed one, it change/delete certain "key" so any installer of that afterward proggy won't work. Might be just not cleaning up correctly (job of the installer) rather actually preventing (job of the licenser)
    So you can uninstalled and reinstalled the "google play" version with no problem? You just couldn't installed "any cracked" version?
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  10. #9
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    @osiris4isis

    Yes I tried even that. I tried removing google play, removing updated and that works but NEXTEGN just shows blackscreen or error iGO HAS JUST STOPPED. But PRIMO can be installed just NEXTGEN. Yes I am thinking in windows sense..it must be just something left. I will everything before factory reset.

    Honestly I hoped that by removing GOOGLE PLAY would work but was unpleasantly surprised.... but never give up...
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  11. #10
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    I guess I didn't ask clearly, no problem uninstalling AND reinstalling "google play" version? Also did you killed processed before installing? Exiting proggy doesn't mean it's not in memory and still having locks on file. Make sure you kill proggy and then uninstalled.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.