Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default No Navigation Sound/Directions when using Car Bluetooth.......HELP Please

    Everything is working well with the NG software except that when i'm in the Car and BT is on then i cannot hear any directions in Igo, once i turn Off the Car BT i can hear the Navigation instructions.
    Would appreciate anyone's help on this problem (-probably something i have to add in the Sys.txt?)
    Last edited by ausi; 19th September 2016 at 06:55.

  2.    Advertissements


  3. #2
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    675
    Rep Power
    208

    Default

    Mr.ausi, you are enough time on this forum. Did you read
    [Only registered and activated users can see links. ]
    and
    [Only registered and activated users can see links. ]
    ?

  4. #3
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Quote Originally Posted by Boki_Srb View Post
    Mr.ausi, you are enough time on this forum. Did you read
    [Only registered and activated users can see links. ]
    and
    [Only registered and activated users can see links. ]
    ?
    I hope the following is what you are requesting:

    What is Device that you have problem with?......... Note 4F
    - What is device screen resolution / what is application (software) resolution in portrait and landscape mode?..... 1440x2560
    - Whether the device is rooted or not (For Android based devices)?.....Yes, rooted
    - Which version of Android (Or WinCE) ? .......Lolypop 6.0.1
    - Which version of the navigation software, exactly?.......basarsoft 659452
    - Where the navigation software is (internal / external memory)?......Internal
    - Whether the use of the skin (which)??.....No Skin
    - something about a specific addition that you may use;......None
    - and, finaly, detailed description of a problem.........see above post "No Navigation Sound/Directions when using Car Bluetooth"

    I have searched the NG HELP forum but could not find a solution to my problem.

  5. #4
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    675
    Rep Power
    208

    Default

    What is conected on bluetooth? Car stereo and phablet? You are transfering music or what?
    Anyway first try, for conection, not with builtin Android BT, then with some other. For example Bluetooth File transfer 5.57 apk. Or maybe some other app that can handle multi transfer, and it is bt audio capable. Problem also can be: is your device support it?

  6. #5
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Quote Originally Posted by Boki_Srb View Post
    What is conected on bluetooth? Car stereo and phablet? You are transfering music or what?
    Anyway first try, for conection, not with builtin Android BT, then with some other. For example Bluetooth File transfer 5.57 apk. Or maybe some other app that can handle multi transfer, and it is bt audio capable. Problem also can be: is your device support it?
    The Car stereo is not connected to the Car BT, only the Phone (N4) is connected.
    I'm not transferring any music or files, all i want to do is to hear the Igo NG Navigation directions through the Car BT system (-or through the Phone while the Car BT is still on).
    When i had Igo Primo on the phone i never had this problem.
    Is there something in the Sys.txt that i should add to be able to stream the Phone media to the BT of the car?

    Thanks for your help.

    UPDATE:
    21/9/16- I have resolved my problem........Thanks for your help.
    Last edited by ausi; 21st September 2016 at 04:08.

  7. #6
    Junior Member
    Join Date
    Dec 2008
    Location
    IL
    Posts
    7
    Rep Power
    0

    Default

    Hi, can you please say how you resolved this problem?
    I have the same problem

    Sent from my GT-I9505 using Tapatalk

  8. #7
    Member
    Join Date
    Aug 2016
    Location
    Toronto
    Posts
    13
    Rep Power
    0

    Default

    I also have it working on iGo Nextgen however process is little bit convoluted. The only setup that I did is to add navigation_audio_stream=3 to sys.txt under "sound" section.

    In the my car (VW) phone automatically connects to builtin Bluetooth vw phone device however BT Audio is not being available or connected before player on the phone is started. So first start some song on the phone, then connect BT Audio, pause the song, start iGo and sound will go via radio.

    Sent from my Nexus 6 using Tapatalk

  9. #8
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Quote Originally Posted by adi7ch View Post
    Hi, can you please say how you resolved this problem?
    I have the same problem

    Sent from my GT-I9505 using Tapatalk
    I deleted & re-installed everything but made sure that this time the Car paired BT only the Audio (-not the Media) on my phone N4, i used the Basar App which makes a new Sys.txt.
    Hope this helps you.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.