Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    Join Date
    Apr 2015
    Location
    a
    Age
    25
    Posts
    7
    Rep Power
    0

    help IGO Avic SPEEDCAM PROBLEM

    Hello. I have problem with my iGO Avic speedcams visibility. When you have a max zoom in you can see a speedcam
    Spoiler: IMG:
    uc?export=download&id=0B4VLETKb0r3TajFIek1MNUlJY2M

    But if you will zoom out map speedcams dissapear
    Spoiler: IMG:
    uc?export=download&id=0B4VLETKb0r3Ta0pVVEhBU2J0RnM


    Is any way to change this situation to make speedcams visibile from higher zoom out? Thanks everyone for help.
    Version of iGO: iGO_Avic_9.18.28.624772_sys_not_changed
    Last edited by Cserrobi; 20th March 2016 at 15:51.

  2.    Advertissements


  3. #2
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    375
    Rep Power
    207

    Default

    What branding.zip are you using? And can you show your sys file?
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  4. #3
    Junior Member
    Join Date
    Apr 2015
    Location
    a
    Age
    25
    Posts
    7
    Rep Power
    0

    Default

    I don't have branding.zip file in my igo folder, I'm using Default Skin Mod by arimi@Vamibg wersja 5.8 25 Feb 2016, sys:

    Spoiler: sys.txt
    [device]
    type="android"

    [android]
    getdeviceid_trycount=0
    fullscreen=1
    navigation_audio_stream=3

    [2d]
    traffic_lights=1
    screen_pixel_per_dem_pixel=1

    [3d]
    fade_overlap_tolerance=0
    tunnel_mode_on_delay=-1
    usepolyfarroads=1
    road_polytrack_switch_pixelwidth=3

    [camera.roundabout]
    enabled=0

    [config.unav.navigation]
    distance_bar_limit_city_meters=300

    [debug]
    skip_eula=1
    ui_freeze_check_interval=20000
    max_memory=314572800
    screenshotsavecameraini=0
    screenshotfilename="/captures/image_%02d.jpg"

    [folders]
    data_folder_name="iGO_Avic"
    linked_root_list="/extdata /sdcard2 /sdcard /sdcard/sd /sdcard/external_sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/sdcard/sd /mnt/sdcard/external_sd /mnt/extsdcard /mnt/sdcard/extStorages/SdCard /ext_card /mnt/ext_card /mnt/extSdCard /mnt/ext_sd /mnt/sdcard/extStorages/SdCard /ext_card /mnt/ext_card /mnt/extSdCard /mnt/ext_sd /storage/extSdCard /mnt/storage/external_sd"
    ;has_secondary_root=1
    ;android_secondary_root_path="/mnt/extsd/dodatki";dla Prestigio 5850
    ;android_secondary_root_path="/storage/external_SD/addons";dla LG
    ;android_secondary_root_path="/storage/56DC-17FA/addons"; dla HTC 8
    ;android_secondary_root_path="/storage/extSdCard/addons";dla Samsung


    [gps]
    location_net=1
    location_gps=1
    background_navigation=1
    location_log=0
    location_log_filename="gpslog/LocationManager"
    min_distance_timestamp=1000

    [hnr]
    ignored_missing_country_ids=*

    [interface]
    save_checksum=0
    vfont_enabled=1
    show_time_in_title=1
    show_gps_in_title=1
    show_battery_in_title=1
    skin_version=0 ;1 wł.,0 wył.info o wersji programu

    [map]
    poi_distant_distance=3000
    poi_3d_speedcam_icon_overlap=0
    maximum_resultpois_in_cell=200
    maximum_resultpois_visible=200

    [modules]
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest"

    [navigation]
    accept_invalid_position_after=60
    invalid_position_acceptance_interval=60

    [network]
    available=1

    [pioneer]
    drive_restriction_unlocked_state=0

    [poi]
    picturepoi_show_all_containers=1
    picturepoi_has_mypicturepoi=1
    picturepoi_scan="/storage/external_SD/DCIM"
    picturepoi_folder="/storage/external_SD/DCIM"
    use_mixed_poi_icon=0
    use_multi_poi_icon=1

    [power]
    powermgm_state=0

    [rawdisplay]
    screen_xy="auto"
    ;dpi=220
    driver="gles_2_0_android"

    [route]
    hnr_ignored_missing_country_ids=*
    has_4wd=1

    [network]
    available=1

    [tmc-http]
    enabled=1
    profile_name="nng-igo-tmc-jci"
    profile_version=2
    udp.enabled=0

    [tmc.src.http]
    enabled="1"


    [sound]
    ding=0
    ding_muted=1
    sound_effect_unmute_delay=100000000000
    android_muting_device=0
    media_config=config/devices/media_android.xml
    dev_buffer_size=200
    ;speech_delay=3000
    ;sound_q_length=250
    resume_delay_time=900


    [tts]
    tts_buffer=524288
    ;131072
    priority="HIGH"
    tts_logics=3
    always_say_road_names=3
    announce_exit_directions=1
    announce_street_name=1
    automatic_direction_conversion=1
    correction_overspeed_unit=1
    skip_exit_numbers=2
    ;reaction_time_ms=1500



    [warning]
    say_camera_distance=1
    speedcam_enabled=1
    say_camera_speed_limit=1
    is_spoken=1
    speedcam_warning=1
    speedcam_soundtype=1
    speedcam_visualtype=1
    speedcam_max_lookahead=1000
    speedcam_maxdistance_from_road=15
    speedlimit_warning_visual=1
    speedlimit_warning_voice=1
    speedcam_continuous_approach_beep_when_tonal=0
    warn_distances="130:1000,90:600,70:500,50:300,30:200" ; ~27 sec before the speedcam
    speedwarn_tolerance=110
    speedwarn_alt_tolerance=110
    overspeed_min_speech_repeat_delay=-1
    speedcam_soundtype_4=0
    speedcam_visualtype_4=1
    skin_first_sound="1"
    skin_off_sound="1"

    [camera.roundabout]
    enabled=0
    Last edited by Cserrobi; 20th March 2016 at 15:49.

  5. #4
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    375
    Rep Power
    207

    Default

    Remove following lines in your sys and try again:

    speedcam_visualtype_4=1

    [camera.roundabout]
    enabled=0

    You have camera.roundabout 2x in your sys.

    If this is not the solution, remove the complete warning part.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  6. #5
    Junior Member
    Join Date
    Apr 2015
    Location
    a
    Age
    25
    Posts
    7
    Rep Power
    0

    Default

    It doesn't help, speedcams are only visible on maximum zoom in

  7. #6
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    375
    Rep Power
    207

    Default

    Did you mix in your Igo? Did you use the original data for it? Use data from 14-01. Look here: [Only registered and activated users can see links. ]
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  8. #7
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    640

    Default

    To change visibility of speedcams icon, try this:


    Spoiler: .

    Code:
    Please Login or Register to see the links
    Last edited by osiris4isis; 20th March 2016 at 12:07.

  9. #8
    Junior Member
    Join Date
    Apr 2015
    Location
    a
    Age
    25
    Posts
    7
    Rep Power
    0

    Default

    I checked this solution but this didn't solve my problem it doesn't work.

  10. #9
    Member + gtop's Avatar
    Join Date
    Sep 2012
    Location
    Alimos Athens
    Posts
    66
    Rep Power
    6

    Default

    Also I have exactly the same problem. I am using the latest version of pongo skin
    GTOP

  11. #10
    Junior Member
    Join Date
    Jul 2016
    Location
    France
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    To change visibility of speedcams icon, try this:
    Spoiler: .

    Code:
    Please Login or Register to see the links
    the data needs to be changed is stored in the file default.vis in the ux width_road_x1.5 of the skin pongo

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.