Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46
  1. #11
    Junior Member
    Join Date
    Dec 2015
    Location
    Doha
    Posts
    2
    Rep Power
    0

    Default

    the link is dead , please some one share again

  2.    Advertissements


  3. #12
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    No links here, tutorial only.

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #13
    Member mojso's Avatar
    Join Date
    Aug 2015
    Location
    Macedonia
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by naskabir View Post
    the link is dead , please some one share again
    no need for links and files. folow the steps

  5. #14
    Junior Member
    Join Date
    Feb 2015
    Location
    Veles
    Posts
    1
    Rep Power
    0

    Default

    Lot of difficutlties with 5.1.1

  6. #15
    Member mojso's Avatar
    Join Date
    Aug 2015
    Location
    Macedonia
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by Angelane View Post
    Lot of difficutlties with 5.1.1
    the procedure is the same with all Android versions, so just follow the instructions

  7. #16
    Member +
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    52
    Rep Power
    7

    Default

    Can anyone confirm that its works on Nexus 5 with Marshmallow 6.01? I have tried with different paths but Avicsync only closes before starting is finished.
    Last edited by kalleh; 1st February 2016 at 20:28.

  8. #17
    Member +
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    88
    Rep Power
    47

    Default

    I have LG G4 with new Marshmallow update. In IGO nextgen and Avicsync this procedure works. In Primo 2.4, it used to work before the update. Now it won't find the maps. My new path in sys file is as follows:
    /storage/3339-6663/IGO

    3339-6663 is my external SD now.

    Why would it work with Avicsync and Nextgen, but not with Primo? I had to copy a few files in the internal sdcard for Primo to work with the maps. Tried deleting "save", reinstalling, but it only didn't work with Primo.

  9. #18
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    635

    Default

    AvicSync and NextGen are newer NNG product than Primo. They are not the same. Did you tried different versions of Primo?

  10. #19
    Super Member Nx4's Avatar
    Join Date
    Sep 2014
    Location
    79.933202, -99.228398
    Posts
    164
    Rep Power
    27

    Default

    What about data.zip and ux folder? In NextGen they are different then in Primo. How to use it in this situation? Also sys.txt is only one for both programs and should be placed in root iGO folder, right?

    Sent from my LG E960 Mako using Tapatalk

  11. #20
    Member +
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    88
    Rep Power
    47

    Default

    Quote Originally Posted by osiris4isis View Post
    AvicSync and NextGen are newer NNG product than Primo. They are not the same. Did you tried different versions of Primo?
    Not sure if you were asking me.
    I have the three IGOs in my phone (Primo, Nextgen and Avicsync). Before I updated from Lollipop to Marshmallow, I had all maps in External sd card. Then I updated a few days ago. There were changes in the folder structure. Now the path changed and I corrected the path in the sys.txt accordingly. IGO avicsync and nextgen have no problem detecting the maps, but Primo says it cannot find them. I use the same path in the sys file... The only way I could make Primo find the files was by putting them in the internal sdcard folder, that is the usual folder structure. No problem with Avicsync and Nextgen.

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.