Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member
    Join Date
    Jan 2016
    Location
    cairo
    Posts
    17
    Rep Power
    0

    Default Problem with Fonts

    After having reset the settings og Primo 2.0 Android I get on program's menus scrabled text like the one in the attached photo, instead of Greek, althow there is "Lang_Greek.zip" archive in the program and it has been selected. If I select English instead, the fonts are right.
    Does anybody know how to resolve this annoying issue?
    Thank you
    Attached Images Attached Images

  2.    Advertissements


  3. #2
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Image is too small..
    Btw, please, provide us content of your language folder and keyboard you are using, is there any skin...?

  4. #3
    Moderator

    Cserrobi's Avatar
    Join Date
    Jan 2015
    Location
    City of Sunshine
    Age
    45
    Posts
    921
    Rep Power
    962

    Default

    I tried to zoom in on the image, but it's distorted.
    Everybody thinks the way they want, and squirell can have opinion about the lynx.

  5. #4
    Member
    Join Date
    Jan 2016
    Location
    cairo
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Image is too small..
    Btw, please, provide us content of your language folder and keyboard you are using, is there any skin...?
    iGO\Content\Lang\Lang_English.zip & Lang_Greek.zip
    I'm using both English and Greek keyboard.
    I attach another more clear screenshot
    Thank you
    Attached Images Attached Images
    Last edited by soter retos; 7th January 2016 at 18:34.

  6. #5
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Most likely, You use the wrong version of the keyboard, or do not use it at all.
    You need "ui_android" folder in root of Primo (iGO), within it is another subfolder "common". There must be located "keyboard.ini" file, for greek letters encoding.
    (btw, what skin are you using?)
    Try with this one, or try with different language file:
    Attached Files Attached Files
    Last edited by Boki_Srb; 7th January 2016 at 23:45.

  7. #6
    Member
    Join Date
    Jan 2016
    Location
    cairo
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Most likely, You use the wrong version of the keyboard, or do not use it at all.
    You need "ui_android" folder in root of Primo (iGO), within it is another subfolder "common". There must be located "keyboard.ini" file, for greek letters encoding.
    (btw, what skin are you using?)
    Try with this one, or try with different language file:
    I'm glad to say that, by trying another language file, the problem resolved.
    By the way, is there any way to increase the font's size on menus, because on Galaxy S4, due to high resolution (1920_1080), the menu fonts are tiny.
    Thank you very much indeed for your time and your effective help.
    Last edited by soter retos; 8th January 2016 at 14:32.

  8. #7
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Maybe [Only registered and activated users can see links. ] can be useful.

  9. #8
    Member
    Join Date
    Jan 2016
    Location
    cairo
    Posts
    17
    Rep Power
    0

    Default

    How to increase the font's size on menus, because on Galaxy S4, due to high resolution (1920_1080), the menu fonts are tiny?
    Last edited by soter retos; 12th January 2016 at 07:34.

  10. #9
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Why do you asked twice same thing? Did you read instructions from Brown Dog, link in my previous post?

  11. #10
    Member
    Join Date
    Jan 2016
    Location
    cairo
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Why do you asked twice same thing? Did you read instructions from Brown Dog, link in my previous post?
    Sorry, just by mistake. Yes I've read the instruction, but it isn't specific enough for me, I'm afraid.
    Thank you

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.