Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 97
  1. #31
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    410
    Rep Power
    178

    Default

    Quote Originally Posted by ASHTWEY View Post
    so i replaced this code in sys file to correct the display.
    That's what it should be and I already do have all that in sys.txt
    Here are complete two sections:
    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links

    But problem persists only with this APK and no other

    An original from last post is:
    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links

    What you posted is from old version and APK from that post is working OK (for me)
    Last edited by Easy; 5th August 2016 at 09:39.

  2.    Advertissements


  3. #32
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    @Easy @ASHTWEY

    Thank you guys for the feedback...

    That is exactly why I decided to put two different versions with everything changed but with the ability to look the same. Since Android market is just vast I think these two versions should be able to cover all that. At least @wojpen did his best to make it possible. In my case it works fine (both versions) but we know there is no way it will work on all devices at first. I am glad you guys found a way to fix it like Easy did with combining apk and base folder.

    Many questions were asked about this latter version so you can check it here in [Only registered and activated users can see links. ]

    Have a nice trip and drive carefully.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  4. #33
    Junior Member
    Join Date
    Aug 2016
    Location
    United States
    Posts
    1
    Rep Power
    0

    Default

    I installed this on my LG G Pad 8.3 and when I try opening the app, I get an error message :"Please install your iGO SD card."
    What did I do wrong?
    Last edited by Easy; 8th August 2016 at 19:44.

  5. #34
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Did you change folder name to something else than iGO. Root folder has to be named iGO nothing else. If it has any other name beside iGO please rename it.


    Make sure that all files. are inside iGO folder not some other fokder. iGO requires you to follow structure. Maybe if you downloaded and was named something else than iGO you must correct it. If you extracted it maybe you got Some_name/iGO delete that and only copy iGO and everything inside to root card.
    Sent from my SM-N9005 using Tapatalk
    Last edited by Texas; 8th August 2016 at 19:17.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  6. #35
    Junior Member Gnomus's Avatar
    Join Date
    Aug 2016
    Location
    Аляска (ALASKA)
    Posts
    4
    Rep Power
    0

    Default

    Hello Texas!

    1. After installation on my Moto X Pure Edition (resolution 2560x1440) I got the icon of iGO-Israel, but not iGO PRIMO. Should it be this way?
    2. Application doesn't start. What I did wrong?

    Before the installation I've corrected your sys.txt as it is supposed to be done for my resolution.

    Any ideas? Thanks.

  7. #36
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Have you tried both versions, as you can see I put two versions. First one has skin activated second one not, but skin is there. Another import thing is that these two versions are different data. zip. and everything else. That is exactly why I did that so that in case of any troubles people can try different versions. Have you searched forum for your version? Multimode.ini and resolution. Please post your Multimode. ini and resolution so some people can help you.
    Device
    Resolution
    Multimode.ini
    Resolution you tried.

    Sent from my SM-N9005 using Tapatalk
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  8. #37
    Junior Member Gnomus's Avatar
    Join Date
    Aug 2016
    Location
    Аляска (ALASKA)
    Posts
    4
    Rep Power
    0

    Default

    Hello Texas!
    Thanks for the answer.

    Motorola MOTO X Pure Edition (model XT1575), RAM 3GB, ROM16GB internal + 128GB SDXC card, Android 6.0, Resolution 2560x1440.
    During the installation of erlier version Moto shows error message "Unable to .... on 2414x1440..." (in Portrait) or "Unable to ... on 1440x2392..." when I was tried install in Landscape position. I included all these resolutions into Skin's info.ini files as well as all of them divided by 2. No chance.

    Yes, I've tried yours iGO PRIMO (Google Maps) - diMkaWA Skin and iGO NextGen as well.
    I have iGO NextGen licenced from Google Store -- I can't use this version because of my vision problem.
    Also I've tried wojpen's "Everything in threes is perfect iGO 9.6.29.596752 based.
    Moreover last three weeks I've tried to install 5 different versions of iGO from another site.
    The same result.

    No one wants even started. I'm using iGo for last 10 years all the time, but first time I've met this kind of troubles with installation.

    Appreciate ANY ideas. Mine are exhausted.

  9. #38
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    @Gnomus

    Try this by @wojpen

    POST [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  10. #39
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    Quote Originally Posted by Gnomus View Post
    ...
    I have iGO NextGen licenced from Google Store -- I can't use this version because of my vision problem.
    ...
    Pardon me, what "vision" problem? And why you can not use it? It is working?

  11. #40
    Junior Member Gnomus's Avatar
    Join Date
    Aug 2016
    Location
    Аляска (ALASKA)
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    And why you can not use it? It is working?
    1. Font is too small. 2. Next maneuver is colorless and small as well.
    iGO team doesn't hear their users. Lot of users up for previous design.

 

 
Page 4 of 10 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.