Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38
  1. #11
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    For proper operation, data.zip (or adequate skin) must contain your resolution. If zervdim's data don't have it (or any else), it will not work.
    Last edited by Boki_Srb; 5th May 2016 at 09:23.

  2.    Advertissements


  3. #12
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    327

    Default

    I tested with zervdim data.zip and didn't succes to start it.
    As I already said, you need a Dream Team data.zip for Primo 2.0 .

  4. #13
    Member +
    Join Date
    Jun 2015
    Location
    oman
    Posts
    48
    Rep Power
    3

    Default

    thanks thanks
    it works in the middle east perfectly
    but it is old
    2011
    regards

  5. #14
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    Default

    Hi There !

    @g_goblin:

    Can you paste into forum your SYS.TXT content ? Problem is maybe somewheres in your SYS.TXT - for example wrong [folder] settings with path to /sdcard/iGO/ directory - you can try delete all [folder] settings in SYS.TXT or change it. If you have DATA.ZIP with "400x240" directory included, then you can check the following entry in your SYS.TXT (if you was testing various of entries in your SYS.TXT, that mean not the same as 100% working):


    [interface]
    vga=0
    resolution_dir="400x240" ; must be contained in your DATA.ZIP - so verify it please

    [rawdisplay]
    class="landscape"
    screen_x=400
    screen_y=240
    highres=0


    Quote Originally Posted by JOYTURKX View Post
    If you using this data.zip than paste this in sys.txt

    Example:
    [interface]
    resolution_dir="800_480"
    vga=0

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800
    screen_y=480
    Last edited by lameriq; 5th May 2016 at 10:59.

  6. #15
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Quote Originally Posted by khaleel afif View Post
    ...but it is old ...
    So what if it is old? Newer software usually brings support for new devices without any special functionality.
    Because what we need is exactly:
    Quote Originally Posted by khaleel afif View Post
    ...it works in the middle east perfectly...

  7. #16
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    327

    Default

    For Primo 2.0 there is an excellent data.zip and skin made by WertVRV :

    data.zip (portrait, landscape) wvga(480_800, 800_480), wqvga(240_400, 400_240), vga(480_640, 640_480), qvga(240_320, 320_240)
    Spoiler: link
    [Only registered and activated users can see links. ]

    diMka WA (portrait, landscape) wvga(480_800, 800_480), wqvga(240_400, 400_240), vga(480_640, 640_480), qvga(240_320, 320_240)
    Spoiler: link
    [Only registered and activated users can see links. ]

    Spoiler: sys.txt

    wvga(480_800, 800_480):
    [rawdisplay]
    screen_x=800
    screen_y=480
    highres=0

    wqvga(240_400, 400_240):
    [rawdisplay]
    screen_x=400
    screen_y=240

    [interface]
    ;resolution_dir="400_240" ; this line must be comented !!!

    vga(480_640, 640_480):
    [rawdisplay]
    screen_x=640
    screen_y=480
    highres=0

    qvga(240_320, 320_240):
    [rawdisplay]
    screen_x=320
    screen_y=240

  8. #17
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    327

    Default

    This topic should be closed, and continued [Only registered and activated users can see links. ]


    Agree, posts moved to the existing thread.

  9. #18
    Junior Member
    Join Date
    May 2014
    Location
    India
    Posts
    8
    Rep Power
    0

    Default

    Thank you for all the replies guys! The car is not here with me at present - when I get it back, I will test with all the solutions you guys have suggested.

  10. #19
    Junior Member
    Join Date
    May 2016
    Location
    croatia
    Posts
    1
    Rep Power
    0

    Default

    What is password for rar? Ty

  11. #20
    Junior Member
    Join Date
    Nov 2015
    Location
    zaq
    Posts
    2
    Rep Power
    0

    Default

    Hi! I´ve got a small problem with this version. When I want to change color scheme an error occurs and IGO crashes. "Faild to open file: telepules.spr" How can I solve this?

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.