Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 16 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 157
  1. #51
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Quote Originally Posted by aftre View Post
    I change it and now the program starts in landscape mode but it crash while loading! Do you have any idea?
    1)delete save folder

    2)may be,there is something incompatible inside your iGO folder

    3)data zip must be, the same which is pair, with the apk

    4)sometimes with old global_cfg files we have this problem

    5)also bad settings to sys.txt
    Last edited by frontzosd; 28th December 2015 at 21:13.

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Dec 2015
    Location
    Bulgaria
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by frontzosd View Post
    1)delete save folder

    2)may be,there is something incompatible inside your iGO folder

    3)data zip must be, the same which is pair, with the apk

    4)sometimes with old global_cfg files we have this problem

    5)also bad settings to sys.txt
    Before change multimode file the program start but dont rotate in landscape. After I change multimode.ini it doesnt start at all. So I think there is some problem with data.zip.
    This is my sys file

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by aftre; 28th December 2015 at 21:21.

  4. #53
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Quote Originally Posted by aftre View Post
    Before change multimode file the program start but dont rotate in landscape. After I change multimode.ini it doesnt start at all. So I think there is some problem with data.zip.
    This is my sys file

    -= Hidden Content =-
    [Only registered and activated users can see links. ]

    TRY this sys.txt

    DELETE save folder
    Last edited by frontzosd; 28th December 2015 at 21:38.

  5. #54
    Junior Member
    Join Date
    Dec 2015
    Location
    Bulgaria
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by frontzosd View Post
    [Only registered and activated users can see links. ]

    TRY this sys.txt

    DELETE save folder
    It doesnt work. I also change global_cfg file with this global_cfg version 612 505 updated 11/26/2015, but also without result.

  6. #55
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Quote Originally Posted by aftre View Post
    It doesnt work. I also change global_cfg file with this global_cfg version 612 505 updated 11/26/2015, but also without result.
    run primo without sys and tell me the result

    also try το chage this
    to sys.txt

    tablet=0
    or
    tablet=1


    or this

    screen_xy="auto"



    with


    ;screen_xy="auto"
    Last edited by frontzosd; 28th December 2015 at 21:53.

  7. #56
    Junior Member
    Join Date
    Dec 2015
    Location
    Bulgaria
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by frontzosd View Post
    run primo without sys and tell me the result
    Unfortunately, igo primo has stopped. I use this apk - iGO_9.6.29.596752_dj4b.apk

    Would you upload data.zip file with changed multimode.ini, because I'm not sure if I change it correctly. Maybe I damage data.zip when change multimode.ini.

    P.S. Finaly I made it. As I thought I made mistake with saving multimode.ini file. Thanks frontzosd for the support!
    Last edited by aftre; 28th December 2015 at 22:37.

  8. #57
    Junior Member
    Join Date
    Dec 2015
    Location
    Estonia
    Posts
    1
    Rep Power
    0

    Default

    Hi, everybody!

    At first many thanks to wojpen and djeman - You've done an excellent job!

    It's to inform you all that following wojpens instructions in the post #1 I installed the software without hassle on my Samasung Galaxy Xcover II (S7710). I removed carefully all the remnants of a previous installation (iGO 9.6.29.403969) and copied the contents of iGO folder to the root of extSdCard, installed apk. Then added a Here 2015Q2 map of Estonia and all went smoothly.

    Attached an image of simulated navigation.

    [Only registered and activated users can see links. ]

    Greetings from Estonia,
    Happy navigation!

  9. #58
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    467
    Rep Power
    212

    Default

    Quote Originally Posted by aftre View Post
    Unfortunately, igo primo has stopped. I use this apk - iGO_9.6.29.596752_dj4b.apk

    Would you upload data.zip file with changed multimode.ini, because I'm not sure if I change it correctly. Maybe I damage data.zip when change multimode.ini.

    P.S. Finaly I made it. As I thought I made mistake with saving multimode.ini file. Thanks frontzosd for the support!
    [Only registered and activated users can see links. ]

    Data for 1024_600

  10. #59
    Junior Member
    Join Date
    Dec 2015
    Location
    Bulgaria
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by frontzosd View Post
    [Only registered and activated users can see links. ]

    Data for 1024_600
    Thanks frontzosd ! I already fix the problem! Best regards and Happy New Year!

  11. #60
    Junior Member
    Join Date
    Oct 2009
    Location
    netherlands
    Posts
    6
    Rep Power
    0

    Default

    Just a small question:
    My phone, G355H, has glonass but in this program I can't make it work.
    Is this problem of the program or I'm doing it wrong.
    I place ux and ui_android for glonass and the entry on sys like I do to the other versions.

 

 
Page 6 of 16 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.