Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 16 FirstFirst ... 513141516 LastLast
Results 141 to 150 of 157
  1. #141
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Hi @wojpen, thanks for your reply. I have been experimenting with many things but still no success.

    here is my directory stucture:
    Spoiler: pic
    Directory Structure


    and here is the GJA menu screen
    Spoiler: screen
    GJA Menu


    No matter what I do the maps stay on HERE.

    Must the phone be rooted to allow GJA access to the SD Card?

    Thanks
    Last edited by Boki_Srb; 3rd August 2016 at 05:24.

  2.    Advertissements


  3. #142
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    816

    Default

    Quote Originally Posted by k1w1_123 View Post

    Must the phone be rooted to allow GJA access to the SD Card?

    Thanks
    No Mate - My phone is no-root
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  4. #143
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Hello again mate wojpen

    I have done more tests and I think GJA map changer is not working on your device

    See this picture from your post:
    Spoiler: pic
    Screenshot 2016 07 31 16 23 59

    The dash (-) where it should show HR for HERE maps means your folder "content/map" does not contain the file map.ch which GJA needs.

    I think if you look in Primo at More>Content>Maps you will always see TomTom maps no matter what you do with GJA map changer.

    Please try it and tell me what you find.

    Thanks
    Last edited by Boki_Srb; 4th August 2016 at 05:55.

  5. #144
    Junior Member
    Join Date
    Sep 2016
    Location
    Portugal
    Posts
    1
    Rep Power
    0

    Default Bringing up the 1024x600 problems

    Hi all,

    My name is Ricardo, i've been following this post with attention because i'm the owner of a 2Din Android 4.4.4 Car system.
    After following carefully the installations instructions for the iGO apk on the first page (creating the folders on Android/Data etc) i managed to install the apk.

    I then encountered the resolution error with both original sys.txt and multimode.ini form the download provided.
    "User interface resolution [1024x537] is not supported or compatible skin can not be found. Exiting application"

    1st i tried changing multimode.ini to :

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=600..1024,400..600,"800_480"
    m4=400..600,600..1024,"800_480"

    = Error still remains

    2nd I tried to change the sys.txt file as suggested before to :

    [device]
    devtype_fallback_to_model=1

    [android]
    ;fullscreen=1
    ;tablet=0
    has_physical_home_button=0
    create_sdcard_dir=0
    ;show_status_bar=0
    getdeviceid_trycount=0
    ;upside_down_bug=1
    ;navigation_audio_stream=4
    disable_restart_after_phone_call=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    screen_x="1024"
    screen_y="600"
    ;driver="gdi"
    ;highres=1


    [interface]
    ;vga=1 ;for HD & QHD
    extra_settings=1
    save_checksum=0
    maxzoom2d=6000000
    minzoom2d=15
    ;show_glonass=1

    [debug]
    imei="android.os.Build.SERIAL"
    skip_eula=1
    screenshotsavecameraini=0
    experimental_features=1
    show_signpost=1
    show_lane_info=1
    show_junction_view=1

    "
    = still same error with a variant "User interface resolution [1024x600] is not supported..."


    If i change the value of screen to screen_xy="auto" or "detect" i get the same resolution errors :/

    I tried multiple times reinstalling apk (always clearing all loose files and uninstalling before doing it) and before each change to sys or multimode files i cleared "save" folder.

    PS: I alson ran ScrrenSpecs and the result is 1024x600 (Only landscape mode)


    Please advise on whatelse i can do about it ...
    Best regards.

  6. #145
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    87

    Default

    Quote Originally Posted by rmgc View Post
    Hi all,

    My name is Ricardo, i've been following this post with attention because i'm the owner of a 2Din Android 4.4.4 Car system.
    After following carefully the installations instructions for the iGO apk on the first page (creating the folders on Android/Data etc) i managed to install the apk.

    I then encountered the resolution error with both original sys.txt and multimode.ini form the download provided.
    "User interface resolution [1024x537] is not supported or compatible skin can not be found. Exiting application"

    1st i tried changing multimode.ini to :

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=600..1024,400..600,"800_480"
    m4=400..600,600..1024,"800_480"

    = Error still remains

    2nd I tried to change the sys.txt file as suggested before to :

    [device]
    devtype_fallback_to_model=1

    [android]
    ;fullscreen=1
    ;tablet=0
    has_physical_home_button=0
    create_sdcard_dir=0
    ;show_status_bar=0
    getdeviceid_trycount=0
    ;upside_down_bug=1
    ;navigation_audio_stream=4
    disable_restart_after_phone_call=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    screen_x="1024"
    screen_y="600"
    ;driver="gdi"
    ;highres=1


    [interface]
    ;vga=1 ;for HD & QHD
    extra_settings=1
    save_checksum=0
    maxzoom2d=6000000
    minzoom2d=15
    ;show_glonass=1

    [debug]
    imei="android.os.Build.SERIAL"
    skip_eula=1
    screenshotsavecameraini=0
    experimental_features=1
    show_signpost=1
    show_lane_info=1
    show_junction_view=1

    "
    = still same error with a variant "User interface resolution [1024x600] is not supported..."


    If i change the value of screen to screen_xy="auto" or "detect" i get the same resolution errors :/

    I tried multiple times reinstalling apk (always clearing all loose files and uninstalling before doing it) and before each change to sys or multimode files i cleared "save" folder.

    PS: I alson ran ScrrenSpecs and the result is 1024x600 (Only landscape mode)


    Please advise on whatelse i can do about it ...
    Best regards.
    Hello.....
    First save the following lines as "multimode.ini"

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    ;m1=400..480,196..320,"480_272"
    ;m2=234..320,400..480,"480_272"
    ;m3=768..960,400..600,"800_480"
    ;m4=480..600,700..960,"800_480"
    ;m5=1024..1280,552..800,"1024_768"
    ;m6=600..800,960..1280,"1024_768"
    m3=1020..1280,550..800,"800_480"
    m4=550..800,1020..1280,"800_480"


    copy this small file "multimode.ini" within folder "ui_android" inside iGO content... if doesn't exist create it...

    make this changes in your SYS

    [android]
    fullscreen=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    screen_xy="auto"

    delete save folder from iGO content......and try...
    Last edited by modemakias; 9th September 2016 at 08:48.

  7. #146
    Junior Member
    Join Date
    Oct 2016
    Location
    spain
    Posts
    1
    Rep Power
    0

    Default

    Hi ! I've a Android Car (1024x600) and I can confirm that this works. First time I got an error but after exiting and running it again it WORKS !!!!

    Thanks you so much for your help

  8. #147
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Hello, can anybody tell me how to make this work in full screen mode? i.e. without the notification bar at the top of the screen. None of the usual sys.txt settings seem to make any difference.
    Thanks

    Sent from my SM-A310Y using Tapatalk

  9. #148
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    816

    Default

    K1w1 friend - do not be offended, but you're a bit lazy .

    Subject was featured on the Forum several times - including examples screen's !!!
    Just use the Search (works for Forum vg).

    The aim of the information for the "new" users - repeat:

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Difficult? No! - We wrote about it many times

    regards wojpen
    Last edited by wojpen; 2nd November 2016 at 10:11.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  10. #149
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Greetings Wojpen,

    You are correct; when I said "None of the usual sys.txt settings seem to make any difference" I was being lazy. I was sending the message from my phone and setting out all the variations of fullscreen= and tablet= is very difficult from a phone.

    Everything you say in your reply is perfectly true and works as you say on every OTHER apk I have tried but not THIS one.

    I have tried all combinations you mention on 3 different phones of diffferent resolutions with always the same result - I cannot hide the notification bar. Perhaps you might like to try on your own device and see?

    Regards k1w1

  11. #150
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    I think your question is OT (out of topic), but to help, please tell us what device and proggy you are using?
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

 

 
Page 15 of 16 FirstFirst ... 513141516 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.