Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 131
  1. #31
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Quote Originally Posted by costas3850 View Post
    If iGO run with the original data, sys.txt is OK .
    Can you select the skin from interface, or it doesn't apear on menu ?
    Post your data.zip + sys.txt + skin.zip
    Yes, i can select the skin from interface, it does appear on menu.
    The Skin i use is GjAk_v2.2_AriNe-38.zip but this causes problems like:
    1. Vertical Yellow lines in Navigation
    2. The Track sometimes (mostly) "disappears".......goes On & Off

    Sorry but i don't know how to post

  2.    Advertissements


  3. #32
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    328

    Default

    Unfortunately I have no other ideas ...
    Try this minimal kit iGO Primo 9.6.29.427562 (28 Aug 2014) 480x320 ... 1920x1080 (2560х1600) thanks to arimi !!!
    Rename sys.txt => sys1.txt and sys_full_HD => sys.txt
    Spoiler: link
    [Only registered and activated users can see links. ]
    Last edited by costas3850; 17th November 2014 at 12:07.

  4. #33
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    603
    Rep Power
    752

    Default

    Quote Originally Posted by ausi View Post
    Yes, i can select the skin from interface, it does appear on menu.
    The Skin i use is GjAk_v2.2_AriNe-38.zip but this causes problems like:
    1. Vertical Yellow lines in Navigation
    2. The Track sometimes (mostly) "disappears".......goes On & Off

    Sorry but i don't know how to post
    you can change multimode.ini in your datazip
    Last edited by Korabi; 17th November 2014 at 20:55.

  5. #34
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Quote Originally Posted by Korabi View Post
    you can change multimode.ini in your datazip
    Thanks, i will try this evening with what you sent me in PM & will let you know

    This is what i found:
    1. There is NO multimode.ini file in the Skin GjAk_v2.2_AriNe-38.zip ,.......what to do, where do i put it??
    2. I put the multimode.ini file in the data.zip but Igo will not load-up, it says "User Interface resolution (1440x2460) is not supported and a compatible Skin cannot be found".
    **By the way is it possible you made a mistake with the resolution"1440x2460"........Note 4 resolution is "1440x2560"
    Thanks for your help so far....i hope you have more solutions
    Last edited by ausi; 18th November 2014 at 07:33.

  6. #35
    Senior Member
    Join Date
    Sep 2014
    Location
    lisbon
    Age
    47
    Posts
    107
    Rep Power
    3

    Default

    i tried in my lg l3, 320x240, and says: user interface resolution 240x301 is not supported or compatible skin can not be found.
    exiting application.

    i used skin dimkawa ap114, and gjak v2.1 arine 32-320
    Canīt i solve this?
    Last edited by soul2sou; 20th November 2014 at 09:52.

  7. #36
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Hi, I have installed this pack on a Samsung Galaxy Ace 2 (800*480 resolution) with iGO_Turkey_9.6.29.431282_sys_changed.apk. Like laszlobotar has experienced, I can look up an address ok but the application closes when I select it as a destination. I have tried with my old sys.txt and with no sys.txt with the same result each time.
    Does anybody have any ideas please?

  8. #37
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    603
    Rep Power
    752

    Default data.zip

    Try this data.zip and sys.
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    This data.zip is for your resolution 800_480.regards
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by Korabi; 13th December 2014 at 13:49.

  9. #38
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Quote Originally Posted by k1w1_123 View Post
    Hi, I have installed this pack on a Samsung Galaxy Ace 2 (800*480 resolution) with iGO_Turkey_9.6.29.431282_sys_changed.apk. Like laszlobotar has experienced, I can look up an address ok but the application closes when I select it as a destination. I have tried with my old sys.txt and with no sys.txt with the same result each time.
    Does anybody have any ideas please?
    Colleague k1w1_123 - do this:
    IGO uninstall and clear phone !!! dump the application you have and download yourself iGO_Turkey_9.6.29.431282_sys_not_changed.apk.
    Aplikace you had no "stitched" sys.txt and no matter what you do, and so do not read it.
    Sys. not changed is not in itself sys.txt - so at thousands to what showed the Korabi (date and sys.txt) and install.
    Will be attending!

    regards wojpen
    Last edited by wojpen; 13th December 2014 at 14:01.

  10. #39
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Quote Originally Posted by ausi View Post
    Thanks, i will try this evening with what you sent me in PM & will let you know

    This is what i found:
    1. There is NO multimode.ini file in the Skin GjAk_v2.2_AriNe-38.zip ,.......what to do, where do i put it??
    2. I put the multimode.ini file in the data.zip but Igo will not load-up, it says "User Interface resolution (1440x2460) is not supported and a compatible Skin cannot be found".
    **By the way is it possible you made a mistake with the resolution"1440x2460"........Note 4 resolution is "1440x2560"
    Thanks for your help so far....i hope you have more solutions
    Colleague ausi.
    If your file is missing nod multimode.ini (zonk - a misnomer) - then you info.ini -> look:[Only registered and activated users can see links. ]

    if not - download again.

    download here [Only registered and activated users can see links. ]

    * and in the meantime, read what follows .:

    It is true that it concerned Skin Doupas, but it is valid for your and everyone else too.
    .. "Hello Buddy - Your problems are due be small 3 different Reasons:
    1. Poorly installed (copied) skin - you have to the folder iGO / content / skin - only copy files in .zip format xxxx - where xxxx is the name of the Skin (zip only !!!).
    2. You use the skins, Which are not adapted to the resolution of your device - Each skin in your folder is a file info.ini - here an example of the entries in this file for Skin Doupas 6.7
    CodeSelect
    [theme]
    name = "Doupas_V6.7_Default_24"
    needs_restart = 0
    default_night_skin_dir = skin_night
    supported_resolutions="1920_1200,1200_1920,1920_1080,1080_1920,1872_1080,1080_1872,1080_1845,1920_1005,1794_1005,1080_1701,1794_1080,1080_1794,1080_1776,1776_1080,1280_800,800_1280,1280_755,800_1235,1280_736,800_1205,1184_718,768_1134,1024_695,768_976,800_1183,800_1216,1280_720,1280_703,800_1172,1280_674,720_1234,720_1280,1280_670,720_1230,1200_670,1180_720,720_1180,720_1134,960_540,540_960,960_502,540_922,888_540,540_888,897_540,540_897,540_936,936_540,854_480,480_854,791_480,480_791,782_480,480_782,480_762,800_442,480_800,800_480,800_448,480_768,800_435,800_440,480_755,480_760,800_432,480_752,740_440,480_710,1024_552,600_976,768_1184,1196_768,1280_752,800_1232,1280_755,1024_768,768_1024,1024_600,600_1024,1280_750,800_1230,800_444,480_764,800_425,480_745,1184_670,720_1184,1184_720,1196_720,1196_674,720_1138,1280_768,768_1280,768_1230,1280_718,960_600,600_960,960_552,600_912,960_529,600_889,918_540,540_912,960_512,540_932,540_850,888_502,960_503,540_923,960_557,600_917,1280_777,800_1257,1280_775,800_1255,480_320,320_480,480_295,320_455,400_240,240_400,320_240,240_320"

    Check in skin's, Which does not see your Navi info.ini files and records That are there. Most likely will not be your resolution!
    Note: If you work in full HD mode, and you have the correct entries in the sys.txt file a resolution Which Should Be in the file info.ini for your hardware Should Be Divided by 2 and so one pixel / 2.

    3. The problem of small tweaks Arise from the entries in the sys.txt.
    Check and insert:

    For example, he 1920_1080 you need to use this folder 800_480 add in sys.txt:
    CodeSelect
    [rawdisplay]
    res = 1
    driver = "gdi"
    screen_xy = "auto"
    [interface]
    vga = 1
    [debug]
    double_pixel_mode = 1

    Of course, you can use the font folder 1024_768 but are very small.

    solution I
    copy the file info ini.Open shown above it. Change the line name = "Doupas_V6.7_Default_24" is a name = "xxxxxxxxxx" (10 * x) after the change, save to your desktop. get the skin you want to install - rename it to xxxxxxxxxx.zip (10 * x). Go to the Skin without unpacking, copy the file its revised info.ini. Save the changes. Uninstall iGO. Clear remnants of the previous installation. Reinstall. Skin copy the folder iGO / content / skin. igo run and enjoy the skinhead
    Tell us what Happened.
    (Thx Doupas)

    solution II
    Colleagues from the east suggest in this case dry and solution:
    - I just put it (skin) to the folder iGO / UX

    (Thx arimi)

    Regards wojpen

    PS if I can write on the forum again.
    PS2 - look and read!!! this topic [Only registered and activated users can see links. ]
    Last edited by wojpen; 13th December 2014 at 14:50.

  11. #40
    Junior Member
    Join Date
    Dec 2014
    Location
    Seoul
    Age
    29
    Posts
    2
    Rep Power
    0

    Default

    Does this work for Note-4 resolution? Can you please upload it again as links are no more valid ?

 

 
Page 4 of 14 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.