Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 14 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 131
  1. #91
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    677
    Rep Power
    208

    Default

    Uninstall all iGO/Piimo/NG related software. Delete manually all files left behind (save folder, etc...). Something is left behind and disrupts. You have to clean up all.
    Then, clean install version you want. Standard data.zip, with just few multimode.ini modifications according to your resolution, must works.
    In sys.txt only:

    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1

    [rawdisplay]
    driver=engine
    screen_xy="1024_540:432_819/1024_540
    or
    screen_x=1024
    screen_y=540
    screen_x2=432
    screen_y2=819
    screen_xy="1280_800:1024x540/432x819:fullscreen"

    Or some similar combination.

  2.    Advertissements


  3. #92
    Member +
    Join Date
    Jul 2014
    Location
    Germany
    Age
    30
    Posts
    37
    Rep Power
    3

    Default

    Must i modifie the multimode.ini?How can i make it?I have never make that before.must i delete the content folder too?
    Last edited by Kuennek; 29th March 2016 at 09:32.

  4. #93
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    677
    Rep Power
    208

    Default

    First try without multimode modifications. That's why I post only sys.txt changes.
    Content folder no need to be deleted, if you have only necessary files in it (maps, POIs...Try without any skins or ads).

    How to change multimode.ini if necessary? Well, search don't heart You have plenty of posts here on forum. Educate yuorself a little bit.

  5. #94
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    328

    Default

    Kuennek, in sys.txt :
    [rawdisplay]
    driver=engine
    screen_xy="auto"

    Edit with Total Commander data\ui_android\multimode.ini :
    ;m1=400..480,196..320,"480_272"
    ;m2=234..320,400..480,"480_272"
    ;m3=768..960,400..600,"800_480"
    ;m4=480..600,700..960,"800_480"
    m5=900..1280,500..800,"1024_768"
    m6=500..800,900..1280,"1024_768"

  6. #95
    Member +
    Join Date
    Jul 2014
    Location
    Germany
    Age
    30
    Posts
    37
    Rep Power
    3

    Default

    @costas
    With your settings are the same problem.I cant understand the problem.I had never this problem on this navi over 1 year and i have installed many igo versions

  7. #96
    Junior Member
    Join Date
    Oct 2015
    Location
    Montreal, Canada
    Posts
    1
    Rep Power
    0

    Default

    How to download the file??? Re-dirrect all the time...:-(

    What file? In which post? Anyway, use ad-blocker for most of the free hoster sites.
    Last edited by Boki_Srb; 16th May 2016 at 07:49.

  8. #97
    Junior Member
    Join Date
    Aug 2016
    Location
    Romania
    Posts
    2
    Rep Power
    0

    Default

    Hi.

    I have an AllView AX4 Nano plus. "User interface resolution [1024x527] is not supported or compatible skin not found...

    If i put:
    fullscreen=1
    tablet=1

    then is [1024x504] is not supported...

  9. #98
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    Quote Originally Posted by alextehnod View Post
    I have an AllView AX4 Nano plus. "User interface resolution [1024x527] is not supported or compatible skin not found...

    If i put:
    fullscreen=1
    tablet=1

    then is [1024x504] is not supported...
    Read post #94

  10. #99
    Member +
    Join Date
    May 2009
    Location
    kuala lumpur
    Age
    56
    Posts
    43
    Rep Power
    8

    Default

    Try to install on note 7

    but not working

    any idea?
    edit sys.txt?

    Thanks

  11. #100
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    Quote Originally Posted by seyedhossein View Post
    Try to install on note 7

    but not working
    When asking for help explain your problem
    "Not working" is not enough

    Please read [Only registered and activated users can see links. ]

 

 
Page 10 of 14 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.