Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Member +
    Join Date
    Feb 2015
    Location
    USA
    Posts
    43
    Rep Power
    2

    IGO Primo Detecting satellites with WinCE6 Emulator

    I am emulating my Primo 2.4 in the WinCE6 Emulator, the emulation works fine except it would NOT actually detect any satellites. I have a USB Ublox GPS receiver [Only registered and activated users can see links. ] installed on my PC and it is fully functional. I also added the proper Port and Baud statements in my Primo sys.txt file and it still wouldn't detect any satellites. Does anyone have any suggestions?

  2.    Advertissements


  3. #2
    Member + novello's Avatar
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    61
    Rep Power
    3

    Default

    I think the answer is very simple: because WinCe Emulator does not communicate and can not communicate with Windows in general and more specifically with the Windows drivers
    Last edited by novello; 7th October 2016 at 17:25.

  4. #3
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    640

    Default

    I don't know what you are trying to do, but if you just want to "test" it (and not actually use it), you can do this
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  5. #4
    Member + novello's Avatar
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    61
    Rep Power
    3

    Default

    This is an emulation + an emulation: no communication between WinCE and Windows.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.