Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Sep 2016
    Location
    Adelaide SA
    Posts
    4
    Rep Power
    0

    Default Cant get IGO to work on Chinese head unit

    G'day all
    Hopefully someone might be able to help me out here.
    I have just purchased an

    Xtrons TD626ABD 2 din head unit for my Prado and am trying to install IGO8

    It is running Andriod 4.4.4 Kitkat and according to their ebay info has a resolution of 800x480

    i installed IGO 9.6.29331894.apk (which i downloaded from here) and it installs correctly

    However when i go to run the app, it says

    "user interface resolution [1024x555] is not supported or compatible skin can not be found"

    Any ideas would be appreciated.

    Jarrad

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Sep 2016
    Location
    Adelaide SA
    Posts
    4
    Rep Power
    0

    Default

    By the way, ive read the sticky and have edited the multimode.ini file with no success

  4. #3
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    671
    Rep Power
    207

    Default

    But, did you find out true resolution of your device? Used Screen Size & Density apk to find out app window size?

  5. #4
    Junior Member
    Join Date
    Sep 2016
    Location
    Adelaide SA
    Posts
    4
    Rep Power
    0

    Default

    no i haven't, will do that tonight.. have modded the .ini file and can get the program to load past the last error screen (3/4 size). however it now gets to the main screen then crashes out of the app. not sure if i have the right maps or if there is another issue.
    loaded android primo v7.3 maps

  6. #5
    Member + novello's Avatar
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    56
    Rep Power
    3

    Default

    I was forced to throw in the trash this unit !!!
    Many bugs and overheating in the embarrassing manner. I was afraid that it melted the dashboard !!!
    Avoid XTRONS like the plague !!!! IMHO

  7. #6
    Junior Member
    Join Date
    Sep 2016
    Location
    Adelaide SA
    Posts
    4
    Rep Power
    0

    Default

    Was it that exact model? i've had the unit for a few weeks now and cant really fault it. How was it overheating and what bugs did it have?
    For the price, i think its an ok stereo

  8. #7
    Member + novello's Avatar
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    56
    Rep Power
    3

    Default

    The problem is the price: no one does miracles. Get what you pay for.

    The bug: after a while the screen is stucked without possibility to scroll through the screens.
    In fact the screen is stucked halfway between the previous and the next.
    In addition, problems with the navigator..... etc... etc...etc... !!!

    In any case, if you make a tour on the web, you can find everything and more.
    Search : Xtrons TD712G - Fitting into Mercedes CLK - My Xtrons Hell ;

    Obviously it is not the same device, but the quality is the same !!!
    My 2 cents.

    Regards

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.