Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 2 of 2

Thread: Promo.exe file

  1. #1
    Junior Member
    Join Date
    Sep 2016
    Rep Power

    IGO Primo Promo.exe file

    I don't really know why I'm getting a global_cfg error when I try to start navigating. Is it because of the promo.exe file or the global cfg file not being found?

  2.    Advertissements

  3. #2
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Rep Power


    No, its because you don't have folder license in path: iGO\ or Nextgen\ .
    See what license you have inside folder....
    Also this fault can be ocuur if you have sth strange inside sys.txt depending to which edition of iGO you are trying to run......
    If you try to run Primo in WinCE better to delete sys.txt, save and give a new run......
    Just for testing purpose try a fix and ready edition from here:
    [Only registered and activated users can see links. ]

    then you can see what is missing and you can run your version of Primo
    Last edited by zervdim; 17th September 2016 at 06:03 PM.



Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.