Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Speed up iGO

  1. #21
    Member + novello's Avatar
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    56
    Rep Power
    3

    Default

    Sometimes the bus is the same even if the slots are two .

  2.    Advertissements


  3. #22
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Quote Originally Posted by uckagit View Post
    I listen musci on the second sd slot, not on igo music player.
    I have deleted all license files i do not need and now works igo much faster.
    Now i have only 2 license files for here 2016.q2 maps but i have also tmc files for netherlands, germany, belguim and france.
    I do not know what license do I need for this 4 tmc files.
    It does not seem smart to use all tmc license files.
    I have deleted all license files for my primo 405512 and put only 2 files for maps 2016.Q2 : No problems, very fast.
    But on NextGen Mappy i have problems, i have deleted all license files and put only 2016.Q2 license files (.lyc) and the navigation dont start.
    I think i miss some license files for NextGen Mappy, but i dont no which files.

    I put all the .lyc files back and NextGen mappy is starting and working again but very slow, the programs start in 42 seconds.
    Last edited by uckagit; 14th September 2016 at 20:23.

  4. #23
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Quote Originally Posted by novello View Post
    Sometimes the bus is the same even if the slots are two .
    Correct. In those cases, your best solutions are:
    1. Don't play music while using Nav
    2. Get faster SD card and hope it help

    One more tip, never fully used all of available space, always leave around 20% free (just in case you're planning to store *.mp3's)
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  5. #24
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Quote Originally Posted by uckagit View Post
    I have deleted all license files for my primo 405512 and put only 2 files for maps 2016.Q2 : No problems, very fast.
    But on NextGen Mappy i have problems, i have deleted all license files and put only 2016.Q2 license files (.lyc) and the navigation dont start.
    I think i miss some license files for NextGen Mappy, but i dont no which files.

    I put all the .lyc files back and NextGen mappy is starting and working again but very slow, the programs start in 42 seconds.
    Answer
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by osiris4isis; 15th September 2016 at 20:07.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  6. #25
    Member + novello's Avatar
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    56
    Rep Power
    3

    Default

    Quote Originally Posted by osiris4isis View Post
    Correct. In those cases, your best solutions are:
    1. Don't play music while using Nav
    2. Get faster SD card and hope it help

    One more tip, never fully used all of available space, always leave around 20% free (just in case you're planning to store *.mp3's)
    ...... Or as I said use the USB port; I have two ports: a front and a rear with an extension cord that comes under the cigarette lighter !!!

  7. #26
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Out of curiosity, if you plug PC/laptop into one of those USB port, are you able to see/access proggy directory?
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  8. #27
    Member + novello's Avatar
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    56
    Rep Power
    3

    Default

    No, the USB ports are dedicated to audio, video or images.
    Software updates, if any, are made through the micro sd navigator.

  9. #28
    Super Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    43
    Posts
    197
    Rep Power
    48

    Default

    Same with my Rosen and it's USB port - no access to system files via USB port. Just charging capability and access to music/video files.

    Honestly, I'm kind of surprised that the number of license files slow iGo down so much while running. I could understand it startup up slower, but you'd think that it only reads the license files at startup? Strange that it makes the app run so slowly. Good to know.

    Sent from my HP SlateBook 10 x2 PC using Tapatalk

  10. #29
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Quote Originally Posted by osiris4isis View Post
    Answer
    Ok but how can i know which license i need for NextGen Mappy version?
    I have now 230 licenses in the license map, this is too much.

  11. #30
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Unless you have a license reader, you will have to try them and see which will work (put license files in license folder and examine status of it under the "About" menu; remove any that doesn't give access to content) There is no magic procedure nor shortcut.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.