Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Sep 2016
    New Zealand
    Rep Power

    Default Problem with in-built GPS

    Hi There,

    I have an in-built GPS navigation system running iGO Primo (I don't know the brand). It has started to crash everytime I try to navigate to someplace, which isn't very helpful.
    It is running a Primo.exe from the SD card. The contents of the Primo folder on the card are:

    AmarylloTMC.dll content data.zip nnghal.dll save ui_igo9
    Branding.zip crash.txt license primo.exe sys.txt vautov5.dll
    I presume I will have to somehow upgrade the sytem to fix this, the crash.txt file is not very helpful.

    Can someone point me to what I should install, maybe on a fresh SD card?

    PS: The links referred to in earlier posts for obtaining the cracked version of software no longer work.
    EDIT: I did find one link for MobileNavigator.exe that did work. I over-wrote the existing primo.exe with that, and it all works ... no crashes ...

    Many Thanks,
    Last edited by Boki_Srb; 1st September 2016 at 08:18 AM. Reason: Moved from wrong thread

  2.    Advertissements




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.